Overclock.net › Forums › Intel › Intel - General › Crash Problem
New Posts  All Forums:Forum Nav:

Crash Problem

post #1 of 19
Thread Starter 
Hi all!

Hoping someone can shed some light here as I cant seem to narrow the problem down.

So my PC would "restart" every time I would play a game but since its been a while since I messed with my PC didn't put too much thought into it as I was going to upgrade to Win10 so after the upgrade every time I would start a game it would restart, funny thing is that before I would at least be able to play for 10mins maybe now as SOON as it loads in game its crashes... Latest Nvidia drivers and updates from Microsoft so my idea of it being a software/driver problem that would fix itself with a new OS install didn't happen.

I will add that I my hardware is a bit dated and with Wins10 its been a bit hard getting all the drivers so maybe its that not sure... Then I thought maybe the psu is faulty so I do some stress tests on both gpu/cpu and it wont crash and temps are good BUT when using Passmark it would clear all until I choose to test DX11 and as soon as that starts it crashes/restarts. Dx9/10 pass but 11 equals instant crash so hoping that may be that's a clue. My DX version is 11.2

Hardware:
3770k
Asusp8p67 pro
Asus 560ti SLI
Corsair 750 psu
16gb dominators

Thanks!!!
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #2 of 19
Quote:
Originally Posted by CyberShadow View Post

So my PC would "restart" every time I would play a game...
Do you mean it shuts down (shutdown screen) and then restarts?
Or do you get the "Your PC ran into a problem and need to restart....." screen.
Or do you get a BSOD and then it restarts?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 19
Thread Starter 
No BSOD or error message or warning of any kind, just everything goes black as if the light went out and restarts.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #4 of 19
Do you have another PSU you can try to see if that makes the problem go away or not?
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(27 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming EVGA GTX 1080 FTW2 Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD60EZRX  WD Red WD80EFZX 8TB  Seagate Ironwolf Pro 10 TB 
Optical DriveCoolingCoolingOS
LG CH12NS30 x5 Noctua NF-A14 FLX Noctua NH-D15S Windows 7 64 Bit 
MonitorMonitorKeyboardPower
Asus PG279Q LG 49UH750V 4K LED TV Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone EMP Roccat Sense Metor Sennheiser HD 598 
AudioAudioAudioAudio
Onkyo TX NR646  Dali Opticon Vokal x2 Dali Opticon 2 x2 Dali Opticon 1 
AudioOtherOther
Dali E12 F Subwoofer CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #5 of 19
Thread Starter 
^Nope... But I think I ruled out the psu when I did several stress tests and it didn't shut down/restart...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #6 of 19
Quote:
Originally Posted by CyberShadow View Post

^Nope... But I think I ruled out the psu when I did several stress tests and it didn't shut down/restart...
Did you try uninstall the Nvidia drivers with check box clean install when you did the update.
post #7 of 19
Thread Starter 
Quote:
Originally Posted by wingman99 View Post

Did you try uninstall the Nvidia drivers with check box clean install when you did the update.

Yup did a new clean install and no fix...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #8 of 19
Thread Starter 
Any ideas anyone? Still cant figure this out...
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K@4.8GHz~1.40v Vcore/ i7 3770K 4.6Ghz ASUS P8P67 EVO ASUS GTX 560 Ti Corsair Dominator Platinum 16GB 1866 
Hard DriveOSMonitorKeyboard
1TB Seagate/ 512GBx2 Raid 0 Samsungs SSD Windows 7 64bit Ultimate 24"LED LG/19"Dell/60"LED Samsung Logitech G510 
PowerCaseMouse
Corsair HX-750 NZXT Phantom Logitech wireless 
  hide details  
Reply
post #9 of 19
Have you looked at Windows Event Viewer for issues, especially entries just before the problem had occured?
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #10 of 19
Do you have the Processor overclocked?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Crash Problem