Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird bootloader behavior on Windows 7 - trying to load WIndows 10.
New Posts  All Forums:Forum Nav:

Weird bootloader behavior on Windows 7 - trying to load WIndows 10.

post #1 of 4
Thread Starter 
Just as it sounds.

Few days ago, i formatted completely my SSD (i have 2 more HDD's), where i had Windows 10 installed and went back to WIndows 7.

Now, i just came back from work, my brother tells me that the PC just froze and he had to hard reboot.

After that, for some reason, i see a Windows 10 type of blue Recovery Screen.

It goes along the lines of : "Windows cannot load, because the file C:\Windows\System32\winload.exe is missing".
Please insert your disc/media and try repairing.

Options are: Enter -> Continue
More Options F8.


BUT!

This is not supposed to happen, because i DELETED all partitions on the SSD - the main one, that contains all files, and the Recovery one.

Also, this seems to be happening for some reason, when i have enabled the UCC in the motherboard, to unlock my CPU from x4 to x6. Another thing is, i see a UEFI:Built in Shell as a boot option. If i turn off the UCC, i boot in into Windows 7, but if its enabled it tries into the Windows 10.

I am currently putting Linux Mint on a USB and i will be doing dual boot, to see if Linux will see any leftover partitions or more options in the bootloader.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
post #2 of 4

did you unplug all the other hdds before installing win 7 on ssd ??

post #3 of 4
Thread Starter 
Lol, no. There wasn't any need to do so. And i am pretty sure that they are not containing any Windows related stuff. They are all data disks.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
post #4 of 4
Thread Starter 
Okay, problem sovled.

It was issue with both the MB booth options (order) and Windows.

For some reason, there were boot files (BOOT folder, some .MSI folder, BOOT.BAK and such) in disk E, which was also for some reason set as 2ndboot priority. As first was Built in Uefi. The SSD wasnt even present there. Deleted all bootloaders from E with Linux Mint.
Then changed all BBS HDD boot priority, where i had to put the SSD back into it, then put it as the only Boot priority.
And then Windows 7 started normally.
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
Desktop PC
(22 items)
 
ASUS ROG G72GX
(6 items)
 
 
CPUMotherboardGraphicsGraphics
AMD FX-8320 ASRock Fatal1ty 990FX Killer Sapphire Nitro+ RX480 Sapphire R9 290 Tri-X 
GraphicsRAMHard DriveHard Drive
XFX RX470 Singlefan Mushkin Redline 996996 2x4GB 2133Mhz Maxtor 6Y080L0 80GB 7200 RPM 8MB Western Digital 160GB 7200RPM 8MB 
Hard DriveHard DriveHard DriveOptical Drive
Maxtor 250GB 7200RPM 8MB Corsair Force LS WesternDigital Blue 500GB 7200RPM 16MB ASUS DVD-RW 
CoolingOSOSOS
ThermalTake Frio Silent 14 Windows 10 Enterprise Linux Mint 17.3 Rosa OphCrack 
MonitorKeyboardPowerCase
ASUS VS228HR Logitech K120 Corsair VS650 ThermalTake View 27 
MouseAudio
Bloody V5 Corsair HS30 Raptor 
CPUMotherboardGraphicsRAM
Intel Mobile Core 2 Duo P8700 G72GX NVIDIA GeForce GTX 260M  Hyundai Electronics  
RAMRAM
Hyundai Electronics  Hyundai Electronics  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Weird bootloader behavior on Windows 7 - trying to load WIndows 10.