Overclock.net › Forums › Intel › Intel CPUs › Windows Mousing-Over Animations "Lag" After Exiting a Game but Performs Tasks at Normal Speeds. HELP!
New Posts  All Forums:Forum Nav:

Windows Mousing-Over Animations "Lag" After Exiting a Game but Performs Tasks at Normal Speeds. HELP!

post #1 of 2
Thread Starter 
What my Problem Is:

I hope you guys can help me with this wierd issue that just arose. I have had my rig for about 4 years now with no issues. The other day I ran a Dolphin emulator game for about 10 seconds. Upon exiting the game, I noticed that the Windows animations lag behind when trying to click on something. For example, if I was in file explorer and I moused over a folder, the highlighting blue box would lag and take like 3-6 seconds to actually appear, as opposed to it doing it immediately. Also, mousing over windows in the task bar lag, but the Start menu does NOT. Though, the computer is running just fine. I can still go into said folders at normal speed, but the animation just lags behind. I restarted my computer and it fixes the problem, but once I load a game and then close it, it comes back. So it's ONLY happening after closing a game...any game, not just Dolphin games. One thing to note, I don't believe it did it after playing Elite Dangerous. All of my games are on my hard drives, but they have never given me an issue. The only thing that I have NOT done is do a complete reinstall of everything, but I don't want to have to do that until it is the very last thing, obviously.

What I Did ALREADY:
  • Checked system utilization in Task Manager after closing game is minimal (CPU around 2%, Disk around 1%, and Memory around 14%).
  • Used DisplayDriverUninstaller in safe mode to uninstall old NVidia drivers, current AMD drivers, and even the Intel drivers. Then reinstalled only AMD latest drivers.
  • Ran S.M.A.R.T. disk check on all 6 drives and passed.
  • Used Latencymon to check for abnormalities. Only detected issue with the animation lag.
  • Cleared BIOS settings.
  • Enabled compatibility mode for RX 480 to determine if issue was caused by the 480's over-power draw. Did not fix it.
  • Installed latest Windows 10 updates.
  • Ran defrag on all drives. Nothing out of the ordinary.
  • Checked and installed latest BIOS version for motherboard.

System Specs:

  • ASUS Sabertooth Z97 Mark 1/USB 3.1 Motherboard
  • Intel Xeon E3-1231 V3 Quad-Core Processor (3.4GHz)
  • EVGA SC 32GB DDR3-1600 RAM
  • ASUS RX 480 8GB ROG STRIX Graphics Card
  • EVGA SuperNova 750W Modular Power Supply
  • Dual 120GB SanDisk SSDs in RAID 0 (Boot Partition)
  • Four 3TB SeaGate HDDs in Striped Volume (Main Storage)
post #2 of 2
have you tried unparking cores, setting max performance power option, checking what background process are using the HDD/RAM/CPU while you do this?

if you find that the pc has the hdd usage led on, check resource monitor or process hacker usage for HDD, if there is no high HDD usage check ram or cpu

also try increasing pagefile to at least 16GB and use the fastest HDD/SSD for OS/page file
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
  • Windows Mousing-Over Animations "Lag" After Exiting a Game but Performs Tasks at Normal Speeds. HELP!
Overclock.net › Forums › Intel › Intel CPUs › Windows Mousing-Over Animations "Lag" After Exiting a Game but Performs Tasks at Normal Speeds. HELP!