Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Problem with 3D mark
New Posts  All Forums:Forum Nav:

Problem with 3D mark

post #1 of 8
Thread Starter 
Hi guys, i run 3d mark basic (free 720p) but i think that the result is too low , someone know whats is the problem ?

My specs:
i7 6700k (stock)
Motherboard gigabyte z170x G1
Primary ssd Samsung MWE 256GB
RAM 16GB Gskill Trident 3200
PSU Seasonic 1200 Platinium
SLI GTX 1070 ZOTAC AMP (Stock )
Monitor ACER predator X34
Full custom water cooling (dual loop 2x480mm rads)

My 3D mark result
http://www.3dmark.com/3dm11/11652407

Thanks!!
Edited by Cratoscr - 10/12/16 at 8:55am
post #2 of 8
Thread Starter 
Any idea? frown.gif
post #3 of 8
You have vsync forced on in your drivers. All your graphics tests max out just under 60fps
post #4 of 8
Quote:
Originally Posted by bmgjet View Post

You have vsync forced on in your drivers. All your graphics tests max out just under 60fps

How could you tell?
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by unseen0 View Post

Originally Posted by bmgjet View Post

You have vsync forced on in your drivers. All your graphics tests max out just under 60fps

How could you tell?

He said how he could tell ^^
post #6 of 8
Quote:
Originally Posted by spinFX View Post

He said how he could tell ^^

My bad! i've never even seen that more detailed page. My eye really never catched that orange bar before.
Thanks for clearing that up.
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
Allround PC
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Pentium G4560 MSI H110 Pro-VD 1050 Ti Crucial 8GB 
Hard DriveHard DriveOSMonitor
Samsung 840 Western Digital Green Win 10 x64 DELL 1080p IPS 21.5" 
KeyboardPowerMouse PadAudio
Logitech K120 Antec 450W Steelpad QCK+ Bayerdynamic DT770 Pro 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by bmgjet View Post

You have vsync forced on in your drivers. All your graphics tests max out just under 60fps
Thanks bro!! They think? Now if it's okay?
http://www.3dmark.com/3dm11/11654899
post #8 of 8
Quote:
Originally Posted by Cratoscr View Post

Thanks bro!! They think? Now if it's okay?
http://www.3dmark.com/3dm11/11654899

That looks better.
Here is what 2X 980ti does for comparisons sake.
http://www.3dmark.com/3dm11/11668889
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Benchmarks › Benchmarking Software and Discussion › Problem with 3D mark