Overclock.net › Forums › Hardware Vendors › Silicon Lottery › 6850k @ 4.5ghz only hitting 4.4ghz.
New Posts  All Forums:Forum Nav:

6850k @ 4.5ghz only hitting 4.4ghz.

post #1 of 27
Thread Starter 
Hi Guys,

First of all I would like to say I'm stoked to even have this chip running @ 4.4 with 1.3v.

However I'm curious as what I could do to get it to its pre binned 4.5ghz.

I have tried the advertised voltages 1.408 without adjusting any settings including my xmp profile because as specified on silicon lottery they're only using 2400mhz mem. Soon as I apply any load the system blue screens. I have gone up to 1.425v still without any luck.

I've increases input voltage to 1.95v which didn't help. I'm really new to this board and still playing around however seeking advice.

Any ideas?

My specs
Asus Rampage V10
3200mhz 32gb Vengeance
AX1200I Corsair PSU
Gtx 1080 @ 2088mhz
post #2 of 27
Have you tried manually locking the cache speed and voltage to stock? No experience with Broadwell-E but with Haswell on some boards when you overclock the core but leave the cache on auto it will try to overclock the cache as well and cause stability issues. Probably not the issue here but worth a try.
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
Angel Wings
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6700k ASUS Z170-PRO Zotac Geforce GTX 970 G. Skill Trident Z 
Hard DriveHard DriveOptical DriveCooling
MyDigitalSSD BPX Crucial MX300 LG Black Blu-Ray Burner Custom Liquid Cooling 
OSMonitorKeyboardPower
Windows 10 46" 1080p Samsung TV Logitech K800 Seasonic SS-750KM3 
CaseMouseAudio
Phanteks “Enthoo Pro Series" Logitech M215 5.1 Polk Audio Setup 
  hide details  
Reply
post #3 of 27
Thread Starter 
Hi Nick,

Definitely have tried manually settings in the Uncore and other lines, it boots into windows fine however soon as I apply load I get the clock_watchdog bluescreen.
post #4 of 27
I've had nothing but issues overclocking on asus rampage motherboards x79 and x99. They're incredibly finicky if you don't know what every single of the options does.

What I would suggest is to clear cmos and leave everything at absolute stock, do not turn on xmp. Adjust only the cpu vcore voltage and multiplier. See if that will work. If it produces favorable results, then adjust the settings one by one to your desired values.
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
Fused III
(15 items)
 
  
CPUMotherboardGraphicsGraphics
6850k Asus Rampage V Edition 10 MSI GEFORCE GTX 1080 TI LIGHTNING Z MSI GEFORCE GTX 1080 TI LIGHTNING Z 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 32GB 3200mhz Crucial M550 1TB Crucial M550 1TB Crucial M550 1TB 
Hard DriveCoolingOSMonitor
Crucial M550 1TB Corsair H100i v2 Windows 10 Pro Acer X34 
KeyboardPowerCase
Corsair K65 EVGA 1000 G3 Corsair 400c 
  hide details  
Reply
post #5 of 27
Quote:
Originally Posted by kdotdasg View Post

Hi Guys,

First of all I would like to say I'm stoked to even have this chip running @ 4.4 with 1.3v.

However I'm curious as what I could do to get it to its pre binned 4.5ghz.

I have tried the advertised voltages 1.408 without adjusting any settings including my xmp profile because as specified on silicon lottery they're only using 2400mhz mem. Soon as I apply any load the system blue screens. I have gone up to 1.425v still without any luck.

I've increases input voltage to 1.95v which didn't help. I'm really new to this board and still playing around however seeking advice.

Any ideas?

My specs
Asus Rampage V10
3200mhz 32gb Vengeance
AX1200I Corsair PSU
Gtx 1080 @ 2088mhz

What software are you using that's giving you bluescreens? Funny 4.4 at 1.3v is working but 4.5 at 1.425v isn't, what are you using for cooling?
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
post #6 of 27
Thread Starter 
The system will be under a custom water cooled set up however atm I'm using a H110i until the 1080 tis come which I'll be using in sli/water-cooled.

Browsing windows is fine however half way through a cinebench r15 run it will bluescreen.

Temps sit around 70 under full load except Core 2 hits 80. This is manageable.

I feel I'm missing something with this board I'll have to spend some more time tinkering as I feel if Silicon lottery could run 4.5 for 1 hour with real bench I should definitely be able to hit it.
post #7 of 27
Quote:
Originally Posted by kdotdasg View Post

The system will be under a custom water cooled set up however atm I'm using a H110i until the 1080 tis come which I'll be using in sli/water-cooled.

Browsing windows is fine however half way through a cinebench r15 run it will bluescreen.

Temps sit around 70 under full load except Core 2 hits 80. This is manageable.

I feel I'm missing something with this board I'll have to spend some more time tinkering as I feel if Silicon lottery could run 4.5 for 1 hour with real bench I should definitely be able to hit it.

Yeah, something isn't right, cinebench should be a breeze.

They only change vcore though afaik for realbench, so there shouldn't be much to change in the bios I would think.

Have you tinkered with LLC?
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
X9969X
(7 items)
 
  
CPUMotherboardGraphicsRAM
6950X @ 4.5GHz (Silicon Lottery 4.4 delid) Asus Rampage V Extreme  Nvidia Titan X Pascal Corsair Dominator Platinum 16GB DDR4 @ 3200MHz 
Hard DrivePowerCase
Intel 750 1.2TB SSD Corsair AX1200i Corsair Obsidian Series 900D 
  hide details  
Reply
post #8 of 27
a BSOD 101 (Clock Watchdog Timeout) usually points to input voltage on Haswell-E in my experience. Considering the similarities between the two generations, it might be a good place to start.

Yuhfhrh might be on the right track with LLC if you have already tinkered with Input. LLC directly affects input instead of vcore like in past platforms.

I dont own BW-E, so all assumptions are on similarities between HW-E and BW-E
Edited by inedenimadam - 12/11/16 at 9:43pm
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
Blue540
(14 items)
 
x99
(18 items)
 
B.M.O.
(10 items)
 
CPUMotherboardGraphicsGraphics
6800k ASUS X99-A EVGA 980 FTW ACX 2.0 EVGA 980 FTW ACX2.0 
RAMHard DriveHard DriveCooling
Corsair Vengeance CMK32GX4M4B3200C16W Crucial MX100 WD Blue 1TB EK Supremacy EVO 
CoolingCoolingCoolingOS
EK 480 PE EK 240 PE EK D5 Vario Windows 10 
MonitorKeyboardPowerCase
Samsung 49KU7500 (curved 4k) Corsair K65 NZXT Hale 90 V2 1000W Thermaltake X9 
MouseMouse Pad
Logitch G100S X-Trac Ripper 
CPUMotherboardGraphicsRAM
6400k msi A75MA-P33 Sapphire 6670 passive hynix 2 GB dual channel 
Hard DriveOSMonitorKeyboard
WD  windows 8.1 e-machine wireless 
PowerCase
king win 600w custom built 
  hide details  
Reply
post #9 of 27
Thread Starter 
OK Here we go, home from work now.

Cleared CMOS to defaults loaded 45x and 1.35V with no other changes. Crash.

Cleared CMOS to defaults loaded 45x and 1.35V with LLC @ Level 8. Passed

So you guys might be onto something here! Appears LLC / Input voltage might be the cause.

I will keep testing and keep you posted.

Thank you for you help.

EDIT: NVM Still crashing after a few mins of pressure. I'll settle for 4.4ghz until I can put it under a full water loop as temps are reaching over 80 degrees @ 1.4V.

EDIT2: Changed Input voltage to 2.05v 4.5ghz @ 1.35V Spamming cinebench no crashes.... much more testing required....
Edited by kdotdasg - 12/12/16 at 2:08am
post #10 of 27
I got a 4.5 6800K just to run at 4.4 with lower voltage and heat. Happy to hear that it might work at 1.3v that's quite amazing.

If I were you I would chill at 4.4 ... it's a nice round number anyway sounds better than 4.3 or 4.5 wink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Silicon Lottery
Overclock.net › Forums › Hardware Vendors › Silicon Lottery › 6850k @ 4.5ghz only hitting 4.4ghz.