Overclock.net › Forums › Components › Memory › G.SKILL DDR4 RGB Lighting with Trident Z Series Thread
New Posts  All Forums:Forum Nav:

G.SKILL DDR4 RGB Lighting with Trident Z Series Thread - Page 41

post #401 of 503
Hi, i recently have got a new custom pc build with the trident z rgb 3600 mhz and i have some issues with it, pc boots fine however sometimes i am getting boot failures on dram (according to mainboard)

System Config is :

Gigabyte z270x gaming k5 mobo Bios C5 (newest)
core i5 - 7600k
G.Skill Trident z F4-3600C16D-16GTZR

pc seems to boot fine without the xmp 2.0 activated, however after i activate xmp profile 3600 mhz it will sometimes fail to boot, so what i did is the following :

Dram Voltage is at Auto (default xmp 1.35 but bios showing 1.410-1.420 range)
raised dram training voltage from 0.800 too 1.35 v
Cpu VCCIO raised from 0.950 V too 1.100 V
Cpu System Agent Voltage raised from 1.020V too 1.100
Vcc Substained raised from 1.020V 1.1000 V

no bsods or failed boot-ups yet, i will keep you updated

My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
post #402 of 503
edit, nope still getting bios failures, had too downclock ram too 3200, see if that helps
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
post #403 of 503
Quote:
Originally Posted by adamrza View Post

Is this at default volts of 1.35v?

I have it slightly above default at 1.366v.

But I've noticed slight stuttering sometimes in games and have since reverted to default timings.

I don't feel increasing the voltage over 1.4v is worth going 15-18-38 over 16-18-38.
post #404 of 503
Quote:
Originally Posted by logo View Post

Hi, i recently have got a new custom pc build with the trident z rgb 3600 mhz and i have some issues with it, pc boots fine however sometimes i am getting boot failures on dram (according to mainboard)

System Config is :

Gigabyte z270x gaming k5 mobo Bios C5 (newest)
core i5 - 7600k
G.Skill Trident z F4-3600C16D-16GTZR

pc seems to boot fine without the xmp 2.0 activated, however after i activate xmp profile 3600 mhz it will sometimes fail to boot, so what i did is the following :

Dram Voltage is at Auto (default xmp 1.35 but bios showing 1.410-1.420 range)
raised dram training voltage from 0.800 too 1.35 v
Cpu VCCIO raised from 0.950 V too 1.100 V
Cpu System Agent Voltage raised from 1.020V too 1.100
Vcc Substained raised from 1.020V 1.1000 V

no bsods or failed boot-ups yet, i will keep you updated



Go in and manually set the DRAM volt that is quite high at 1.410, Manually set it to 1.350 and try again.
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
post #405 of 503
Quote:
Originally Posted by Iceman2733 View Post

Go in and manually set the DRAM volt that is quite high at 1.410, Manually set it to 1.350 and try again.

Did that and still getting random boot-fails, it doesn't happens when the xmp profile is disabled though
should i return the ram and get another or is there anything else i could try before returning it ?
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
post #406 of 503
Hi Guys,

I have Bought G.Skill 3200 RGB F4-3200C14-8GTZR, Its currently running at 2133 but I would like to run this at 3200. Please see the picture below.



Thanks
post #407 of 503
Quote:
Originally Posted by ronaldo9_r9 View Post

Hi Guys,

I have Bought G.Skill 3200 RGB F4-3200C14-8GTZR, Its currently running at 2133 but I would like to run this at 3200. Please see the picture below.



Thanks

You just need to activate the Xmp profile in bios it will automatically set the timings and voltage for you, as long your Mobo supports it
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
My Build
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5-7600k Gigabyte ga-z270x gaming k5 Gigabyte Gtx 1060 6Gb Crucial BLS4G4D240FSA.8FBD 4x4GB  
Hard DriveHard DriveOptical DriveCooling
Toshiba P300 1TB Samsung NVMe MZVPV256HDGL-00000 256GB  LG BD Super-Multi Akasa Venom a20 
CoolingOSMonitorKeyboard
3x Case Fans x 120 mm  Windows 10 Pro Asus VG248 Sharkoon Skiller pro+ 
PowerCaseMouseMouse Pad
Xilence Perfonance A Series + 530 W Sharkoon S25-W Speed Link Ledos Custom 
Audio
Logitech 5.1 
  hide details  
Reply
post #408 of 503
Quote:
Originally Posted by adamrza View Post

Nice one smile.gif grats on that card ... A beast for sure knew a new one was on the horizon with the ti being quicker than the previous titan Pascal

On the memory ... No bsods. No freezes. Looks good so far. My only question now is what is mode 3 in the bios for rampage tweak ... Mode 1 is compatibility and mode 2 performance ... I'm stumped

Give us some updates man how is it running?
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
Dark Shade of Red
(16 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 6850k Asus Rampage V Edition 10 Evga 1080 FTW Evga 1080 FTW 
RAMHard DriveHard DriveCooling
Corsair Dominator Platinum Samsung 950 PRO M.2  Samsung 850 EVO Custom Water Cooled 
OSMonitorKeyboardPower
Windows 10 64bit HP OMEN X35 Sentraq S60-X RGB 60% EVGA 1000P2 
CaseMouseMouse PadAudio
Caselabs SMA8 Zowie EC2-A Glorious Gaming Race Sound Blaster Z 
  hide details  
Reply
post #409 of 503
Quote:
Originally Posted by Iceman2733 View Post

Give us some updates man how is it running?

So it's running perfectly stable at xmp settings which is 3000mhz 16-18-18 38 2T. Vccsa at default volts and dram at default xmp volts of 1.35v.

I've tested mode 3 versus mode 1 and can conclude mode 3 is faster. Also mode 1 shoots up the VCCIO volts to like 1.23 in the red. Mode 3 sees none of the voltages being insanely high

Where I'm at now is trying to squeeze some more performance out of these sticks ... Am able to run 15-17-17-36 1T at 3000mhz but dram voltage at 1.4v. it crashes after 30min of aida64 with hardware failure. Now trying to play with vccsa until I find a sweet spot ... It's a tedious process as just going up in voltage doesn't necessarily mean stability. Am also testing with going down in volts ... This is taking a while

below at xmp

FaZJiWU.png

edit XMP at stock 1.35V, VCCSA VCCIO untouched at auto ... but changed timings to 1T... Aida run for an hour and stable.

0C0vREU.png
Edited by adamrza - 4/9/17 at 11:19am
post #410 of 503
Quote:
Originally Posted by adamrza View Post

Is this at default volts of 1.35v?

Set VCCSA and VCCIO at auto, won't this use higher voltages by itself?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › G.SKILL DDR4 RGB Lighting with Trident Z Series Thread