Overclock.net › Forums › Intel › Intel CPUs › i7 7700k temps vs RAM speed on z270 mainboard
New Posts  All Forums:Forum Nav:

i7 7700k temps vs RAM speed on z270 mainboard

post #1 of 66
Thread Starter 
Hi there,

I've bought a new shiny i7 7700k + MSI Z270 Gaming M5 and there's one thing that makes me crazy...

  • My current setup is stable 4.7Ghz on ~1.25V + 2 x 8GB of dual channel G. Skill DDR4 Ripjaws V 3200Mhz (with X.M.P.).
  • I manually changed X.M.P default DRAM voltage from 1.36 to 1.32.
  • I've set -2 to AVX offset (I like this one).
  • IO and System agents voltages: changed auto values to manual (mainboard sets some crazy high values, like more than 1.3), a bit higher than default ones.

It's stable (by stable I mean one hour of realbench stress test and some prime95 26.6 tests).

The problem are temperatures. I use a Thermalright Macho Rev. B air cooler. The temps are reaching 82C average after few seconds of realbench stress test (with max of 87-88).
It's obviously too high. New versions of prime95 (I know, AVX) can go to 100C.

Now, the weird thing: when I set my RAM to stock clocks (2133Mhz), everything's getting normal. Realbench stress tests don't go over 75C, averaging with ~72C.

I've got no idea what's the problem. DRAM voltage doesn't matter in this case. I can go from 2133Mhz to 2400 (without XMP) and the temperatures are the same as in X.M.P. 3200Mhz profile.
Is this possible that my MB raises some inner/hidden voltages (i.e. integrated memory controller, which is inside CPU)?

Anyone, something?smile.gif
post #2 of 66
I'll try to test your theory tonight. XMP 3600 here and RealBench at 5ghz 1.29v with a 280mm h115i tops out at 84c every time and that's with fans at a full 12v. 22c room temp.
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASRock Z270 K6 Gaming Fatality R9 285 TridentZ 3600 15-15-35 
Hard DriveCoolingOSMonitor
Samsung EVO 850 Corsair H115i Windows 10 Nixeus NX-Vue24a 
KeyboardPowerCaseMouse
Corsair K70 Rapidfire  Corsair RM850X Corsair 600Q Logitech G303 
Mouse PadAudio
Steelseries Qck+ Integrated  
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel 7700K ASRock Z270 K6 Gaming Fatality R9 285 TridentZ 3600 15-15-35 
Hard DriveCoolingOSMonitor
Samsung EVO 850 Corsair H115i Windows 10 Nixeus NX-Vue24a 
KeyboardPowerCaseMouse
Corsair K70 Rapidfire  Corsair RM850X Corsair 600Q Logitech G303 
Mouse PadAudio
Steelseries Qck+ Integrated  
  hide details  
Reply
post #3 of 66
In UEFI, compare VCCIO & System Agent voltages
Or in windows, check IMC & VCCSA voltages using HWINFO64
post #4 of 66
Thread Starter 
Well, update.

It appears that higher RAM speed raises the PLL OC voltage from 1.2 to 1.3.
Setting it to default fixes high temperatures (witcher 3 - under 50 degress, before it was over 60, new Prime95 small FFT - max 87 degrees, average of 82-83).

But now there's another thing. The system is pre-stable even on PLL 1.15V. With 1.15 I get some strange results. One of my cores get's 12C on idle.... ????? It's obviously some failure, but the most weird thing is that it doesn't perform worse (in terms of Mhz or benchmark scores). Cores #2 and #3 (last two) are almost 10C colder than first two when using prime95.

Now I'm just confused;)
post #5 of 66
CPU PLL?
I will test on my Asus z170 later.
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 7700k 4.9Ghz 1.312v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Noctua NH-U14S Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
post #6 of 66
Thread Starter 
Well, these are my current OC settings:




The system is stable (8 hours of realbench + 2 hours of intel extreme tuning utility). Average temps after 8 hours of realbench are something like:
  • Core #0 - 70C
  • Core #1 - 77C
  • Core #2 - 65C
  • Core #3 - 65C

It appears that my two last cores are colder or the sensors are showing wrong temps (that would explain this 12C case from my last post).
Core #1 seems to be the hot one. I presume it can be intel's "fault" (i reseated, cleaned and used the thermal compound twice; no change, it gets hotter in every stress test I made).

Anyway, the temps before tweaking PLL voltage and those SA and IO voltages (instead of leaving it auto) gave me ~10C less on load.
post #7 of 66
Quote:
Originally Posted by jasjeet View Post

CPU PLL?
I will test on my Asus z170 later.

Does anyone know what / where this setting is on a Asus z270 strix?
post #8 of 66
I have the same issue. I manually changed the VCCIO and system agent, and changed the PLL in the only place I saw to 1.0(and even .9 which is said is standard) and it made no difference. All I did here between these 2 was go from auto to XMP, and I already had the IO and SA voltages manually set.

2133 memory temps: Max 73-71-71-72 Avg 65-67-64-65
3200 memory temps: Max 77-77-78-78 Avg 69-70-73-71

That 3rd core is averaging 9 degrees hotter! It goes from the coldest on average to the hottest. I'm also delidded.

2133 memory


3200 memory

Edited by Rampage24 - 1/25/17 at 7:01am
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k, 5.1 @ 1.376 Asus Strix Z270E  EVGA GTX 980 ACX 2.0 @ 1508/8208 16GB Corsair Vengance 3200 
Hard DriveHard DriveCoolingOS
250GB Samsung 850 Evo SSD Western Digital 1TB Corsair H100i V2 Windows 10 64 bit 
MonitorMonitorPowerCase
BenQ XL2420T 120hz x2 Asus VG248QE Corsair 750TX HAF 932 
Mouse
G5 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k, 5.1 @ 1.376 Asus Strix Z270E  EVGA GTX 980 ACX 2.0 @ 1508/8208 16GB Corsair Vengance 3200 
Hard DriveHard DriveCoolingOS
250GB Samsung 850 Evo SSD Western Digital 1TB Corsair H100i V2 Windows 10 64 bit 
MonitorMonitorPowerCase
BenQ XL2420T 120hz x2 Asus VG248QE Corsair 750TX HAF 932 
Mouse
G5 
  hide details  
Reply
post #9 of 66
Quote:
Originally Posted by ru7hl355 View Post

Does anyone know what / where this setting is on a Asus z270 strix?

I can only find PLL in the Tweaker's Paradise section. It didn't matter for me though if I leave it auto or set it to 1.0 or whatever.

My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k, 5.1 @ 1.376 Asus Strix Z270E  EVGA GTX 980 ACX 2.0 @ 1508/8208 16GB Corsair Vengance 3200 
Hard DriveHard DriveCoolingOS
250GB Samsung 850 Evo SSD Western Digital 1TB Corsair H100i V2 Windows 10 64 bit 
MonitorMonitorPowerCase
BenQ XL2420T 120hz x2 Asus VG248QE Corsair 750TX HAF 932 
Mouse
G5 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k, 5.1 @ 1.376 Asus Strix Z270E  EVGA GTX 980 ACX 2.0 @ 1508/8208 16GB Corsair Vengance 3200 
Hard DriveHard DriveCoolingOS
250GB Samsung 850 Evo SSD Western Digital 1TB Corsair H100i V2 Windows 10 64 bit 
MonitorMonitorPowerCase
BenQ XL2420T 120hz x2 Asus VG248QE Corsair 750TX HAF 932 
Mouse
G5 
  hide details  
Reply
post #10 of 66
thanks! Is that the same setting as mentioned above though? doesn't seem like it, will give it a try though.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 7700k temps vs RAM speed on z270 mainboard