Overclock.net › Forums › Intel › Intel CPUs › Kaby Lake Overclocking Guide [With Statistics]
New Posts  All Forums:Forum Nav:

Kaby Lake Overclocking Guide [With Statistics] - Page 192

post #1911 of 2900
Quote:
Originally Posted by CodingSquirrel View Post

Would anyone be able to help troubleshooting the temps for my CPU, whether I've got the overclock configured correctly or if it might be an issue with the cooling?

I've delidded my 7700k and placed CLU under the IHS. I'm using Arctic Silver 5 under my water block. I've got 480 worth of rad (2x240) for my CPU and GPU. I'm running at 5GHz @ 1.33 adaptive voltage. I'm using the 3200 XMP profile for my RAM. I set IA AC Load Line and IA DC Load Line to 0.01. Everything else is set to Auto.

When running RealBench I get up to mid to high 80s in temps, and when gaming I've even seen it peak at 90C very infrequently. I tried reapplying the CLU which looked like it was a bit clumpy after I re-removed the IHS and it also seemed a bit light, so next time I applied a little more and this time it came out more liquid. First time I had used some RTV to glue the IHS down but this time it's just held in place by the motherboard bracket. Obviously I replaced the AS5 while doing this as well. Temps are basically the same as the first time. Just to prove that I didn't completely screw up my loop, my GPU maxes out around 45-50-ish (I don't keep much of an eye on it honestly, since it stays so cool) when under load. I also just quickly tried backing down to 4.9GHz 1.28v and the temps barely changed either.

Before delidding I couldn't even last 30 seconds stress testing the CPU at 5GHz 1.3v because it would thermal throttle at 100C almost immediately, so there definitely was an improvement from the delid. I've even managed to get a possibly stable 5.1GHz 1.35v but really didn't like the temps since they got a little over 90C in stress testing.

Some SS of bios and stress test with HWMonitor running:





I think u can lower your VCCIO and VCCSA to 1,15 maybe even 1,05.

Im at 4900 aswell, but only 1,24 vcore in bios. 1,23 load. I have my memory at 3100mhz cl 15-17-17-35 T1 and only using 1,05 in both VCCIO and VCCSA stable. Maybe it will lower your cpu?
post #1912 of 2900
Quote:
Originally Posted by CodingSquirrel View Post


In Bios where you have your AVX negative offset put in 1 or 2
Also put XMP off..
Select ddr speed 3600
Go into DDR timing control sub menu and select 16 16 (16 if you have the 3rd opnion...but doubt it ) 38
Put Ddr Voltage to 1.35
Lower VCCIO to 1.125
Lower System agent to 1.125

See if that changes the temps
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
The stuff..
(8 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Maximus Viii Impact Gainward GeForce GTX 260 896MB GDDR3 G.Skill 3200 C15 2x16 
Hard DriveCoolingOSPower
Intel 750 800 NH D14 Windows 10 XFX P1-550B-BEFX 650w XTR Gold Fully Modular 
  hide details  
Reply
post #1913 of 2900
Quote:
Originally Posted by becks View Post

Yes...Also, try the settings posted here : http://www.overclock.net/t/1621347/kaby-lake-overclocking-guide-with-statistics/1870#post_26017093

if you see terminology or terms that you don't find in your bios try to google them and see what they do maybe they are under different name on your board, I highly doubt they were removed entirely....but rather named different.
If its stable that way and works good work from there and lower volts till you are no more stable than raise them back 2 steps ( every step should be 0.05 v).



And now..a question for everyone, or @Jpmboy (I know he has/had a m8i )
I pass every stress test....no whea errors....but when I leave hci running...if I am at the pc and every now and then move the mouse it passes 400% and over with 0 error...If I leave it unattended the screen turns off and it gets stuck there...and nothing works to wake it up...and I have to turn off the psu and start it again.
Cor V or DRAM need to be raised or ? there is no other problem ....boots fast (even cold boot) as I said no errors in any other stress program... just strange.rolleyes.gif

Currently at 1.345 adaptive....1.390 Dram 1.18 vccio 1.2 sa 1.125 pch ( playing with these 3 does not help )


EDIT: Found out that from my power plan my hdd was turning off after 20 min...turned that off, raised the core v to 1.346 and left it running again, will report later when I get back at PC.

Hello,

I have the same issue with hci and realbench.
i can wake up my computer by unplugging/plugging my display port cable.
Tell me if it works for you.

(long time lurker here, i registered just to reply to you ;D )
Edited by FanTasTik - 4/16/17 at 10:52am
post #1914 of 2900
Quote:
Originally Posted by dmo580 View Post

Oh BTw, what do you guys use to monitor system stats including CPU temps and other stuff--is there something similar to Motherboard Monitor from back in the day?
Personally I use AIDA64 customiseable sidebar gadget formerly Everest from back in the day see below biggrin.gif
post #1915 of 2900
Quote:
Originally Posted by dmo580 View Post

Oh BTw, what do you guys use to monitor system stats including CPU temps and other stuff--is there something similar to Motherboard Monitor from back in the day?

I use the CAM software by NZXT since it has an adroid app that allows me to display it on a tablet I have setup next to my computer.
Corsair 350D
(22 items)
 
NZXT Vulcan
(17 items)
 
 
CPUMotherboardGraphicsRAM
I7-7700K Asus Rog Strix Z270G EVGA GTX 1070 FTW GSkill TridentZ RGB 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo M.2 WD Passport External USB Asus Blue Ray Drive Monsoon Series 2 Reservoir 
CoolingCoolingCoolingCooling
EK Supremacy Evo Alphacool ST30 Alphacool ST30 Alphacool UT60 
CoolingCoolingOSMonitor
Primochill Advanced LRT Swiftech MCP655-PWM Windows 10 Pro Samsung KS498500 
KeyboardPowerCaseMouse
Razer Blackwindow Chroma Stealth Corsair AX1200 Corsair 350D Razer Naga Chroma 
Mouse PadAudio
Razer Firefly Creative Soundblaster Z 
CPUMotherboardGraphicsRAM
I5 3570K Asus Maximus V Gene eVGA GTX 670 FTW GSkill Trident 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Samsung Spinpoint Asus Blue Ray Drive Thermaltake Water 2.0 Pro 
OSMonitorMonitorKeyboard
Windows 7 Home BenQ XL2420TX Asus VK256H Razer Blackwindow Ultimate Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 NZXT Vulcan Razer Naga 2012 Razer Destructor 2 
Audio
Asus Xonar Xense 
  hide details  
Reply
Corsair 350D
(22 items)
 
NZXT Vulcan
(17 items)
 
 
CPUMotherboardGraphicsRAM
I7-7700K Asus Rog Strix Z270G EVGA GTX 1070 FTW GSkill TridentZ RGB 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo M.2 WD Passport External USB Asus Blue Ray Drive Monsoon Series 2 Reservoir 
CoolingCoolingCoolingCooling
EK Supremacy Evo Alphacool ST30 Alphacool ST30 Alphacool UT60 
CoolingCoolingOSMonitor
Primochill Advanced LRT Swiftech MCP655-PWM Windows 10 Pro Samsung KS498500 
KeyboardPowerCaseMouse
Razer Blackwindow Chroma Stealth Corsair AX1200 Corsair 350D Razer Naga Chroma 
Mouse PadAudio
Razer Firefly Creative Soundblaster Z 
CPUMotherboardGraphicsRAM
I5 3570K Asus Maximus V Gene eVGA GTX 670 FTW GSkill Trident 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Samsung Spinpoint Asus Blue Ray Drive Thermaltake Water 2.0 Pro 
OSMonitorMonitorKeyboard
Windows 7 Home BenQ XL2420TX Asus VK256H Razer Blackwindow Ultimate Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 NZXT Vulcan Razer Naga 2012 Razer Destructor 2 
Audio
Asus Xonar Xense 
  hide details  
Reply
post #1916 of 2900
Quote:
Originally Posted by loth View Post

Hello everybody. I am new to the forum and kind of new to overclocking considered last time I did that was on my Core2Duo E7300. Recently I purchased a new high-end PC and I am interested in overclocking it. There are 170+ pages regarding this as far as I can see, but it is extremely hard to put all of that information for my particular case. So I was wondering if someone would be kind enough to spend their time guiding me into OC.

My PC components are:
CPU: i7-7700k
Mobo: Asus Z270G
Cooling: Nzxt Kraken X62
RAM: 2x8 Corsair Vengeance LPX 2400mhz
GPU: Asus GF GTX 1080Ti FE
PSU: 750 Seasonic Gold

I don't plan on deliding the cpu and I would like to get at best a fully stable and lasting overclock at 5ghz. But like I said I do not know the steps for this to happen. Long time ago, there was more than just setting multiplier and a frequency, but matching the fsb to the memory speed and other stuff like that which I have forgotten.

Thank you in advance!
Firstly welcome to the OCN forums smile.gif. Overclocking is so much easier these days relative to the old days of overclocking through the front side bus, best thing I can suggest is to read the opening post guide to overclocking KabyLake. Essentially all you need to do is change your Vcore and multiplier then test for stability using one of the recommended programs in the opening post. That's pretty much the basics once you establish the lowest Vcore for your overclock then start overclocking your memory (or use XMP) followed by your uncore also known as cache. Once you make a start Im sure most of us here will be happy to help if you have any problems.
post #1917 of 2900
Quote:
Originally Posted by Inelastic View Post

I use the CAM software by NZXT since it has an adroid app that allows me to display it on a tablet I have setup next to my computer.

Is cam software acurate for you?

Its kinda buggy for me... i wonder i should reinstall windows, as aida64 is also showing wrong things...
post #1918 of 2900
Quote:
Originally Posted by MaKeN View Post

Is cam software acurate for you?

Its kinda buggy for me... i wonder i should reinstall windows, as aida64 is also showing wrong things...
What is AIDA64 showing wrong? AIDA64 does label things differently sometimes.
post #1919 of 2900
Quote:
Originally Posted by MaKeN View Post

Is cam software acurate for you?

Its kinda buggy for me... i wonder i should reinstall windows, as aida64 is also showing wrong things...

It was buggy when I updated to the Creators ed. But I just uninstalled and reinstalled it. It works just fine now. I've never had any accuracy issues. The only issue I have is every now and then the android app stops updating and I have to restart the program on both ends, but that has been an ongoing problem.
Corsair 350D
(22 items)
 
NZXT Vulcan
(17 items)
 
 
CPUMotherboardGraphicsRAM
I7-7700K Asus Rog Strix Z270G EVGA GTX 1070 FTW GSkill TridentZ RGB 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo M.2 WD Passport External USB Asus Blue Ray Drive Monsoon Series 2 Reservoir 
CoolingCoolingCoolingCooling
EK Supremacy Evo Alphacool ST30 Alphacool ST30 Alphacool UT60 
CoolingCoolingOSMonitor
Primochill Advanced LRT Swiftech MCP655-PWM Windows 10 Pro Samsung KS498500 
KeyboardPowerCaseMouse
Razer Blackwindow Chroma Stealth Corsair AX1200 Corsair 350D Razer Naga Chroma 
Mouse PadAudio
Razer Firefly Creative Soundblaster Z 
CPUMotherboardGraphicsRAM
I5 3570K Asus Maximus V Gene eVGA GTX 670 FTW GSkill Trident 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Samsung Spinpoint Asus Blue Ray Drive Thermaltake Water 2.0 Pro 
OSMonitorMonitorKeyboard
Windows 7 Home BenQ XL2420TX Asus VK256H Razer Blackwindow Ultimate Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 NZXT Vulcan Razer Naga 2012 Razer Destructor 2 
Audio
Asus Xonar Xense 
  hide details  
Reply
Corsair 350D
(22 items)
 
NZXT Vulcan
(17 items)
 
 
CPUMotherboardGraphicsRAM
I7-7700K Asus Rog Strix Z270G EVGA GTX 1070 FTW GSkill TridentZ RGB 
Hard DriveHard DriveOptical DriveCooling
Samsung 850 Evo M.2 WD Passport External USB Asus Blue Ray Drive Monsoon Series 2 Reservoir 
CoolingCoolingCoolingCooling
EK Supremacy Evo Alphacool ST30 Alphacool ST30 Alphacool UT60 
CoolingCoolingOSMonitor
Primochill Advanced LRT Swiftech MCP655-PWM Windows 10 Pro Samsung KS498500 
KeyboardPowerCaseMouse
Razer Blackwindow Chroma Stealth Corsair AX1200 Corsair 350D Razer Naga Chroma 
Mouse PadAudio
Razer Firefly Creative Soundblaster Z 
CPUMotherboardGraphicsRAM
I5 3570K Asus Maximus V Gene eVGA GTX 670 FTW GSkill Trident 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 Pro Samsung Spinpoint Asus Blue Ray Drive Thermaltake Water 2.0 Pro 
OSMonitorMonitorKeyboard
Windows 7 Home BenQ XL2420TX Asus VK256H Razer Blackwindow Ultimate Stealth 
PowerCaseMouseMouse Pad
Corsair AX1200 NZXT Vulcan Razer Naga 2012 Razer Destructor 2 
Audio
Asus Xonar Xense 
  hide details  
Reply
post #1920 of 2900
Quote:
Originally Posted by D13mass View Post

Unfortunately my MB without "Cpu Loadline Calibration Control" settings
But for "Adaptive" I have variation of voltage between 1.30-1.38 V even if I setup in bios as 1.33V.
For "Override" I don`t see variation like this.
VID from the CPU is constantly changing Vcore do to load variation when running programs or idle loads. Adaptive adjust Vcore using Intel VID, thus using CPU load, multiplier and temperature. That is how all the 2011 and newer Intel CPUs in the world work stock or overclocked at 500MHz more from factory Turbo Boost maximum, using Adaptive.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Kaby Lake Overclocking Guide [With Statistics]