Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › K-BOOST seems to be incompatible with 378.49 but works fine with 376.33
New Posts  All Forums:Forum Nav:

K-BOOST seems to be incompatible with 378.49 but works fine with 376.33 - Page 2

post #11 of 34
I have - it does not work the same.... my cards are now synced, but at 200Mhz lower than normal... and it still bounces around during full screen applications...

bottom line: KBOOST has a purpose... and the last 6 set of driver's broke it....

thank you for the reply.... but unfortunately... it just doesn't work the same or nearly as well.. frown.gif
post #12 of 34
Thread Starter 
Quote:
Originally Posted by mosfetrob View Post

I have - it does not work the same.... my cards are not synced, but at 200Mhz lower than normal... and it still bounces around during full screen applications...

bottom line: KBOOST has a purpose... and the last 6 set of driver's broke it....

 

Hmm. What are the specs of your entire system?

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #13 of 34
afterburner has a cool new feature. The voltage/clock graph. If you push "L" on the furthest right point of the graph it will lock your clocks and voltage to that point, and you can drag the graph point higher to raise your clocks, very similar to k-boost but has a lot more features and adjustability.

also if you add precision x skin to afterburner, k-boost works again. Hasnt worked for me on 1080, 1080 ti, tx, txp. But afterburner clock/volt graph and precision skin within afterburner works.
Edited by strong island 1 - 5/1/17 at 12:48pm
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
Bench Rig
(20 items)
 
  
CPUCPUMotherboardGraphics
Intel i7 core 5960x intel i7 core 4770k Rampage V Extreme Asus GTX 980 Strix 
GraphicsRAMRAMHard Drive
Asus 780 ti Matrix G-Skill Ripjawz 4 G-Skill Trident X Samsung 840 Evo 120gb 
Hard DriveHard DriveCoolingCooling
Corsair Neutron 120gb Corsair Neutron 120gb Kingpin Tek 9 Fat GPU Pot Kingpin F1 Extreme CPU Pot 
CoolingCoolingOSOS
EK Universal GPU Water Block EK Supremacy CPU Block Win 7 64 bit Win XP 32 bit 
MonitorPowerCaseOther
Samsung S27A950D Corsair AX1200 Dimastech Easy v3 Bench and Armaflex Gigabyte Z97 SOC Force Motherboard 
  hide details  
Reply
post #14 of 34
i could bore you with the details.. but i can assure you my system has nothing to do with it.... as i've eliminated via standard troubleshooting methods that it IS the driver... as i can right now go back to a driver older than September of 2016, and use KBOOST all day long... as i stated: the only reason i've upgraded the drivers is because BF1 will not allow you even launch the game w/out a more recent set of drivers... and all of the recent set of drivers have KILLED Kboost.....

intel i7 3.6
12GB tripple channel RAM
SLI 760 2GB

i use EVGA Precision... which they seem to feel the need to change the GUI on every 6 months as well... but ultimately: i've been a die hard nVIDIA fan.... up until this last two years... as they seem to not even test their driver sets anymore... and just blast em out there and destroy user setups w/out any concern....

not going to spend hours using different software for something that WAS and SHOULD be inherent on nvidia chipsets and software.. frown.gif
post #15 of 34
Thread Starter 
Quote:
Originally Posted by mosfetrob View Post

i could bore you with the details.. but i can assure you my system has nothing to do with it.... as i've eliminated via standard troubleshooting methods that it IS the driver... as i can right now go back to a driver older than September of 2016, and use KBOOST all day long... as i stated: the only reason i've upgraded the drivers is because BF1 will not allow you even launch the game w/out a more recent set of drivers... and all of the recent set of drivers have KILLED Kboost.....

intel i7 3.6
12GB tripple channel RAM
SLI 760 2GB

 

"Intel i7 3.6" doesn't tell me anything. Which CPU is that exactly?

 

I am betting that you have a bottleneck which is why K-BOOST helps.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #16 of 34
i appreciate you're thoughts... but NO... it is not a bottleneck... whether or not it WAS a bottleneck requiring me to USE kboost, the bottom line is that KBOOST used to work... and now it doesn't... and the only thing changed is the nvidia driver's.... bottleneck or not, nvidia driver's no longer work like they used too....
post #17 of 34
Thread Starter 

I'm trying to help, mosfetrob. The fact that you have triple channel memory tells me that you have an old LGA 1366 CPU which might be a part of the problem.

 

I understand that this is an extremely annoying problem, but please stand down. I am only trying to help.

It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #18 of 34
lol, you're all good!!! i'm not angry with you! hahahaa i understand you're just trying to help... i just avoid this forum searching stuff because it gets tiresome when everyone wants your PC specs...

i do IT for a living... over 20 years of experience with this sort of stuff.... i primarily joined the thread not so much for a resolve, but for any updates that others are experiencing as well...

my apologies for coming off as rude... but i can assure you, my SYSTEM has nothing to do with nvidia breaking the KBOOST feature....
post #19 of 34
Thread Starter 
Quote:
Originally Posted by mosfetrob View Post

lol, you're all good!!! i'm not angry with you! hahahaa i understand you're just trying to help... i just avoid this forum searching stuff because it gets tiresome when everyone wants your PC specs...

i do IT for a living... over 20 years of experience with this sort of stuff.... i primarily joined the thread not so much for a resolve, but for any updates that others are experiencing as well...

my apologies for coming off as rude... but i can assure you, my SYSTEM has nothing to do with nvidia breaking the KBOOST feature....

 

I am not saying that your system has something to do with breaking K-BOOST. I never said that your system is breaking it, nor did I try to imply it. I am trying to tell you something here and you're not listening because you think you know far more than I do.

 

Do you know what the minimum system requirements are for BF1? I do, and if you have the CPU that I think you have, then that's why you need K-BOOST: your CPU isn't able to keep up!


Edited by TwoCables - 5/1/17 at 1:01pm
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
It's a computer!
(19 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.5GHz (1.368-1.384V fixed voltage) ASUS P8P67 EVO B3 (UEFI ver. 1850) GTX 780 ASUS DirectCU II (1228 / 6300, 1.180V) G.SKILL Ripjaws X 8GB (2 x 4GB) 1866MHz, CL9 
Hard DriveHard DriveHard DriveOptical Drive
250 GB Samsung 840 EVO (C:\) 250 GB Samsung 840 EVO (D:\) 150 GB WD VelociRaptor Samsung SH-S243N 24x DVD Burner 
Optical DriveCoolingOSMonitor
Samsung SH-S203N 20X DVD Burner Thermaltake Frio Win 7 Home Premium x64 SP1 Retail AOC G2460PG (24" 1920 x 1080 144Hz G-SYNC) 
KeyboardPowerCaseMouse
Filco Majestouch 104-key Cherry MX Blues w/NKRO Corsair HX650 (Bronze, ordered on 12-12-2009) CM 690 Intellimouse Optical (1.1A) 1000Hz polling rate 
Mouse PadAudioAudio
Basic, but premium round X-Fi Titanium HD Klipsch ProMedia 2.1 (with 16 AWG Monster Cable... 
  hide details  
Reply
post #20 of 34
uuggghhh... no no no.. i'm telling you... my cpu has nothing to do with... i simply mentioned BF1 because that was the ONLY game that REQUIRED i update my drivers....

i'm sorry, but this back and forth telling me it's my system is exactly why i dont do the forum thing....

it is the same on ALL games... my gpu's all but REQUIRE kboost to run optimally.. i repeat: IT HAS NOTHING TO DO WITH MY SYSTEM.... if it had something to do with my system... i wouldn't be able to use KBOOST.... EVER... not just with a change of driver's....
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › K-BOOST seems to be incompatible with 378.49 but works fine with 376.33