Overclock.net › Forums › AMD › AMD Motherboards › AMD Ryzen Motherboard Thread
New Posts  All Forums:Forum Nav:

AMD Ryzen Motherboard Thread - Page 297

post #2961 of 3239
Quote:
Originally Posted by astagea View Post

Hi
Just put together my first PC build and apart from a dodgy Power switch cable (using the reset button for now) it POSTed and I could get into BIOS

Then had a look around the BIOS and noted my Crucial MX300 M.2 SATA SSD was not recognised at all. The Samsung 960EVO was recognised.

I have the Samsung in M2_1 and the Crucial in slot M2_2.

Upon re-reading the manual, am I right to assume that M2_1 is the only M.2 slot that accepts SATA drives (as well as PCIe Gen3x4)? It seems the M2_2 slot only accepts PCIe Gen2x4 drives and doesn't recognise SATA M.2 drives.

If this is right, then to get both drives to work I would need to swap them over and lose the extra speed PCIe speed of the M2_1 slot. Would the PC still boot from the M2_2 slot?

Also, any suggestions on the power switch issue?

Each motherboard can be different when it comes to how lanes are handled. Not many have two nvme slots.
In the bios your other sata drives may not be enabled, though present and connected.

Which motherboard do you have?

If your case is new the manufacturer may be persuaded to ship you a new power switch or simply rma the entire thing. What case do you have?

Welcome to Ryzen and OCN by the way. If you haven't been nudged yet, try creating a signature rig for your build. It'll save questions , well in theory, about what motherboard, cpu, ram etc that will come up.



wheee.gif
post #2962 of 3239
Quote:
Originally Posted by cssorkinman View Post

I'm thinking that maybe I need to go with higher voltage and lesser V core. R 15 is quite a shock to the system as are the cycles in OCCT. I sometimes get the feeling that something is messing with me ( ocp? ) when I push 1.45 volts + though

Did some tests before giving off my chip.

OCCT 4.5 does consume more Power than Prime. At least that's what HWInfo says.
post #2963 of 3239
Quote:
Originally Posted by mus1mus View Post

Did some tests before giving off my chip.

OCCT 4.5 does consume more Power than Prime. At least that's what HWInfo says.

that could be seen on temperature as well, more power consumption means more heat.
post #2964 of 3239
Quote:
Originally Posted by epic1337 View Post

that could be seen on temperature as well, more power consumption means more heat.

A couple more degrees IIRC.

987facd4_OCCT3.png

Edit:

Edited by mus1mus - 4/27/17 at 6:58am
post #2965 of 3239
Think im having issues with this k7 board:( Everything was working great gaming etc than i fell asleep watching a video on youtube. Woke up and pc was off than i turn it on and every fan revs repeatedly and l lights also blink.... Couldn't get it out of it..

So after about 5 times power it on and off it finally boot but it wont go in bios now just loads windows... Than sometimes when i can get in bios the keyboard or mouse will not work...


So i tried the 2nd bios and that went right in bios normal also has the old f2 bios on it.


Is this a board issue?
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 AMD Radeon (TM) R9 390 Series corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 AMD Radeon (TM) R9 390 Series corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #2966 of 3239
Quote:
Originally Posted by gordesky1 View Post

Think im having issues with this k7 board:( Everything was working great gaming etc than i fell asleep watching a video on youtube. Woke up and pc was off than i turn it on and every fan revs repeatedly and l lights also blink.... Couldn't get it out of it..

So after about 5 times power it on and off it finally boot but it wont go in bios now just loads windows... Than sometimes when i can get in bios the keyboard or mouse will not work...


So i tried the 2nd bios and that went right in bios normal also has the old f2 bios on it.


Is this a board issue?
I haven't ran into that issue. Only issue I've ran into was my BIOS complaining about not being able to load the ROM image. This is after a fresh install of Windows 10 Creators update. Flashed F3 again and all is well.
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #2967 of 3239
Quote:
Originally Posted by gordesky1 View Post

Think im having issues with this k7 board:( Everything was working great gaming etc than i fell asleep watching a video on youtube. Woke up and pc was off than i turn it on and every fan revs repeatedly and l lights also blink.... Couldn't get it out of it..

So after about 5 times power it on and off it finally boot but it wont go in bios now just loads windows... Than sometimes when i can get in bios the keyboard or mouse will not work...


So i tried the 2nd bios and that went right in bios normal also has the old f2 bios on it.


Is this a board issue?

Did you disable Dual BIOS?
post #2968 of 3239
Ordered a Gigabyte PCI-e Wi-Fi/BT 4.2 expansion card for $15 after using my last perk at work credits. Figured I might as well get every feature I wanted in my build. Combined with the sweet looks of my board and RGB RAM + RGB KB, RGB mouse and RGB mousepad, I'm all set. thumb.gif

https://www.newegg.com/Product/Product.aspx?Item=N82E16800987009
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
Gaming PC
(17 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN R7 1800X @4Ghz Asrock x370 Fatal1ty Professional Nvidia GTX 1080 G.SKILL TridentZ RGB Series 16GB (2 x 8GB) 3200... 
Hard DriveHard DriveHard DriveCooling
Samsung 840 Pro 256GB SSD Samsung 850 Pro 512GB SSD Samsung 850 EVO 1TB SSD Corsair H100i 
OSMonitorKeyboardPower
Microsoft Windows 10 Pro 64-bit Samsung 49KS8000 Corsair K70 RGB Corsair AX1200i 
CaseMouseMouse PadAudio
Cooler Master Mastercase Maker 5  Corsair M65 RGB Custom SF 49ERS mouse pad Philips X1 headphones with V-MODA BoomPro mic 
Audio
Sound BlasterX Katana 
  hide details  
Reply
post #2969 of 3239
Quote:
Originally Posted by mus1mus View Post

Did you disable Dual BIOS?

How you do that?

Im back on the bios i was on again had to flash to f3 again cause it went down to f2 when switching.

But the weird thing is sometimes if i do a cold shut it still does that on and off crap...

And when it does boot normal mouse doesn't work but there is a delay in the keyboard like 5secs delay... But if i plug the keyboard and mouse in the very top ports by the ps2 keyboard and mouse works perfect. Any other usb ports doeisnt work...


But if i switch the bios switch over to the other bios mouse and keyboard works???? What is going on... lol


I really hope this board is not dieing already:(
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 AMD Radeon (TM) R9 390 Series corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
gigaryzen
(10 items)
 
saberex
(10 items)
 
 
CPUMotherboardGraphicsRAM
Ryzen 1700 @ 3.9 AX370-Gaming K7 AMD Radeon (TM) R9 390 Series corsair lpx 3200@3200 
RAMHard DriveCoolingOS
corsair lpx 3200@3200 ssd 120gb H100 windows 10 
PowerCase
tagan 900watts thermaltake core x9 
CPUMotherboardGraphicsRAM
amd fx 8370e 5ghz SABERTOOTH 990FX R2.0 msi 390 gskill sniper 8gb 1866 
RAMHard DriveCoolingOS
gskill sniper 8gb 1866 ssd 120gb xspc rasa 750 with tons of fans!! windows 8.1 
PowerCase
power and cooling 750watt thermaltake core x9 
  hide details  
Reply
post #2970 of 3239
I would advise to start you BIOS tweaks again from scratch.

1. Disable DUAL BIOS - if you have switched BIOS positions, you can see the other Switch beside it. And a Marking on the PCB to tell you which position is Enabling Single BIOS Mode.
2. Pull the CMOS Battery out for several minutes. 10 minutes would be good.
3. After plugging in the battery back, Flash F3. Reboot to BIOS again and reflash. (I flash F1 first thinking it might wipe my previous BIOS' problems then flash the intended BIOS twice.
4. Redo your OC.

You can flash both BIOS positions before redoing your OC. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › AMD Ryzen Motherboard Thread