Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 471

post #4701 of 11754
Quote:
Originally Posted by IF6WAS9 View Post

Nope, not for me anyway.


Same situation
Quote:
Originally Posted by lightofhonor View Post

Does yours not downclock and downvolt?


Both might be a BIOS thing. I'll wait for future updates.
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
Power Tower
(22 items)
 
SteamBox
(9 items)
 
Doge Miner
(7 items)
 
CPUMotherboardGraphicsRAM
Ryzen 1700X AX370-Gaming 5 AMD Radeon R9 200 Series G.Skill DDR4-2400 
RAMRAMRAMHard Drive
G.Skill DDR4-2400 G.Skill DDR4-2400 G.Skill DDR4-2400 Samsung 840 Pro 
Hard DriveHard DriveHard DriveHard Drive
CX300 Crucial 480GB Toshiba 4TB Toshbia 4TB Western Digital Black 1TB 
CoolingOSMonitorMonitor
h110i Windows 10 42" LG TV 20" Digitizer ASUS 
KeyboardPowerCaseMouse
Corsair Vengeance Mechanical Keyboard  850watt Vampire Gold Rated NZXT S340 Elite Corsair RGB FPS Mouse 
Mouse PadAudio
Borderlands Mousepad Realtek HD 
  hide details  
Reply
post #4702 of 11754
Quote:
Originally Posted by bluej511 View Post

Try balanced first see what happens. Might be that hp mode is switching between threads and cores too much because of core parking. Test it out let us know, someone else said it worked for another game i think.

Just tried it out. performance is pretty much the same with balanced. I guess I'll leave it in high performance mode for now
     
CPUMotherboardGraphicsRAM
Intel Core i3 6100 GIGABYTE GA-H110M-A Gigabyte GTX 970 4GB G1 Gaming (1580MHz/8000MHz) 2x8GB Crucial 2400MHz DDR4 
Hard DriveCoolingOSMonitor
SanDisk SSD PLUS 240GB Solid State Drive Lepa NEOllusion RGB Heatsink Cooler Windows 10 64bit 27" ASUS MX279H-X 1920x1080 IPS 
KeyboardPowerCaseMouse
Logitech K360 EVGA 600 B1 PSU Deepcool Tesseract Steelseries Rival 
Audio
Logitech Z333 2.1 Speaker System 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i3 6100 GIGABYTE GA-H110M-A Gigabyte GTX 970 4GB G1 Gaming (1580MHz/8000MHz) 2x8GB Crucial 2400MHz DDR4 
Hard DriveCoolingOSMonitor
SanDisk SSD PLUS 240GB Solid State Drive Lepa NEOllusion RGB Heatsink Cooler Windows 10 64bit 27" ASUS MX279H-X 1920x1080 IPS 
KeyboardPowerCaseMouse
Logitech K360 EVGA 600 B1 PSU Deepcool Tesseract Steelseries Rival 
Audio
Logitech Z333 2.1 Speaker System 
  hide details  
Reply
post #4703 of 11754
Its down to the manufactuer of the motherboard, asrock did it properly asus didnt. Not sure about giga/msi.
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
post #4704 of 11754
Hi guys.

So finally got my system up and running. but there's something im worried about.

on CPU-Z, it goes to 1.4v at 3.6 even though i'm not doing any overclocking and idling. Is there something wrong and won't this kill the life of the processer fast?



post #4705 of 11754
Quote:
Originally Posted by Nickyvida View Post

Hi guys.

So finally got my system up and running. but there's something im worried about.

on CPU-Z, it goes to 1.4v at 3.6 even though i'm not doing any overclocking and idling. Is there something wrong and won't this kill the life of the processer fast?




cpu-z isn't accurate atm. mine shows 1.55v which is not even close to what I set in the bios
     
CPUMotherboardGraphicsRAM
Intel Core i3 6100 GIGABYTE GA-H110M-A Gigabyte GTX 970 4GB G1 Gaming (1580MHz/8000MHz) 2x8GB Crucial 2400MHz DDR4 
Hard DriveCoolingOSMonitor
SanDisk SSD PLUS 240GB Solid State Drive Lepa NEOllusion RGB Heatsink Cooler Windows 10 64bit 27" ASUS MX279H-X 1920x1080 IPS 
KeyboardPowerCaseMouse
Logitech K360 EVGA 600 B1 PSU Deepcool Tesseract Steelseries Rival 
Audio
Logitech Z333 2.1 Speaker System 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i3 6100 GIGABYTE GA-H110M-A Gigabyte GTX 970 4GB G1 Gaming (1580MHz/8000MHz) 2x8GB Crucial 2400MHz DDR4 
Hard DriveCoolingOSMonitor
SanDisk SSD PLUS 240GB Solid State Drive Lepa NEOllusion RGB Heatsink Cooler Windows 10 64bit 27" ASUS MX279H-X 1920x1080 IPS 
KeyboardPowerCaseMouse
Logitech K360 EVGA 600 B1 PSU Deepcool Tesseract Steelseries Rival 
Audio
Logitech Z333 2.1 Speaker System 
  hide details  
Reply
post #4706 of 11754
Quote:
Originally Posted by Nickyvida View Post

Hi guys.

So finally got my system up and running. but there's something im worried about.

on CPU-Z, it goes to 1.4v at 3.6 even though i'm not doing any overclocking and idling. Is there something wrong and won't this kill the life of the processer fast?




my asrock killer never shows the voltage i have set in bios.

eidit: what cooler is that?
post #4707 of 11754
@gupsterg

Are you sure your instability isn't just from SOC Voltage being too low? Seems weird that a higher voltage would cause instability if your thermals are good. I ask because I notice you failed sooner with it set to 0.925 as opposed to auto. Also in AMD's own example for overclocking the memory they set SOC voltage to 1.2 like it's nothing for 2666 speed. I imagine AMD if anything is being conservative with their voltage numbers.

https://www.amd.com/system/files/2017-03/AMD-Ryzen-Processor-and-AMD-Ryzen-Master-Overclocking-Users-Guide.pdf

Check page 25.
post #4708 of 11754
CPU-z/hwmonitor/hwinfo are all reading half of what the actual volts are on asrock boards.

Ill take that minor annoyance for the benefit of cool and quiet working with offset voltages lol.

And i wonder if those are related somehow? O.o
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
post #4709 of 11754
Quote:
Originally Posted by jprovido View Post

cpu-z isn't accurate atm. mine shows 1.55v which is not even close to what I set in the bios

Hmm i just left everythinng stock as it is in bios as i dont know how to overclock.

what tool is the most accurate so far to monitor temps?

Thanks
post #4710 of 11754
Quote:
Originally Posted by Nickyvida View Post

Hmm i just left everythinng stock as it is in bios as i dont know how to overclock.

what tool is the most accurate so far to monitor temps?

Thanks

All the temp reading apps I've used so far, including ryzen master, say my 1700 is either 15 or 19 degrees on load lol

I've not found one that looks right yet.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club