Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 494

post #4931 of 11486
Quote:
Originally Posted by Skyl3r View Post

http://www.3dmark.com/3dm/18688154?

First three GPU run?

Haven't had a chance to overclock. Everything is stock there.
Hoping to have a 4 GPU result soon as well (Fury X's again smile.gif )

Oh please Quad crossfire 4 Fury-X's, would love to see the result. Top spot on Hall of Fame is an Intel 6950K with Quad Titan X Sli.
post #4932 of 11486
nice score, i get 4110 so it x3 mine which is awesome.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #4933 of 11486
Quote:
Originally Posted by MNMadman View Post

Negative.

R7 users have the perfect dies where all cores work.
R3/R5 users have either damaged dies where some of the cores don't work or perfect dies with some of the cores disabled.

That's what I thought as well. See the same with GPU wafers, lower end cards are just damaged higher end chips.
post #4934 of 11486
Quote:
Originally Posted by Skyl3r View Post

http://www.3dmark.com/3dm/18688154?

First three GPU run?

Haven't had a chance to overclock. Everything is stock there.
Hoping to have a 4 GPU result soon as well (Fury X's again smile.gif )

i was like 12000! Pfft, that's not a great sc...oh, it's timespy...

biggrin.gif
post #4935 of 11486
Quote:
Originally Posted by SpecChum View Post

i was like 12000! Pfft, that's not a great sc...oh, it's timespy...

biggrin.gif

Some other guy in this thread hit 12800+ with his 1700x + GTX 1080 Ti
post #4936 of 11486
Quote:
Originally Posted by savagebunny View Post

Can confirm, even stock for me HNT was failing, I even turned my RAM speed down and loosen the timings. I don't know whats up. That's why I'm up in the air about y-cruncher atm (Just with HNT and a few others on the list)

Might be something to do with the FMA3 bug? Read the y-cruncher site, the author has something to say about it over there.

Quote:
Originally Posted by bardacuda View Post

I'm confused....is a high RAM clock actually dangerous for your motherboard's components somehow?

Clock? No. vDIMM? Potentially. You can burn out the IMC if you feed a lot of vDIMM but leave other voltages at stock.
Quote:
Originally Posted by skullbringer View Post

DId some more testing, ref clock 100 is completely fine on the G7K, no bricking, no weird crashes or random cmos resets.

However setting ref clock to higher than 107 causes instability af. USB devices wont detect anymore, ethernet drivers wont load etc. and at 110+ pcie devices like gpus cant be initialized.

So it looks like the implementation of variable refclock on the G7K is suboptimal atm. This might also explain the bios data corruption if parts of the motherboard also run on this increased clock.


I think on the C6H all those buses are decuppled, running at independant 100MHz.

That's why I thought the C6H might be the best board overall, though all the problems other people have had . . . .eh. Whatever. I am getting similar problems to those you reported with the K7 using my Taichi. I have been wary of testing further since the board might go up in a puff of smoke. It would be interesting to know where was the component failure from running the board @ 129 MHz bclk, if any.
Quote:
Originally Posted by savagebunny View Post

I have the same board as Zan, here are readings last night. I thought my VRM's were getting up to 67, but matched up with Tctl, so I'm not sure. I got a IR thermometer coming tomorrow and I'll do some testing that way.

Interesting. Here's what I get with y-cruncher 1g running 4 GHz, 1.35v + Level 1 LLC (1.4v during operation):

ycrunch.png 136k .png file

46835
Quote:
Originally Posted by hotstocks View Post

Someone gets my point (user and mobo manufacturer) and made a short video.

https://www.youtube.com/watch?v=Q53U1wWNqZE

Drops Mic.

That's copy/paste spam from the AT forums. Where else did you post this crap? You posted the same incoherent rant on AT as well.
Edited by drmrlordx - 3/19/17 at 4:54pm
post #4937 of 11486
Seriously why are there no Ryzen benchmark results listed on 3D Mark?

[EDIT] Nevermind, basic search doesn't find it, advanced does.
post #4938 of 11486
Quote:
Originally Posted by yetta View Post

Seriously why are there no Ryzen benchmark results listed on 3D Mark?

[EDIT] Nevermind, basic search doesn't find it, advanced does.

You can see all of a specific Ryzen benchmark by adding a score with an 1800x to the comparison thing, then hovering over the little plus on the added item in comparison and clicking "Search with Same CPU"
post #4939 of 11486
Quote:
Originally Posted by Skyl3r View Post

http://www.3dmark.com/3dm/18688154?

First three GPU run?

Haven't had a chance to overclock. Everything is stock there.
Hoping to have a 4 GPU result soon as well (Fury X's again smile.gif )

I see all your results on the advanced search, showing all the CPU overclocks you were going through to achieve it.
post #4940 of 11486
Quote:
Originally Posted by bluej511 View Post

It seems like a common issue of people unplugging their machines and then not having it post. Not sure why its happening, usually first thing i do when i get a new mobo is put in a brand new quality cr2032, my z97 gaming would sometimes reset the BIOS randomly at random times and lose all settings. Changing the battery fixed that.

Don't forget that a battery may show 3.1-3.2v when tested but its not under load. It could be much less and therefore not hold settings and wtv else. First thing i did on my Gaming 5 board was change the battery. People dont seem to realize that the boards just sit around with batteries put in em, could be 2-3months just sitting around in storage.

I'm personally not going to be unplugging or turning off my pc until theres a fix, seems like theres a data leak or something going on when theyre unplugged.

Seriously? The mobo battery? I've got 6 computers here running 100% stable from 4 to 6 years on the original mobo battery. I've NEVER had a mobo battery go bad on me and am typing on the one that is the oldest, 6 years. A 2 month old battery should not be an issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club