Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 502

post #5011 of 11756
that and the cpu's internal memory controller is only rated for 2400mhz. mad.gif
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #5012 of 11756
Quote:
Originally Posted by Scotty99 View Post

Well i tried every timing i could google and nothing worked lol, 2400 15 15 15 36 is as high as it will post.

Guess im done tweaking til new bios or whatever amd is planning on doing in may.

If you're on the killer sli/ac board you will need to put it on xmp to boot higher.tho 3200 still won't boot but should get you to 2933mhz.
post #5013 of 11756
Quote:
Originally Posted by PewnFlavorTang View Post

If you're on the killer sli/ac board you will need to put it on xmp to boot higher.tho 3200 still won't boot but should get you to 2933mhz.

What do you mean by this?

I tried XMP timings with both 2933 and 2666, no boot on either.
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
post #5014 of 11756
Well my Gaming 5 appears to be gone, in a similar fashion to bluej's. I came home from a weekend out to bsods when attempting to load into windows, had to reinstall windows and everything worked fine for the evening. Went to boot this morning, nothing. No power light on the board, pulled the cmos battery for 30 seconds, still nothing. Not a fun way to start the day mad.gif
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #5015 of 11756
TCTL without the offset might be wrong. smile.gif if the chip has a thermal shutdown of 110C.

Interesting.
post #5016 of 11756
Quote:
Originally Posted by rv8000 View Post

Well my Gaming 5 appears to be gone, in a similar fashion to bluej's. I came home from a weekend out to bsods when attempting to load into windows, had to reinstall windows and everything worked fine for the evening. Went to boot this morning, nothing. No power light on the board, pulled the cmos battery for 30 seconds, still nothing. Not a fun way to start the day mad.gif

Pulled out the PSU from the board as well?
post #5017 of 11756
Besides the whole memory thing, can someone try and explain to me why asrock is bypassing the "OC Mode" that every other board goes into once you set manual clocks and volts?

Read the SMU section of this post, none of that behavior is occuring on asrock boards:
https://forums.anandtech.com/threads/ryzen-strictly-technical.2500572/

I am not complaining at all, i love that my board functions as expected coming from a intel system. Just curious as to why asrock seems to be breaking the rules of overclocking on ryzen.
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
post #5018 of 11756
Quote:
Originally Posted by rv8000 View Post

Well my Gaming 5 appears to be gone, in a similar fashion to bluej's. I came home from a weekend out to bsods when attempting to load into windows, had to reinstall windows and everything worked fine for the evening. Went to boot this morning, nothing. No power light on the board, pulled the cmos battery for 30 seconds, still nothing. Not a fun way to start the day mad.gif

Do you have a dmm?

If so can you check something for me?
post #5019 of 11756
Quote:
Originally Posted by mus1mus View Post

Pulled out the PSU from the board as well?

Pulled the power from the board, pulled the battery, and shorted the terminal, board/system booted up. Thankfully no bsods do to drive corruption again. I wonder what the issue could be, and if it has anything to do with the erratic bclk freq when in the bios.
Quote:
Originally Posted by chew* View Post

Do you have a dmm?

If so can you check something for me?

I do have a DMM, I can check whatever you like when I'm back from work.
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
Steins Gate
(17 items)
 
  
CPUMotherboardGraphicsRAM
R7 1700 Gigabyte AX370-G5 EVGA GTX 1070 FTW2 2x8GB Trident Z @ 3200 C14 
Hard DriveHard DriveHard DriveCooling
850 Pro 128GB OCZ 460A 240GB WD Blue 1TB Thermalright True Spirit 140 Direct 
MonitorKeyboardPowerCase
BenQ XL2730Z Corsair K70 w/Browns EVGA 750w G2 Fractal Define S 
MouseMouse PadAudioAudio
G900 Corsair MM600 Onboard Logitech Z906 
Audio
HD518 
  hide details  
Reply
post #5020 of 11756
Quote:
Originally Posted by rv8000 View Post

Pulled the power from the board, pulled the battery, and shorted the terminal, board/system booted up. Thankfully no bsods do to drive corruption again. I wonder what the issue could be, and if it has anything to do with the erratic bclk freq when in the bios.
I do have a DMM, I can check whatever you like when I'm back from work.

When the board completely dies dig up a pci x pinout diagram on google.

Check the 5 12v power pins, measure voltage at them using the pci x ground in the pin out.

Psu in on position with just 24 pin atx plugged in. Nothing installed in board.

If you see 0.00v....its a good thing.
Edited by chew* - 3/20/17 at 6:40am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club