Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 675

post #6741 of 11723
Quote:
Originally Posted by mus1mus View Post

I am not calling your OC out. I am telling you to understand it. Comparing it with stock performance is a start.

Stop being so confident with your OC. Scoring 1400 in CB at 3.8 you said? That should give you a clue.

At 3.8 im at about 1650cb.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #6742 of 11723
Quote:
Originally Posted by mus1mus View Post

I am not calling your OC out. I am telling you to understand it. Comparing it with stock performance is a start.

Stop being so confident with your OC. Scoring 1400 in CB at 3.8 you said? That should give you a clue.

Eh no, my single core was a bit lower than expected for some reason, my all core cinbench at 3.8 is over 1600, but thats due to my slow memory. I just wasnt sure my single core score could get hurt that much with slow memory as well.
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
Ryzen 1700
(8 items)
 
Steve
(5 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.8@1.248 Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200 cas 16 
Hard DriveCoolingPowerCase
Seagate firecuda 1tb AMD Wraith Spire RGB EVGA 650 GQ NZXT H440 Matte Black 
  hide details  
Reply
post #6743 of 11723
Quote:
Originally Posted by josephimports View Post

Team Xtreem 3733c18 running 3200c14 on GT7. Warning: Spoiler! (Click to show)

Am I missing something when It comes to the GT7? I have mine and can't get 3200 to post one damn bit, Any other voltage settings that need to be changed, Chipset or DDR VTT? I tried for a good 20 minutes (5-10 minutes) was POST looping because it takes forever to get back into Bios. I tried

Manually Setting the speed to 3200, manually set timings, and selecting XMP, bump vdimm
Only Select XMP, bump vdimm
Select XMP, auto speed, but manually set timings, bump vdimm
Select XMP, manual speed, auto timings, bump vdimm

I have the F4-3200C14D-16GTZSK kit

Oh, I'm at 16-16-16-34 @ 2933 perfectly fine.
Edited by savagebunny - 3/28/17 at 6:56pm
post #6744 of 11723
Quote:
Originally Posted by savagebunny View Post

Am I missing something when It comes to the GT7? I have mine and can't get 3200 to post one damn bit, Any other voltage settings that need to be changed, Chipset or DDR VTT? I tried for a good 20 minutes (5-10 minutes) was POST looping because it takes forever to get back into Bios. I tried

Manually Setting the speed to 3200, manually set timings, and selecting XMP, bump vdimm
Only Select XMP, bump vdimm
Select XMP, auto speed, but manually set timings, bump vdimm
Select XMP, manual speed, auto timings, bump vdimm

I have the F4-3200C14D-16GTZSK kit

Settings I used:
XMP which was listed as 3200
Changed timings to 14 14 14 34
Fixed SOC voltage to 1.025. Not sure if this was needed as i just received this kit.
Rebooted and it worked.


Quote:
Originally Posted by cssorkinman View Post

Nice!

Would you mind running maxmemm or aida 64's cache and memory benchmark with that setup? I'd be curious to see the scores.
Warning: Spoiler! (Click to show)
Ryzen 1707
(11 items)
 
Ivy 3243C807
(11 items)
 
Ivy 3229B892
(11 items)
 
CPUMotherboardGraphicsRAM
AMD 1700X Biostar GT7 Radeon Fury X  Team Xtreem 
CoolingOSMonitorKeyboard
CM ML240 Windows 10 Pro Acer 28" 4K CM MK Pro L 
PowerCaseMouse
Corsair RM1000i SE TT Core X9 Razer DA 
CPUMotherboardGraphicsRAM
Intel 3770k 4.8GHz / 1.25v Gigabyte Z77X-UP4-TH Powercolor PCS+ 7870 Myst Edition Mushkin XMP 2400C10 
Hard DriveCoolingOSMonitor
Plextor M3 128GB Zalman CNPS20LQ Windows 8 Pro 1080p 
PowerCaseMouse
Seasonic X650 Gold Coolermaster HAF XB Logitech K400 
  hide details  
Reply
Ryzen 1707
(11 items)
 
Ivy 3243C807
(11 items)
 
Ivy 3229B892
(11 items)
 
CPUMotherboardGraphicsRAM
AMD 1700X Biostar GT7 Radeon Fury X  Team Xtreem 
CoolingOSMonitorKeyboard
CM ML240 Windows 10 Pro Acer 28" 4K CM MK Pro L 
PowerCaseMouse
Corsair RM1000i SE TT Core X9 Razer DA 
CPUMotherboardGraphicsRAM
Intel 3770k 4.8GHz / 1.25v Gigabyte Z77X-UP4-TH Powercolor PCS+ 7870 Myst Edition Mushkin XMP 2400C10 
Hard DriveCoolingOSMonitor
Plextor M3 128GB Zalman CNPS20LQ Windows 8 Pro 1080p 
PowerCaseMouse
Seasonic X650 Gold Coolermaster HAF XB Logitech K400 
  hide details  
Reply
post #6745 of 11723
Quote:
Originally Posted by josephimports View Post

Settings I used:
XMP which was listed as 3200
Changed timings to 14 14 14 34
Fixed SOC voltage to 1.025. Not sure if this was needed as i just received this kit.
Rebooted and it worked. Warning: Spoiler! (Click to show)

Hmm, well maybe I wasn't using ENOUGH SoC, I was stopping at 1.0, cause I'm just conservative and I've been stable at 0.985 set in BIOS, 1.023 something in Windows.
post #6746 of 11723
Quote:
Originally Posted by josephimports View Post

Quote:
Originally Posted by savagebunny View Post

Am I missing something when It comes to the GT7? I have mine and can't get 3200 to post one damn bit, Any other voltage settings that need to be changed, Chipset or DDR VTT? I tried for a good 20 minutes (5-10 minutes) was POST looping because it takes forever to get back into Bios. I tried

Manually Setting the speed to 3200, manually set timings, and selecting XMP, bump vdimm
Only Select XMP, bump vdimm
Select XMP, auto speed, but manually set timings, bump vdimm
Select XMP, manual speed, auto timings, bump vdimm

I have the F4-3200C14D-16GTZSK kit

Settings I used:
XMP which was listed as 3200
Changed timings to 14 14 14 34
Fixed SOC voltage to 1.025. Not sure if this was needed as i just received this kit.
Rebooted and it worked.


Quote:
Originally Posted by cssorkinman View Post

Nice!

Would you mind running maxmemm or aida 64's cache and memory benchmark with that setup? I'd be curious to see the scores.
Warning: Spoiler! (Click to show)

Thank you , good information for me to compare to smile.gif
Edited by cssorkinman - 3/28/17 at 7:17pm
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #6747 of 11723
Well, No BSOD but Sudden reboots when loaded with Prime. biggrin.gif

I personally don't BSOD. I go Beast-Mode. lachen.gif
post #6748 of 11723
Quote:
Originally Posted by mus1mus View Post

Well, No BSOD but Sudden reboots when loaded with Prime. biggrin.gif

Perfectly stable i don't see a problem.
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #6749 of 11723
Quote:
Originally Posted by sugarhell View Post

Perfectly stable i don't see a problem.

Then congrats. lol

No BSOD but OC performing worse. Noice
post #6750 of 11723
Well so much for A XMP. Downloaded and flashed the bios for my pro carbon and it wont boot. It says oc failed. Havent changed a thing apart from enabling AMP. Had to reset to default values for it to boot.


AMD really needs to step up its game. Getting ridiculous at the momemt.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club