Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 867

post #8661 of 11553
Running Benchmarks or stress tests with my 1800X im noticing something strange with clock speeds. 12+ hour "stable" P95 Blend, 4ghz @ 1.35 (1.376 in hwmonitor), 2933mhz CL14 RAM.
When looking at a graph showing changes in CPU clock speed there are odd seemingly random spikes down to 200-300hz terrible image but you can see the graph.

Can anyone tell me what Im looking at?
post #8662 of 11553
Quote:
Originally Posted by aerotracks View Post

On X370 Gaming Pro Carbon here I'm not seeing any of this - 1866 vs. 2933 makes no difference in CPU clock speed. Do they cap VCore at 1.55V and VDIMM at 1.50V on the Xpower as well? Quite angry about MSI patronizing mad.gif

Not that I recall but in the middle of Phoronix Test Suite so can't jump over to verify.
Please stand by, will edit this post with details once I can get back into BIOS.

(And for clarification, when I say I can't do both it will let me set but then angry beeps at me with F9 LED code until I reset BIOS. Also, in fairness, fairly n00b OCer here, primarily OC by mult and not as much by bus speeds or custom settings. But happy to learn!)

Edit: I was able to set over both on the XPOWER 1.3 BIOS. Still didn't fix the angry beeps but hope that at least answers that.
Edited by garwynn - 4/12/17 at 2:12pm
post #8663 of 11553
Quote:
Originally Posted by HaykOC View Post

Running Benchmarks or stress tests with my 1800X im noticing something strange with clock speeds. 12+ hour "stable" P95 Blend, 4ghz @ 1.35 (1.376 in hwmonitor), 2933mhz CL14 RAM.
When looking at a graph showing changes in CPU clock speed there are odd seemingly random spikes down to 200-300hz terrible image but you can see the graph.

Can anyone tell me what Im looking at?

Are you running all of the tests for Fire Strike? If so, that may be the break between tests.
(And if so, try running an individual test and see if you still see that?)
post #8664 of 11553
Quote:
Originally Posted by garwynn View Post

Are you running all of the tests for Fire Strike? If so, that may be the break between tests.
(And if so, try running an individual test and see if you still see that?)
Thats running graphics test 1 looped. Same thing can be viewed on HWMonitor while running Prime95. Spikes down to ~250mhz. Going to try leaving all else the same but lowering clock speed down to 3.7ghz and see if it still applies.
Edited by HaykOC - 4/12/17 at 1:55pm
post #8665 of 11553
Quote:
Originally Posted by bardacuda View Post


EDIT: Already this is super useful! Now I know that my memory is E-die (which I already suspected because of the weird 16-18-18 timings) and didn't have to take the heat spreaders off. Now I just need to figure out how to make my own XMP profile and flash it.


mine has got the same timings but is b-die.
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
    
CPUCPUMotherboardGraphics
AMD™ Ryzen™ 1700 3.75ghz Cool Laboratory™ Liquid Copper MSI™ X370 Gaming Pro Carbon™ Gigabyte™ Radeon™ R9 280 950/1070 Crossfire 
GraphicsRAMRAMHard Drive
Gigabyte™ Radeon™ R9 280 950/1070 Crossfire Avexir™ Blitz™ 3200 CL16 @ 3200 Crucial Ballistix™ Active Cooling fan Seagate™ 2TB Barracuda™ 
Optical DriveCoolingCoolingOS
ASUS™ DRW-24D5MT XSPC™ Raystorm™ 750 2x EX360 Radiators 5x Coo... Triple QX De-ionised Water and WCUK™ KIll Coil Windows™ 10 x64 
MonitorKeyboardPowerCase
Acer™ V243HL 24" Element™ Thorium™ 200 EVGA™ Supernova™ 1000 G2 Coolermaster™ Cosmos Pure Black  
MouseMouse PadAudioAudio
Corsair™ M45  World of Tanks™ giant 6mm Creative labs™ sb x-fi titanium  Logitech™ 540x 5.1 
  hide details  
Reply
post #8666 of 11553
Quote:
Originally Posted by HaykOC View Post

Running Benchmarks or stress tests with my 1800X im noticing something strange with clock speeds. 12+ hour "stable" P95 Blend, 4ghz @ 1.35 (1.376 in hwmonitor), 2933mhz CL14 RAM.
When looking at a graph showing changes in CPU clock speed there are odd seemingly random spikes down to 200-300hz terrible image but you can see the graph.

Can anyone tell me what Im looking at?

Looks like a glitch to me - what do you get in the physics test?
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
Ryzen Shine!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1800X @ 4125mhz 1.432 Volts MSI X370 Titanium   Fury  G.SKILL TridentZ Series 32GB (4 x 8GB) 288-Pin... 
Hard DriveOptical DriveCoolingOS
Samsung 850 pro Hp 1260 I liquid unobtanium Koolance 480mm radiator, 39... Win 7 HP/Winspy 10 64bit 
MonitorKeyboardPowerCase
24" hp @ 1900x1200 Logitech G19 PC power and cooling 910 watt silencer Thermaltake P5 
MouseMouse Pad
Logitech MX 518 fUnc industries 
  hide details  
Reply
post #8667 of 11553
Quote:
Originally Posted by HaykOC View Post

Thats running graphics test 1 looped. Same thing can be viewed on HWMonitor while running Prime95. Spikes down to ~250mhz.

From a troubleshooting perspective just seeing it drop like that won't tell much.
To get more you'd need more details on what's going on behind the scenes, i.e. threads/processes running. Also if any other resources hitting max that could be causing a bottleneck condition. Unlikely but possible.
CodeXL may help, it's what I'm planning to look into the combined test further with.
post #8668 of 11553
Quote:
Originally Posted by garwynn View Post

(And for clarification, when I say I can't do both it will let me set but then angry beeps at me with F9 LED code until I reset BIOS. Also, in fairness, fairly n00b OCer here, primarily OC by mult and not as much by bus speeds or custom settings. But happy to learn!)

Nothing you can mess up really, if settings train individually but not together something might be buggy. Lots of bugs for example with 2 memory sticks I can manually set CAS Latency, with 4 sticks any manual adjustment fails to train so it needs to be set auto. Running 12-11-11 in dual and 18-11-11 in quad rolleyes.gif

I'm not familiar with code F9, MSI didn't bother to put Q Code LED on Gaming Pro, only CPU / RAM / GPU LED that light up at failure biggrin.gif
post #8669 of 11553
Quote:
Originally Posted by aerotracks View Post

Nothing you can mess up really, if settings train individually but not together something might be buggy. Lots of bugs for example with 2 memory sticks I can manually set CAS Latency, with 4 sticks any manual adjustment fails to train so it needs to be set auto. Running 12-11-11 in dual and 18-11-11 in quad rolleyes.gif

I'm not familiar with code F9, MSI didn't bother to put Q Code LED on Gaming Pro, only CPU / RAM / GPU LED that light up at failure biggrin.gif

Do you have a speaker hooked up to get the beep codes? Those are probably the same between them.
(And when it beeps, CPU/RAM light up along with 33 code, then goes to F9)
post #8670 of 11553
Quote:
Originally Posted by cssorkinman View Post

Looks like a glitch to me - what do you get in the physics test?
19608 @4ghz
17970 @3.7ghz
and not seeing the spikes when running at 3.7

EDIT: Put it back to 4ghz and not seeing the spikes, score was actually lower.
Edited by HaykOC - 4/12/17 at 2:12pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club