Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club
New Posts  All Forums:Forum Nav:

[Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club - Page 926

post #9251 of 11741
Quote:
Originally Posted by gupsterg View Post

So far all I have read where cores are disabled on a R7 don't highlight "phenomenal" gain in OC ability. It's more like the same as without disabling.

As I'm pretty much wrapped up with what I need for 24/7 OC (3.8GHz) and what I will use for say a bench run (4.0GHz). I don't regard my 3.9GHz / 4.0GHz OC profiles 24/7 stable, but pretty sure the 3.9GHz would be considered 24/7 stable by others wink.gif . My 4.0GHz could well be stable in another books as well wink.gif .

I'll try cores disabled, then SMT, etc. I doubt I'll see a phenomenal gain, will report back, starting testing tonight wink.gif .

Sounds interesting, i'll be watching / waiting wink.gif
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
post #9252 of 11741
I've got a question for everyone just for the sake of curiosity:

What's the highest idle and load temps you are or would be comfortable with for everyday use.
Games, video/photo editing, etc.

Personally, I like my idles below 39-35. 40c most.
Anything else not bench related, under 70.
post #9253 of 11741
@nrpeyton

The 3.8GHz normal 8C/16T profile has been tested "back to back" Y-Cruncher > custom x264 > f@h > RB with office/web use at those times (whilst awake) over a course of 36hrs. Screenies info I can provide, also in my thread in sig / C6H OC thread.

So all I change in UEFI is:-

i) AMD CBS > Core/Threads section to to 3+3

ii) PState 0 to 3.9GHz from 3.8GHz.




After this screenie I start x264 as found in my thread in sig, section Stability Testing. Temps were ~8°C lower (ie ~57°C current) than 8C/16T, bare in mind I'm comparing short run from cold boot vs long run on 8C/16T 3.8GHz. It got to ~10% of loop 1, I got Q-Code 8 board = CPU instability.





Would you like video of rerun? as I doubt I'll capture screenies as quickly as it bombed.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9254 of 11741
My 1800x is running at 3.9Ghz 1.39375v (offset). SOC voltage is 1.15. I ran OCCT small ffts for 2 hours then large ffts for 3.5 hours, Intel burn test for 20 mins and everything seemed fine but for some reason when I run realbench 8GB the system will freeze for about 5 seconds. Everything will freeze including the mouse for 5 seconds then it'll continue working like normal. This happens like every minute. Does this mean my system is unstable? Also the voltage stays around 1.44 under load and sometimes can spike to 1.49. LLC is set to auto. Motherboard is Asus Prime X370 pro.
post #9255 of 11741
@nrpeyton

I forgot I had logging on in HWiNFO, you'll see the logging icon has red X to denote stop when enabled in previous post screenie. Here is log ref data/timestamps of file :-

3.9GHz_R7_as_R5_6C_12T.zip 12k .zip file
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #9256 of 11741
Quote:
Originally Posted by TH558 View Post

My 1800x is running at 3.9Ghz 1.39375v (offset). SOC voltage is 1.15. I ran OCCT small ffts for 2 hours then large ffts for 3.5 hours, Intel burn test for 20 mins and everything seemed fine but for some reason when I run realbench 8GB the system will freeze for about 5 seconds. Everything will freeze including the mouse for 5 seconds then it'll continue working like normal. This happens like every minute. Does this mean my system is unstable? Also the voltage stays around 1.44 under load and sometimes can spike to 1.49. LLC is set to auto. Motherboard is Asus Prime X370 pro.

Realbench uses the GPUs whereas the other two tests don't. Anything that fully loads the GPU your monitor is connected to is almost bound to cause some freezing and stuttering.

Also have you tried LLC level 1? chew did a bunch of tests with this board and I thought he determined that lvl 1 had the lowest overshoot but I'll have to go back and look at his tests on Auto.

EDIT: Ahh nvm I guess auto is supposed to have less overshoot...but that was according to DMM readings. VDDCR CPU in HWiNFO doesn't seem to represent what the CPU is getting at all. SVI2 core voltage is probably more accurate but it's still a software reading so not sure it can be trusted either.

http://www.overclock.net/t/1624051/vrm-on-the-new-am4-motherboards/#post_25952341
Edited by bardacuda - 4/18/17 at 2:14pm
post #9257 of 11741
Just like to know if someone have tinkered with the pstates to boost a higher single core performance while maintaining the the standard clock settings of a R7 1700. The goal is just to boost single core performance on cad programs. Thanks
post #9258 of 11741
Is this club going to include the Ryzen 5s as well as the later Ryzen 3s and the Raven Ridge APUs?

Or just the octocores?


Anyway, i've seen downvolting to 0.702 vcore if I change the minimum power state in the AMD Ryzen Balanced Power Plan from 90% to like 10% or so.

More consistently lower vcore at idle.


Although, my BIOS states vcore of 1.170 vcore, and this shows up as 1.260 vcore in cpu-z, and 0.802 vcore as well.

CPU-z adds like an extra 0.100 vcore over the value represented in the BIOs, at least my F3 gigabyte BIOs.

Something is still weird with the newer BIOS even after flashing twice/CMOS clearing. I did this so much to the point where Windows got deactivated and I had to reactivate Windows 10 by doing that toll call and going through their robot sptting numbers at me to reactivate it.
Edited by ChronoBodi - 4/18/17 at 2:48pm
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
WD Green 6TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Ryzen R7 1700x Gigabyte Aorus AX370 Gaming 5 ASUS GTX 1080 Turbo @ 2050mhz G.Skill DDR4 16GB 8GBx2 3200 mhz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 750 Evo 250GB Crucial m500 960GB OCZ Trion 150 960GB Samsung 960 Evo 1TB m.2 
Hard DriveOptical DriveCoolingOS
WD Green 6TB DVD drive Corsair H60 2013 edition windows 10 home 
MonitorPowerCaseMouse
32inch Crossover 4K Thermaltake SMART M series 750W Powerspec G418 case Thermal 
CPUGraphicsRAMHard Drive
i7 4910mq GTX 880m (GK104 with 8GB VRAM) 16 GB DDR3 3x Samsung 840 EVO in RAID 0 (1.31 TB total) 
Hard DriveOptical DriveCoolingOS
Samsung M9T 2TB HDD Bluray/DVD drive Bluray/DVD drive Window 7 Home Premium 
MonitorPower
Panasonic 2880x1620 panel 180w Delta brick 
  hide details  
Reply
post #9259 of 11741
Quote:
Originally Posted by cssorkinman View Post

Is that the trial version of the bench being run on windows 7 you have there?

I think my ryzen at 4150 with the fury was around 3700 on windows 10 with the trial.

Yep.

I'll try it with W10 as well.
post #9260 of 11741
Quote:
Originally Posted by TH558 View Post

My 1800x is running at 3.9Ghz 1.39375v (offset). SOC voltage is 1.15. I ran OCCT small ffts for 2 hours then large ffts for 3.5 hours, Intel burn test for 20 mins and everything seemed fine but for some reason when I run realbench 8GB the system will freeze for about 5 seconds. Everything will freeze including the mouse for 5 seconds then it'll continue working like normal. This happens like every minute. Does this mean my system is unstable? Also the voltage stays around 1.44 under load and sometimes can spike to 1.49. LLC is set to auto. Motherboard is Asus Prime X370 pro.

What graphics card do you use? Did you have any other applications running besides (especially videos like youtube)? I got these extreme freezes with RealBench too, or rather one of those. Once it is over everythings fine again. Suspected a driver recovery or something but no entries in the event or anything either. But it did not occur before the creators update for me.
main
(10 items)
 
  
Reply
main
(10 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › [Official] RYZEN 7 1800X | 1700X |1700 Owners Club & 4GHz+ Club