Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 1080 Ti Owner's Club - Page 184

post #1831 of 10880
Quote:
Originally Posted by lilchronic View Post

Well i put them on there anyway.tongue.gif

I'm pretty sure the two r22's in red or for the memory so i think they can get pretty hot when pushing them mem clocks.


Yeah i think the r22's for memory are the most important out of the one's i highlighted.

I put pads on my EK'd TXP where the stock cooler had them, but EK didn't put in the instructions. Probably helps something.
post #1832 of 10880
Quote:
Originally Posted by Slackaveli View Post

yeah, that's what it should say. it's not that. when you installed drivers, did you remove the remnants from the older ones? Did you use DDU and then a clean installation of the newest drivers?


@Existenc- cant do "pea method" on gpus, man!! smear every mm of it!

I ended up reinstalling Windows. after getting the essentials taken care of I ran 3dmark and got 21000ish. Then I ran BF1 and was getting ~130FPS w/DX12 on AVG. Looks like that did the trick.

Now after about an hour and half of playing my GPU temp is hovering around 58C and not going down. Hasn't gone down for about 20 minutes. Is this normal?
post #1833 of 10880
Quote:
Originally Posted by lilchronic View Post

Using the EK-FC titan x Pascal block i put thermal pads on the areas marked red. I noticed when i took the stock air cooler off they had pads there but it did not say to put them on there in the waterblock installation guide.
Just wondering if anyone else did the same.

Not on the far right but the R22s were covered by the thermal pad I applied to the row of, I assume, VRMs below them. There were some thermal pads in odd spaces, see the one on the back lol?
Main rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k Asus X99 Deluve Nvidia GTX 1080Ti  Corsair Dominator 3000Mhz 
Hard DriveCoolingOSPower
Intel 600p 1x420 rad, 1x480 rad, D5 Pump Windows 10 Pro x64 EVGA 1000w 
Case
Enthoo Primo 
  hide details  
Reply
Main rig
(9 items)
 
  
CPUMotherboardGraphicsRAM
i7 5930k Asus X99 Deluve Nvidia GTX 1080Ti  Corsair Dominator 3000Mhz 
Hard DriveCoolingOSPower
Intel 600p 1x420 rad, 1x480 rad, D5 Pump Windows 10 Pro x64 EVGA 1000w 
Case
Enthoo Primo 
  hide details  
Reply
post #1834 of 10880
Quote:
Originally Posted by Blackclad View Post

I ended up reinstalling Windows. after getting the essentials taken care of I ran 3dmark and got 21000ish. Then I ran BF1 and was getting ~130FPS w/DX12 on AVG. Looks like that did the trick.

Now after about an hour and half of playing my GPU temp is hovering around 58C and not going down. Hasn't gone down for about 20 minutes. Is this normal?
glad you got that figured out. I was feelin bad for you.
Try NCP settings Optimal Power instead of Prefer Max Performance. will downclock and get down to the 30s.
Edited by Slackaveli - 3/17/17 at 9:48pm
post #1835 of 10880
Quote:
Originally Posted by Blackclad View Post

Now after about an hour and half of playing my GPU temp is hovering around 58C and not going down. Hasn't gone down for about 20 minutes. Is this normal?

You have a program open that is preventing the card from down clocking. Is it dropping down to ~139mhz?
    
CPUMotherboardGraphicsRAM
7700k Asus Z170 Gene VIII NVIDIA 1080ti FE G.Skill 2x8GB F4-3600C15D-16GTZ 
Hard DriveHard DriveCoolingOS
512GB 850 Pro Raid 0 2x Hitachi 3TB EK Supremacy EVO - Full Nickel w8 
MonitorMonitorKeyboardPower
Acer XB280HK HTC Vive K70 RGB XFX Gold 750 Pro (P1-750B-BEFX) (Seasonic) 
CaseMouseAudio
Lian Li PC-V359WRX Asus ROG Gladius Klipsch Promedia 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
7700k Asus Z170 Gene VIII NVIDIA 1080ti FE G.Skill 2x8GB F4-3600C15D-16GTZ 
Hard DriveHard DriveCoolingOS
512GB 850 Pro Raid 0 2x Hitachi 3TB EK Supremacy EVO - Full Nickel w8 
MonitorMonitorKeyboardPower
Acer XB280HK HTC Vive K70 RGB XFX Gold 750 Pro (P1-750B-BEFX) (Seasonic) 
CaseMouseAudio
Lian Li PC-V359WRX Asus ROG Gladius Klipsch Promedia 2.1 
  hide details  
Reply
post #1836 of 10880
Quote:
Originally Posted by bfedorov11 View Post

You have a program open that is preventing the card from down clocking. Is it dropping down to ~139mhz?

Hmm, according to GPU-Z I am at:
GPU Core Clock 1480.5Mhz
GPU Mem Clock 1377MHz
GPU Temp 59C
Fan Speed% 34%
RPM 1645
Mem used 455MB
GPU Load 0%
PWR Consumption 27.3%

I don't really have anything running right now though. And I just changed power management to 'Optimal Power'
post #1837 of 10880
Quote:
Originally Posted by PewnFlavorTang View Post

I have 2 and one card runs nearly 20c cooler than the other.

Are you running SLI on air? If so, it's normal for the top card to be a good solid 10+ degrees hotter than the bottom card, depending on airflow in your particular chassis.

If one card runs 20c hotter when just using each on their own, then yeah there's something wonky going on... maybe ill-applied thermal paste from the factory or just something wrong w/ heatsink/gpu contact in general. I'd pop off the cooler and investigate if that were the case.
x79 2014 build
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930k Asus Rampage IV Black Edition Titan Xp 16gb Quad-Channel GSkill Trident-X DDR3-2666 CAS11 
Hard DriveHard DriveCoolingCooling
Samsung 256gb 840pro Samsung 256gb 840pro 1x Alphacool UT60 560mm 3x Alphacool UT60 360mm 
CoolingCoolingCoolingCooling
Koolance CPU-380i Aquaero 5 Pro Primochill Rigid Acrylic Tubing 2x Koolance D5 Vario Pumps w/ tach 
OSMonitorMonitorMonitor
Win7 x64 Acer XB321HK Dell U3014 Pioneer KURO PRO-141FD 
KeyboardPowerCaseMouse
Steelseries Merc Stealth eVGA Platinum 1000P2 CaseLabs STH-10 Steelseries Kana v2 
AudioAudioAudioAudio
Bel Canto REFLink USB Interface Bricasti M1 Special Edition DAC Pass Labs XA160.5 Amplifiers Focal Scala Utopia III V.2 
Audio
Corsair SP2500 2.1 
  hide details  
Reply
x79 2014 build
(25 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-4930k Asus Rampage IV Black Edition Titan Xp 16gb Quad-Channel GSkill Trident-X DDR3-2666 CAS11 
Hard DriveHard DriveCoolingCooling
Samsung 256gb 840pro Samsung 256gb 840pro 1x Alphacool UT60 560mm 3x Alphacool UT60 360mm 
CoolingCoolingCoolingCooling
Koolance CPU-380i Aquaero 5 Pro Primochill Rigid Acrylic Tubing 2x Koolance D5 Vario Pumps w/ tach 
OSMonitorMonitorMonitor
Win7 x64 Acer XB321HK Dell U3014 Pioneer KURO PRO-141FD 
KeyboardPowerCaseMouse
Steelseries Merc Stealth eVGA Platinum 1000P2 CaseLabs STH-10 Steelseries Kana v2 
AudioAudioAudioAudio
Bel Canto REFLink USB Interface Bricasti M1 Special Edition DAC Pass Labs XA160.5 Amplifiers Focal Scala Utopia III V.2 
Audio
Corsair SP2500 2.1 
  hide details  
Reply
post #1838 of 10880
20c difference in GPUs? My guess is a poor SLI profile where the 2nd card is hardly doing anything.
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
VR
(13 items)
 
   
CPUMotherboardGraphicsRAM
4930k on H2O Asus RIVE GTX 1080Ti Ripjaws 16GB 2133Mhz 
Hard DriveMonitorMonitorPower
[x2] Samsung 830 RAID0  VR- HTC VIVE  Acer Predator X34 3440x1440 100Hz Gsync EVGA Classified SR-2 1200w 
AudioAudioAudioAudio
Fostex TH-900 Headphones Asus Xonar Essence One DAC Sennheiser HDVD800 Sennheiser HD800 
Audio
HiFiMan HE-5LE 
CPUMotherboardGraphicsRAM
Intel 3930K Asrock Extreme 11 x4 GTX Titan Quad SLI + EK Blocks Ripjaws Z 16gb 2133  
Hard DriveHard DriveCoolingMonitor
[x2] Samsung 830 SSD 128gb in Raid0 Samsung Spinpoint 2TB HDD D5 Pump, Alphacool NexXxoS Monsta 480 + RX360 R... [x3] Qnix 2560x1440 120hz 
PowerAudioAudio
EVGA SR-2 1200w  Asus Xonar Essence One Amp/DAC Sennheiser HD800 Headphones 
CPUMotherboardGraphicsRAM
Intel I7 3930k Asus RIVE EVGA GTX 670 Quad SLI Ripjaws Z 16GB 2133 CL11 
Hard DriveHard DriveCoolingMonitor
[x2] SSD Samsung 830 126GB RAID0 Samsung Spinpoint 2TB XSPC Raystorm Block, RX360, D5 [x3] ASUS VG278H 27" 3D Monitors 
PowerCase
EVGA Classified SR-2 1200w CM HAF X 942 
  hide details  
Reply
post #1839 of 10880
So now with the hybrid cooler I figured I'd be able to push the card a little further, not really the case at all I'm afraid! rolleyes.gif




Any farther on either slider causes instability, adding voltage also just makes things run hotter or unstable.

On the upside, my boosts are higher and more consistent, I managed to run up from 130 offset to 160 hitting some higher bins, and my card never gets any hotter than ~53c thumb.gif
post #1840 of 10880
Quote:
Originally Posted by Blackclad View Post

I ended up reinstalling Windows. after getting the essentials taken care of I ran 3dmark and got 21000ish. Then I ran BF1 and was getting ~130FPS w/DX12 on AVG. Looks like that did the trick.

Now after about an hour and half of playing my GPU temp is hovering around 58C and not going down. Hasn't gone down for about 20 minutes. Is this normal?

No, not normal, GPU temp should go down pretty quickly when it goes into low power mode after you exit game and the card is idle. Check your fan profile
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club