Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 1080 Ti Owner's Club - Page 594

post #5931 of 10467
Hey guys. Just got myself the 1080 TI STRIX from ASUS and super excited but now my computer keep crashing and losing power and restarting.

Any chance you guys might be able to help with some tips? Should I start my own new thread for my issue or is there a page someone could link me to that has already discussed this issue with the ASUS cards?

I'm running stock with no overclock and it's crashing but it looks like it just goes up as high as it wants when I look at GPU-Z and GPU Tweak II. I see the TDP hit 94% sometimes and the perf reason is VRel, with the core hitting almost 2000 even though the "Gaming" setting has the boost listed as 1683.

I have discord, TS3, or vent if anyone wants to chat also.
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
post #5932 of 10467
Quote:
Originally Posted by gmpotu View Post

Hey guys. Just got myself the 1080 TI STRIX from ASUS and super excited but now my computer keep crashing and losing power and restarting.

Any chance you guys might be able to help with some tips? Should I start my own new thread for my issue or is there a page someone could link me to that has already discussed this issue with the ASUS cards?

I'm running stock with no overclock and it's crashing but it looks like it just goes up as high as it wants when I look at GPU-Z and GPU Tweak II. I see the TDP hit 94% sometimes and the perf reason is VRel, with the core hitting almost 2000 even though the "Gaming" setting has the boost listed as 1683.

I have discord, TS3, or vent if anyone wants to chat also.

What's your power supply?
No name
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4930K @ 4.4GHz/1.28v Asus Rampage IV Extreme X79 MSI GeForce GTX 1080 Ti Gaming X 11G 32GB Corsair Vengence Pro @ 2133MHz CL10 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 512GB  Samsung 850 EVO 1TB  Corsair H100i V2 Windows 10 Pro x64 
MonitorKeyboardPowerCase
34" Asus Swift PG348Q G-Sync 3440x1440 @ 100Hz Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Series 600C 
MouseAudioAudio
Logitech G900 Chaos Spectrum  Creative Sound Blaster Z Klipsch Promedia 2.1 
  hide details  
Reply
No name
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4930K @ 4.4GHz/1.28v Asus Rampage IV Extreme X79 MSI GeForce GTX 1080 Ti Gaming X 11G 32GB Corsair Vengence Pro @ 2133MHz CL10 
Hard DriveHard DriveCoolingOS
Samsung 850 Pro 512GB  Samsung 850 EVO 1TB  Corsair H100i V2 Windows 10 Pro x64 
MonitorKeyboardPowerCase
34" Asus Swift PG348Q G-Sync 3440x1440 @ 100Hz Corsair Vengeance K70 Corsair AX1200 Corsair Carbide Series 600C 
MouseAudioAudio
Logitech G900 Chaos Spectrum  Creative Sound Blaster Z Klipsch Promedia 2.1 
  hide details  
Reply
post #5933 of 10467
Quote:
Originally Posted by NYU87 View Post

What's your power supply?

Ultra X3 1000W PSU (12V rail is supposed to be 70A 840W) I originally was running two GTX 570 in SLI with no issues.
Also have 1325V CyberPower UPS that my computer is connected to.

One thing I found strange is that the Ultra X3 has two 6pin to 8pin adapters. Is that normal for a modular PSU to have a 6pin going into the PSU but an 8 pin going to the GPU?
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
post #5934 of 10467
SLI 1080Ti under water clocked to a constant 2050Mhz Core and 5750Mhz Memory.

thumb.gif


Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.7 Ghz Radeon Pro 460 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
Hydra TH10A
(15 items)
 
Nova Vault
(5 items)
 
 
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme 3-Way SLI GTX 980 Ti Hydro Copper 16 GB Dominator Platinum 
Hard DriveCoolingCoolingCooling
480GB Intel 730 SSD Raid 0 x4 Custom Loop 4x 480 Alphacool Radiators Aquacomputer Aqualis 
MonitorKeyboardPowerCase
Acer B326HK Razer Black Widow 2014 Corsair AX1500i  Case Labs TH10A 
MouseMouse PadAudio
Razer Naga 2014 Megasoma 2 Creative ZxR 
CPUMotherboardRAMHard Drive
Xeon D-1541 Supermicro X10SDV-TLN4F 128GB Crucial DDR4 2133 ECC 10x WD Red 4TB  
Case
Caselabs Nova  
CPUGraphicsRAMHard Drive
2.7 Ghz Radeon Pro 460 4GB 16 GB 1TB SSD 
OSMonitor
OS 10.11 15 Inch Retina 2880x1800 
  hide details  
Reply
post #5935 of 10467
Quote:
Originally Posted by gmpotu View Post

Ultra X3 1000W PSU (12V rail is supposed to be 70A 840W) I originally was running two GTX 570 in SLI with no issues.
Also have 1325V CyberPower UPS that my computer is connected to.

One thing I found strange is that the Ultra X3 has two 6pin to 8pin adapters. Is that normal for a modular PSU to have a 6pin going into the PSU but an 8 pin going to the GPU?

PSU should be ok, but make sure to use two separate cables back to the psu, one for each plug on the videocard, other than that, maybe CPU overclock is not stable due to different load on the motherboard?
MSI
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI XPower Gaming Titanium Edition MSI 980Ti Lightning Gskill RipJaw V 3200 C16 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Raid0 Water cooled with 750w chiller EK mono block - MSI XPGTi Bitspower - MSI Lightning 
OSMonitorKeyboardPower
Win 10 Home ACER X34 - 3440x1440  Corsair K65 Seasonic 1050w - Silent Snow 
CaseMouseMouse PadAudio
Silverstone RV05 - White Razer Epic Naga Chroma Artizan - Hayete Otsu - Soft Corsair Void Wireless - Carbon 
  hide details  
Reply
MSI
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI XPower Gaming Titanium Edition MSI 980Ti Lightning Gskill RipJaw V 3200 C16 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Raid0 Water cooled with 750w chiller EK mono block - MSI XPGTi Bitspower - MSI Lightning 
OSMonitorKeyboardPower
Win 10 Home ACER X34 - 3440x1440  Corsair K65 Seasonic 1050w - Silent Snow 
CaseMouseMouse PadAudio
Silverstone RV05 - White Razer Epic Naga Chroma Artizan - Hayete Otsu - Soft Corsair Void Wireless - Carbon 
  hide details  
Reply
post #5936 of 10467
Quote:
Originally Posted by Syan48306 View Post

SLI 1080Ti under water clocked to a constant 2050Mhz Core and 5750Mhz Memory.

thumb.gif


Ummm, that score is very low
My System
(14 items)
 
  
CPUMotherboardRAMHard Drive
5820k MSI x99 Mpower Crucial 2400 Samsung 840pro 
OSMonitorPowerCase
Windows 7 64 Asus vg278h EVGA 1000p2 Phanteks Luxe 
MouseMouse PadAudio
Mamba 2012 Goliathus Forte 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardRAMHard Drive
5820k MSI x99 Mpower Crucial 2400 Samsung 840pro 
OSMonitorPowerCase
Windows 7 64 Asus vg278h EVGA 1000p2 Phanteks Luxe 
MouseMouse PadAudio
Mamba 2012 Goliathus Forte 
  hide details  
Reply
post #5937 of 10467
Quote:
Originally Posted by Nico67 View Post

PSU should be ok, but make sure to use two separate cables back to the psu, one for each plug on the videocard, other than that, maybe CPU overclock is not stable due to different load on the motherboard?

Hmm could be the cpu. Didn't think of that. My CPU is I think set to turbo though and only hitting 4.2ghz as a 3770k with temps below 40c. I don't think it's even manually overclocked.
For what it's worth my mouse has started to go haywire too now and will get "stuck" for a second and then move etc.

The system crashes as soon as I do something that requires intense power from the GPU. Furmark won't even start from the GPU Tweak II application now.
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
post #5938 of 10467
Quote:
Originally Posted by gmpotu View Post

Hmm could be the cpu. Didn't think of that. My CPU is I think set to turbo though and only hitting 4.2ghz as a 3770k with temps below 40c. I don't think it's even manually overclocked.
For what it's worth my mouse has started to go haywire too now and will get "stuck" for a second and then move etc.

The system crashes as soon as I do something that requires intense power from the GPU. Furmark won't even start from the GPU Tweak II application now.

Yeah it all sounds as if it should be ok, but that's the trouble with PC's smile.gif
PSU is the most likely suspect, could just be getting old? I'd try that if you have a spare one, or try different vga plugs on the PSU particularly if it has multiple 12v rails.
Its kind of hit and miss tracking stuff down, but maybe check one of the old videocards in the same slot again and see if its still good etc
MSI
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI XPower Gaming Titanium Edition MSI 980Ti Lightning Gskill RipJaw V 3200 C16 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Raid0 Water cooled with 750w chiller EK mono block - MSI XPGTi Bitspower - MSI Lightning 
OSMonitorKeyboardPower
Win 10 Home ACER X34 - 3440x1440  Corsair K65 Seasonic 1050w - Silent Snow 
CaseMouseMouse PadAudio
Silverstone RV05 - White Razer Epic Naga Chroma Artizan - Hayete Otsu - Soft Corsair Void Wireless - Carbon 
  hide details  
Reply
MSI
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k MSI XPower Gaming Titanium Edition MSI 980Ti Lightning Gskill RipJaw V 3200 C16 
Hard DriveCoolingCoolingCooling
Samsung 950 Pro Raid0 Water cooled with 750w chiller EK mono block - MSI XPGTi Bitspower - MSI Lightning 
OSMonitorKeyboardPower
Win 10 Home ACER X34 - 3440x1440  Corsair K65 Seasonic 1050w - Silent Snow 
CaseMouseMouse PadAudio
Silverstone RV05 - White Razer Epic Naga Chroma Artizan - Hayete Otsu - Soft Corsair Void Wireless - Carbon 
  hide details  
Reply
post #5939 of 10467
Quote:
Originally Posted by Syan48306 View Post

SLI 1080Ti under water clocked to a constant 2050Mhz Core and 5750Mhz Memory.

thumb.gif



What's wrong with your score, did you forget to activate sli?
post #5940 of 10467
How do you activate sli in superposition?
Foxbox
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5820K @ 4.5 AsRock X99 Extreme4 GTX 1080Ti GTX 1080Ti 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz Samsung 850 EVO 500GB SSD Samsung 850 EVO 500GB SSD Samsung 850 EVO 1TB SSD 
CoolingOSMonitorMonitor
Corsair H110 Windows 10 Pro OLED55C6P Dell S2417DG 
KeyboardPowerCaseMouse
Corsair K65 Corsair HX1200i  Corsair 780T Logitech G502 Proteus  
Mouse PadAudioAudio
OCZ HW-K550  Sennheiser PC 373D 
  hide details  
Reply
Foxbox
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7 5820K @ 4.5 AsRock X99 Extreme4 GTX 1080Ti GTX 1080Ti 
RAMHard DriveHard DriveHard Drive
Corsair Vengeance LPX 16GB DDR4 DRAM 3000MHz Samsung 850 EVO 500GB SSD Samsung 850 EVO 500GB SSD Samsung 850 EVO 1TB SSD 
CoolingOSMonitorMonitor
Corsair H110 Windows 10 Pro OLED55C6P Dell S2417DG 
KeyboardPowerCaseMouse
Corsair K65 Corsair HX1200i  Corsair 780T Logitech G502 Proteus  
Mouse PadAudioAudio
OCZ HW-K550  Sennheiser PC 373D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club