Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 1080 Ti Owner's Club - Page 659

post #6581 of 10491
Quote:
Originally Posted by Talon2016 View Post

Flashed My Gaming X with Asus Stric OC vBios and works perfectly.

After further testing today I had to add 100Mhz to core and 117% power limit to get 2012Mhz in game for BF1 and it was crashing on stock Gaming X vBios.

Flashed Strix bios this evening and now a +75mhz OC and 120% power limit yields 2025Mhz on core and was stable for over an hour of BF1. This also removed a weird microstutter issue the MSI vBios seemed to have. I will keep pushing the core and see what I can get before I even touch the voltage or manual curves.

Anyone having issues on Gaming X should give the Asus vBios a go.

I just flashed my Gaming X. I'll let you know if I see any improvement.
post #6582 of 10491
Quote:
Originally Posted by Talon2016 View Post

Flashed My Gaming X with Asus Stric OC vBios and works perfectly.

After further testing today I had to add 100Mhz to core and 117% power limit to get 2012Mhz in game for BF1 and it was crashing on stock Gaming X vBios.

Flashed Strix bios this evening and now a +75mhz OC and 120% power limit yields 2025Mhz on core and was stable for over an hour of BF1. This also removed a weird microstutter issue the MSI vBios seemed to have. I will keep pushing the core and see what I can get before I even touch the voltage or manual curves.

Anyone having issues on Gaming X should give the Asus vBios a go.

You should run benchmarks and see if your scores are actually higher or not just in case.
post #6583 of 10491
Couldn't be happier with my SLi setup and the 1700 right now.

R7 1700 @ 4.0Ghz --- EVGA GTX 1080Ti FE SLi @ 2037Mhz --- 16886 --- 4K Optimized

post #6584 of 10491
Quote:
Originally Posted by Nico67 View Post

looks like that was 2075 @ 1.075 even though it should have locked it at 1.093. Would be better to drop 1.075 and 1.081 a bin so that it ran 2075 at 1.093 properly.

Also sounds like you may have a corrupted file in WoW, and that's why it won't start. Could also be those power issues again?
could be the unprecedented solar flares we are getting hammered with the next three days. Put your foil hats on, men and ladies!
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
post #6585 of 10491
Quote:
Originally Posted by Slackaveli View Post

could be the unprecedented solar flares we are getting hammered with the next three days. Put your foil hats on, men and ladies!
Quote:
Originally Posted by alucardis666 View Post

Couldn't be happier with my SLi setup and the 1700 right now.

R7 1700 @ 4.0Ghz --- EVGA GTX 1080Ti FE SLi @ 2037Mhz --- 16886 --- 4K Optimized

lovely. If i didnt love my cpu so much id be on a 1600x or 1700 right now, too. But I'm gonna wait for another round or two being on this lil sexy lady.
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
post #6586 of 10491
Quote:
Originally Posted by Slackaveli View Post


lovely. If i didnt love my cpu so much id be on a 1600x or 1700 right now, too. But I'm gonna wait for another round or two being on this lil sexy lady.

Don't blame you bro. I'm just so impressed with the thermals and power draw on the Ryzen platform. My room is so much cooler and my performance isn't too far off from the old 6950x. And I'm sure performance will continue to improve with drivers and bios updates.

Only thing I need now if for this to drop in price to add it to the rig.

Only wish I could've done dual hybrid coolers on these FEs. I'm sure I'm leaving another 10% of performance on the table without doing Curves in AB and having that sweet thermal head space. But tbh, my cards aren't loading past ~70c, and I expected much worse with the SLi sammich.



Maybe I'll break things down next week and throw some Thermal Grizzly on them and see if I can't shave off a few C.
Edited by alucardis666 - 4/21/17 at 11:41pm
post #6587 of 10491
Spent another hour in game once I got everything back up and running.
2025@ 1.081v

Settings
+51 voltage%
+25 core
+0 power
Fan Hard set to 50%

In Superposition I mostly see blue. So I either need to increase the voltage slider to 76+ tomorrow or start manually adjusting the curve again and testing with upping the voltage step on the curve only one more bin to go though so I guess I would check to see stability of 2025 @ 1.093v since 1.081v is showing blue on gpu-z. If 1.093 doesn't play nice then I would jump to +76 on voltage slider.

I'll be more than happy if I can test and find a sweet spot for 2000 that's not at the max with 1.093v. Just hope my crashing is over with for now.

Okay bed time. 03:50am here. See you guys in 10+ hours.
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
Current Build
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 3770K @ 4.2Ghz Asus P8Z77-V Deluxe Asus GTX 1080 TI Strix 16GB Samsung  
Hard DriveCoolingOSMonitor
OCZ Vertex 4 256GB Noctua NH-D14 Windows 7 Ultimate 24" Acer LED 
KeyboardPowerCaseMouse
Logitech Wireless Corsairs HX1000i Thermaltake Armor+ Razor Naga Epic 
  hide details  
Reply
post #6588 of 10491
Quote:
Originally Posted by gmpotu View Post

Just finished playing World of Warcraft at max settings 1920x1080 with SSAA on for the whole night and during raid.

I thought I was good to go with locking my card 2075@1.093v. No issues all night and no power limits and temps below 55c most of the night. Then out of the blue when I'm doing some easy solo questing the entire computer crashes with power loss. Now any time I try to launch wow the computer crashes even if I go back to stock settings. Funny thing is that after playing with the clocks I wound up liking the default curve and just increasing the core by 80 and locking it with Ctrl + L at 1.093v. I was noticing avg 60-144 fps depending on location or if it was a crazy animated fight.


I found a bug in that MSI AB you need to boot in safe mode and remove the profiles in the MSI install folder the file somehow get corrupted and they load a previous setting that may not be stable all the time.
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
kamikaze
(17 items)
 
  
CPUMotherboardGraphicsGraphics
3770k @ 4.8 asus maximus v extreme Asus Strix 1080 Ti  Asus GTX 770 DCUii 
RAMHard DriveCoolingOS
GSkill 2400Mhz Sandisk ultra pro xspc 240 raystorm Windows 8.1 Pro 
MonitorMonitorMonitorKeyboard
LG UC9938-w AOC 24"  AOC 24" G19 
PowerCaseMouseAudio
enermax maxrevo 1500w nzxt 820 Phantom saitik rat 9 Asus Xonar DX 
  hide details  
Reply
post #6589 of 10491
Reporting back on the SC2 bios I flashed yesterday on my FE. It is definitely more stable for me than the Strix one. I still hit the power limit sometimes but it looks very stable at 2100/6000 biggrin.gif. My temps also went down a degree or two to 47-48C during load.
post #6590 of 10491
Hey Guys, took me a while to finish my build but today i could finally press the power button for the first time. Fortunatly everything worked instantly.

First shot, no optimisation at all:

Settings:
Benchmark: Metro Last Light Redux, 4K, 4x Antialising, 1 Run
CPU Voltage: +0%
Power Limit: +0%
CPU Clock: +200MHz
Memory Clock: +500MHz

Results after 1 run(stable)
CPU Clock: 2100MHz (not one single drop)
Memory Clock: 6003MHz
Max Temp: 36°C
Max Power Target: 96% (no Power Limit at any time)

Higher clocks seem to need a higher voltage.

I am extremly satisfied being able to run steady 2100/6000 even at stock voltage. Shunt mod works perfectly!





New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club