Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 1080 Ti Owner's Club - Page 722

post #7211 of 10609
Quote:
Originally Posted by viz0id View Post


Just did another reboot. Put lower hz, removed afterburner @ startup.Still the same baseclock.

I could kind of understand it if it actually had some load. But the GPU load is 0%.

I might just accept it and run the fans at around 20% to keep it around 42-43C idle.

That's my solution for now--i'm running my base fan speed at 30% (i think...maybe 20%) and it's keeping it in the low to mid 40s. I can't imagine it's going to matter in the long run, but having the fans be completely silent on desktop would be nice.

Edit: A couple of things i plan to try still are having all 3 of my monitors on the same cable type (DP). Right now i have 2x DP and 1x DVI...i'm just waiting for another DP cable to get delivered. When I go to swap it out, I might DDU my driver and do a clean install with only the 144hz display plugged in. Then I'll add the 2nd and third 60hz monitors with DP after the driver is installed (read this worked for one person).
Edited by foolycooly - 4/26/17 at 9:56am
post #7212 of 10609
Quote:
Originally Posted by viz0id View Post


Just did another reboot. Put lower hz, removed afterburner @ startup.Still the same baseclock.

I could kind of understand it if it actually had some load. But the GPU load is 0%.

I might just accept it and run the fans at around 20% to keep it around 42-43C idle.

Leave GPUz running and unplug the display from the display port. Does it down clock with the display unplugged? Not sure what else it could be.
post #7213 of 10609
Where is the EK Seahawk version?! Come on MSI...
post #7214 of 10609
Quote:
Originally Posted by madmeatballs View Post

Me too, I also put it all together already as you can see. Anyway, I just screwed it and it held it lol! Don't really understand what they are for. biggrin.gif

Interesting... did the screw threads catch onto the pcb? Or do they just kind of sit there and hold onto the backplate only? I wish those screws were also counter sunk with the backplate to match the rest of them. Looks a bit odd having them pop up like that, lol.
Unit 01
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6950X ASUS Rampage V Edition 10 EVGA GTX 1080 Ti FE Corsair Dominator SE - 32GB 
Hard DriveCoolingMonitorKeyboard
Samsung 950 PRO - 512GB Aquacomputer Aquaero 6 Pro Dell S2417DG Corsair K70 RGB 
PowerCaseMouseAudio
EVGA SuperNOVA 850 P2 CaseLabs Magnum SMA8 SteelSeries Rival 300 AKG K7XX 
  hide details  
Reply
Unit 01
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6950X ASUS Rampage V Edition 10 EVGA GTX 1080 Ti FE Corsair Dominator SE - 32GB 
Hard DriveCoolingMonitorKeyboard
Samsung 950 PRO - 512GB Aquacomputer Aquaero 6 Pro Dell S2417DG Corsair K70 RGB 
PowerCaseMouseAudio
EVGA SuperNOVA 850 P2 CaseLabs Magnum SMA8 SteelSeries Rival 300 AKG K7XX 
  hide details  
Reply
post #7215 of 10609
Quote:
Originally Posted by viz0id View Post

Tried to remove one monitor, and reboot. Did not help. I have also now tried to downclock the monitor back to normal, so it is native 144Hz. Still doesnt work.

I have tried to disable G-sync, change to 120hz, 100hz, 60hz. Still doesnt work. It just wants to run at baseclock all the freaking time.

Starting to run out of things to test.
you DO have it set to "optimal" or "adaptive" in nvidia control panel, right? also, try setting the lower Hz of the two monitors as primary.
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
post #7216 of 10609
Quote:
Originally Posted by Slackaveli View Post

you DO have it set to "optimal" or "adaptive" in nvidia control panel, right? also, try setting the lower Hz of the two monitors as primary.

I know there are two of us responding to multiple people, but to summarize what I have tried (and hopefully I can add what Slackaveli has tried):

  • Confirmed that power is set to "optimal" in NCP (with a shut down/restart in between toggling)
  • Tried setting 144hz main display to 120hz. Even tried setting it to 60hz (to match side panels) and it didn't help.
  • Change lower refresh rate side monitor to "main display" (and restart) then back again
  • Toggle Gsync off/on and full screen/full screen windowed modes
  • Enable K boost in XOC, then disable again
  • Kill extraneous Nvidia processes in task manager (I couldn't find any...this is a fresh copy of w10 on a clean SSD. Only Nvidia processes were "Nvidia Container")
  • Close all task bar applications (only things running were XOC and "GPU activity" which I enabled through NCP)

Things I still want to try:

  • DDU removal of current driver and clean install with only 144hz main display connected. Then re-connect side displays
  • Run all 3 monitors off of displayport (instead of 2x DP and 1x DVI)
  • Nvidia inspector enable multi display power saving mode (I don't want to do this--I'd rather just run a higher base fan speed to keep idle temps low)
post #7217 of 10609
Im gonna bet the dvi cable is the culprit. i have the issue from time to time as im multi monitor with a qhd/144Hz gsync on DP and a 4k/60 on HDMI2.0. if the gsync isnt on and that monitor is primary, i get the bug. If i switch to 4k as primary and reboot, as long as gsync is on ill be back to 240Hz and using 24w idle. at 1500Mhz, w/ the bug, it's 95w idle.
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
EVA3.1
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel Broadwell i7-5775c MSI Z97m gaming Aorus Gtx 1080Ti Corsair Dominator Platinum 
Hard DriveCoolingOSMonitor
Adata ssd Asetek 240mm Win10 Samsung 8 series suhdtv  
Mouse
Logitech G602 
  hide details  
Reply
post #7218 of 10609
Quote:
Originally Posted by Slackaveli View Post

you DO have it set to "optimal" or "adaptive" in nvidia control panel, right? also, try setting the lower Hz of the two monitors as primary.
Quote:
Originally Posted by foolycooly View Post

I know there are two of us responding to multiple people, but to summarize what I have tried (and hopefully I can add what Slackaveli has tried):

  • Confirmed that power is set to "optimal" in NCP (with a shut down/restart in between toggling)
  • Tried setting 144hz main display to 120hz. Even tried setting it to 60hz (to match side panels) and it didn't help.
  • Change lower refresh rate side monitor to "main display" (and restart) then back again
  • Toggle Gsync off/on and full screen/full screen windowed modes
  • Enable K boost in XOC, then disable again
  • Kill extraneous Nvidia processes in task manager (I couldn't find any...this is a fresh copy of w10 on a clean SSD. Only Nvidia processes were "Nvidia Container")
  • Close all task bar applications (only things running were XOC and "GPU activity" which I enabled through NCP)

Things I still want to try:

  • DDU removal of current driver and clean install with only 144hz main display connected. Then re-connect side displays
  • Run all 3 monitors off of displayport (instead of 2x DP and 1x DVI)
  • Nvidia inspector enable multi display power saving mode (I don't want to do this--I'd rather just run a higher base fan speed to keep idle temps low)

Ok so i finally fixed it. I thought i had tried everything, and i have, but apparently not the right things in the right order?

I have 2 native 144hz monitors. So i thought it would be easiest to run them at the same Hz. But apparently that was not the case. (Came from running one 144hz and one 60hz, then it was better to run 120 and 60. So i thought it had to do with being in "sync" with eachother, 60 120 and 180 would work, but 144hz would **** it up). ANYWAYS I DIGRESS.

So what worked for me was having my main monitor XB271HU at 144hz, and the second monitor at 120hz and not 144hz. BUT THE 144 MONITOR AS MAIN MONITOR?!?!

I think i have done the exact same thing 999 times before but I must have done something in the correct order or something because now it works.

Oh and i had Optimal on in NVCP the whole time.

EDIT:
Quote:
Originally Posted by Slackaveli View Post

Im gonna bet the dvi cable is the culprit. i have the issue from time to time as im multi monitor with a qhd/144Hz gsync on DP and a 4k/60 on HDMI2.0. if the gsync isnt on and that monitor is primary, i get the bug. If i switch to 4k as primary and reboot, as long as gsync is on ill be back to 240Hz and using 24w idle. at 1500Mhz, w/ the bug, it's 95w idle.

Main monitor is DP and second monitor is DVI. Just had to put that in there as well.
post #7219 of 10609
Quote:
Originally Posted by chibi View Post

Interesting... did the screw threads catch onto the pcb? Or do they just kind of sit there and hold onto the backplate only? I wish those screws were also counter sunk with the backplate to match the rest of them. Looks a bit odd having them pop up like that, lol.
Nah, it never reached the pcb. lol. biggrin.gif
Mad Meatballs
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero Zotac GTX 1080 Ti FE G.Skill Trident Z RGB 2x 8GB 3866MHz 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200rpm Crucial BX200 Crucial BX200 Intel 600p 
CoolingCoolingCoolingCooling
Watercool Heatkiller IV Pro Alphacool DDC-1T 10W with 110mm top reservoir  NF-F12 industrialPPC-3000 PWM  Noctua NF-A14 industrialPPC-3000 PWM x6 
CoolingCoolingCoolingOS
HardwareLabs GTS 280 X-Flow HardwareLabs GTS 280 X-Flow Modded Kraken X61 Pump with G10 on GPU Windows 10 Pro x64 
MonitorKeyboardPowerCase
Asus PB278Q Corsair K95 RGB Seasonic X-850 Phanteks Enthoo Pro M 
MouseMouse PadAudioAudio
Logitech G900 Tecware Haste Beyerdynamic Custom One Pro Fiio E10k 
Audio
Antlion Modmic 4.0 
  hide details  
Reply
Mad Meatballs
(25 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700k Asus Maximus IX Hero Zotac GTX 1080 Ti FE G.Skill Trident Z RGB 2x 8GB 3866MHz 
Hard DriveHard DriveHard DriveHard Drive
Seagate Barracuda 7200rpm Crucial BX200 Crucial BX200 Intel 600p 
CoolingCoolingCoolingCooling
Watercool Heatkiller IV Pro Alphacool DDC-1T 10W with 110mm top reservoir  NF-F12 industrialPPC-3000 PWM  Noctua NF-A14 industrialPPC-3000 PWM x6 
CoolingCoolingCoolingOS
HardwareLabs GTS 280 X-Flow HardwareLabs GTS 280 X-Flow Modded Kraken X61 Pump with G10 on GPU Windows 10 Pro x64 
MonitorKeyboardPowerCase
Asus PB278Q Corsair K95 RGB Seasonic X-850 Phanteks Enthoo Pro M 
MouseMouse PadAudioAudio
Logitech G900 Tecware Haste Beyerdynamic Custom One Pro Fiio E10k 
Audio
Antlion Modmic 4.0 
  hide details  
Reply
post #7220 of 10609
Quote:
Originally Posted by viz0id View Post


Ok so i finally fixed it. I thought i had tried everything, and i have, but apparently not the right things in the right order?

I have 2 native 144hz monitors. So i thought it would be easiest to run them at the same Hz. But apparently that was not the case. (Came from running one 144hz and one 60hz, then it was better to run 120 and 60. So i thought it had to do with being in "sync" with eachother, 60 120 and 180 would work, but 144hz would **** it up). ANYWAYS I DIGRESS.

So what worked for me was having my main monitor XB271HU at 144hz, and the second monitor at 120hz and not 144hz. BUT THE 144 MONITOR AS MAIN MONITOR?!?!

I think i have done the exact same thing 999 times before but I must have done something in the correct order or something because now it works.

Oh and i had Optimal on in NVCP the whole time.

EDIT:
Main monitor is DP and second monitor is DVI. Just had to put that in there as well.

Wait so...just to clarify, you have 2 144hz monitors. You're running one at 144hz (designated as main display) and the second one at 120hz?

I find it bizarre that that works but it doesn't work if you run them both at 144hz. I never thought matched monitors had this issue.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club