Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club
New Posts  All Forums:Forum Nav:

NVIDIA GTX 1080 Ti Owner's Club - Page 817

post #8161 of 10794
Quote:
Originally Posted by dunbheagan View Post

I would not use conductonaut for short-time, because i think it will be harder and more dangerous to remove it than normal paste. I dont think it is worth the hassle for one week.

Honestly, i knew about possible warranty problems and staining of the waterblock, but i didnt care. I havent rma anything in my whole life. I am not planning to disassemble the waterblock ever again, and when i sell the card, i sell it like it is. If i get less money for it, so be it. This are the costs for my hobby smile.gif

Using the Conductonaut got a little obsession for me. First i just bought it for the shunt mod, then i decided to delid my 4790k and use it between cpu die and heatspeader too. Then i thought, why not use it between heatspeader and cpu cooler too. Last logical step was to use it on the gpu die as well...

The results are pretty good, gpu maxes out below 45 degrees and cpu below 55 degree under couple hours full load. You get these or better results with a good normal paste as well for sure, but at least i can be certain, that the tim is no bottleneck for the temps in my system. I do not have the most powerful waterloop on earth, because i made some asthetic over performance decicions. i have a 240 25mm and a 360 25mm EK radiator and five corsair sp120 rgb fans. considering this, i think the temps are pretty well.

please excuse my spelling, its already 1am in germany...

A bit concerned how some people on custom loops are getting max temps of +38 at load; while others are still sitting nearly 10c higher.

All parties had more than enough radiator space for 1 CPU & 1 GPU. Plus plenty more left over..

I assume most are using the EK blocks; with a few exceptions. And everyone seems to be pasting with Kryonaut or Liq Metal..

When I get my block next week I need to decide whether to connect my Water Chiller back into the loop or buy another radiator.

Currently I only have a medium thickness 360mm EK radiator and a top-of-the-range D5.

Since I disconnected the Water Chiller; (on CPU only just now) it still just doesn't feel like I'm getting the temps I used to when I first installed it all about 7 months ago. (before I got the Chiller).

Saying that, I have changed my motherboard from one that had no LLC setting. To one that does. However It's at it's lowest setting (meaning v.core matches what I enter in BIOS -- in fact it's pretty bang-on in any situation),
Edited by nrpeyton - 5/3/17 at 4:47pm
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
post #8162 of 10794
Quote:
Originally Posted by nrpeyton View Post

A bit concerned how some people on custom loops are getting max temps of +38 at load; while others are still sitting nearly 10c higher.

All parties had more than enough radiator space for 1 CPU & 1 GPU. Plus plenty more left over..

I assume most are using the EK blocks; with a few exceptions. And everyone seems to be pasting with Kryonaut.

When I get my block next week I need to decide whether to connect my Water Chiller back into the loop or buy another radiator.

Currently I have a medium thickness 360mm EK radiator and a top-of-the-range D5.

Since I disconnected the Water Chiller; (on CPU only just now) it still just doesn't feel like I'm getting the temps I used to when I first installed it all about 7 months ago.

Saying that, I have changed my motherboard from one that had no LLC setting. To one that does. However It's at it's lowest setting (meaning v.core matches what I enter in BIOS),

It really matters how you measure max temps. If i do one or two or three runs Supo 4k, my gpu stays under 40 degree too. But I did a full night FS ultra loop to measure the max temps and until a certain point the water temp slowly rises.
post #8163 of 10794
Is MSI After Burner's latest beta still 4.4.0.9855 Beta6?

Thanks biggrin.gif
post #8164 of 10794
Quote:
Originally Posted by dunbheagan View Post

It really matters how you measure max temps. If i do one or two or three runs Supo 4k, my gpu stays under 40 degree too. But I did a full night FS ultra loop to measure the max temps and until a certain point the water temp slowly rises.

I see...

Thats the beauty of the Chiller to be honest.

Because as long as you get a good mount and paste.

You pretty much get to choose the GPU temperature you want.

Just set the Chiller coolant target (thermostat) to 10 degrees lower than you want your core temp, and bang.. you have exactly the core- temp you want. (within 2-3 degrees).

For instance if I wanted a GPU-core temp of 20c in Furmark. I'd probably have to set the chiller to 8c.

If I wanted 10c during normal gaming, a setting of 10c would probably suffice.

During idle, the GPU temp usually matches the coolant temp within 1-3 degrees.

Watching the core temp drop the SECOND you terminate the benchmark (before you can blink) your GPU temp is matching coolant temp, again.

The only downside, is the chiller is awfully expensive. £500 (or aout 600 in U.S. dollars I believe).
And it has moving parts (compressor for example). So wear-n-tear is a real thing..

After the initial novelty wore off, I now prefer not to use it unless I'm actually tinkering/experimenting or benching. (and usually I am aware my plans a few days in advance).
Edited by nrpeyton - 5/3/17 at 4:58pm
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
post #8165 of 10794
Thread Starter 
Quote:
Originally Posted by alucardis666 View Post

Is MSI After Burner's latest beta still 4.4.0.9855 Beta6?

Thanks biggrin.gif

http://office.guru3d.com/afterburner/MSIAfterburnerSetup440Beta7.rar is the latest but one person had issues with it here, said it corrupted their Windows install.

I think it just may have been an ID 10T error though. wink.gif
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 5960X Asus Sabertooth X99 Gigabyte 1080 Ti Founders Edition Corsair LPX 
Hard DriveHard DriveCoolingOS
1.2TB Intel 750 PCI-E SSD 2TB Western Digital Black EKWB Predator 360 With One Titan X In Loop. Windows 10 Anniversary Edition 
MonitorKeyboardPowerCase
Acer XB280HK 4K Gsync QNIX QX2710 LED 27" WQHD 2560x1440 Corsair AX1500i Thermaltake Core X9 
MouseMouse Pad
MadKatz R.A.T. 8 Zowie 
  hide details  
Reply
post #8166 of 10794
Quote:
Originally Posted by KedarWolf View Post

http://office.guru3d.com/afterburner/MSIAfterburnerSetup440Beta7.rar is the latest but one person had issues with it here, said it corrupted their Windows install.

I think it just may have been an ID 10T error though. wink.gif

I have also experienced issues since installing the 4.4 beta (to unlock voltage slider -- as suggested on the opening page).

I think the issue is with the accompanying "RivaTuner Statistics Server" app that is also installed.

If riva is running when I start the Witcher 3. The game always crashes to desktop within seconds.

If I start W3 first; get into the game and begin playing.. then start Riva everything runs fine.

Riva sits in the background (doesn't even show a tab on the bottom taskbar). So I can quite imagine how someone not noticing this; would think their windows install became corrupted.
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
post #8167 of 10794
Quote:
Originally Posted by KedarWolf View Post

http://office.guru3d.com/afterburner/MSIAfterburnerSetup440Beta7.rar is the latest but one person had issues with it here, said it corrupted their Windows install.

I think it just may have been an ID 10T error though. wink.gif

Lol. Thanks.
Quote:
Originally Posted by nrpeyton View Post

I have also experienced issues since installing the 4.4 beta (to unlock voltage slider -- as suggested on the opening page).

I think the issue is with the accompanying "RivaTuner Statistics Server" app that is also installed.

If riva is running when I start the Witcher 3. The game always crashes to desktop within seconds.

If I start W3 first; get into the game and begin playing.. then start Riva everything runs fine.

Same issues here with Watchdogs 2, worked fine for a few days, today nothing but crashes... rolleyes.gif
post #8168 of 10794
Quote:
Originally Posted by alucardis666 View Post

Lol. Thanks.
Same issues here with Watchdogs 2, worked fine for a few days, today nothing but crashes... rolleyes.gif

Try closing Riva. Opening game (getting RIGHT into the game and begin playing) I.E. get past all the menus e.t.c so you're actually in-game.. then restart Riva.

See if that helps.

Let us know if that fixes it. Because if it does we should all maybe submit a bug report. If they get a few reports of the same nature there's more likely a flash-fix will be implimented quite quickly.

Would be a shame if people begin re-installing windows e.t.c, only to have a repeat of the same problem as soon as they re-install Afterburner.
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
Nick-PC
(9 items)
 
  
CPUMotherboardGraphicsRAM
I7 7700K ASUS Z270 ROG MAXIMUS IX APEX NVIDIA GeForce GTX 1080Ti G.SKILL Trident Z 3600 C16 
CoolingOSMonitorPower
EK KIT P360 (Custom Water Loop) Microsoft Windows 10 Home, 64 bit ASUS PG278Q 850 Bronze 'be Quiet POWER ZONE' 
Case
Corsair Obsidian 750d Airflow 
  hide details  
Reply
post #8169 of 10794
Quote:
Originally Posted by nrpeyton View Post

Try closing Riva. Opening game (getting RIGHT into the game and begin playing) I.E. get past all the menus e.t.c so you're actually in-game.. then restart Riva.

See if that helps.

Let us know if that fixes it. Because if it does we should all maybe submit a bug report. If they get a few reports of the same nature there's more likely a flash-fix will be implimented quite quickly.

Would be a shame if people begin re-installing windows e.t.c, only to have a repeat of the same problem as soon as they re-install Afterburner.

I just trashed the beta and went back to 4.3 redface.gif

We'll see if I still crash.
post #8170 of 10794
Quote:
Originally Posted by airisom2 View Post

Heads up, the EVGA Hybrid 1080Ti kit is in stock.

https://www.evga.com/products/Product.aspx?pn=400-HY-5388-B1

If you want to save a bit and don't mind not using the included shroud (VRM and VRAM temps will be fine, I can confirm), you can purchase the 1080 kit and only use the CLC. B&H is backordered for a couple days, and it's oos everywhere else, though.

yep ordered mine FINALLY!!! just emailed B&H to cancel my pre-order. thumb.gif

got my tools, got my kryonaut I'm ready
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA GTX 1080 Ti Owner's Club