Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1011

post #10101 of 17579
@newguyagain

What I have noted.

SIO CPU Sensor is used for fan profiles not tCTL. The SIO reads tCTL and does it's own "magic". SIO controls fans.

I see a +5°C SIO CPU Sensor from tCTL, as I have a R7 1700 I use Sense MI Skew: [Disabled]. The way I get rid of the +5°C SIO CPU Sensor from tCTL is using an application that Elmor posted, it needs to be in startup of OS as each reboot will get rid of it. Hoping they place an option in UEFI to change SIO CPU Sensor mode, which application does.

Then we have what is "going on" on X CPU, see info in this post.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #10102 of 17579
Quote:
Originally Posted by badhairguy View Post

If you want to know the real value then change sensemi skew so it reads 20C less. AMD added +20C offset as we all know.

Yeah but How do I know which skew number is the correct one? My understanding is that there isn't a global value and that it is trail and error - which doesn't help..
post #10103 of 17579
Quote:
Originally Posted by elmor View Post


It's an issue with AMD CBS along with a SMU firmware bug, it's the same on any other board which enables this menu. The alternative is that we remove the option. I'm sure you would not prefer that? I'm looking into possible fixes but this is the status at the moment. If you want to avoid this bug, don't change VID or use Manual mode.

Unreliable readouts you'll have to take up with Martin.

Yes Elmor Maybe you should remove the option till this is sorted or put a big warning label on bios. (Maybe i will do one last test and see if i get offset + 1.35 on a borked boot with Manual oc)
Stating that if you fail to boot you offset will apply to defaults which leads to a Voltage outside of safe values . You nor I have any control over this please accept our apogees Use at own Risk.
Since this issue is in you official releases as well,

Yesterday I dropped AMD CBS and still see erratic behaviors. So .
Apart from that I have never altered Vid always used off set. ..
Bios its self reads high even before i get in OS. Ram Is set 1.35 and reads 1.413-1.439. + others
How am I meant to trust this board when it cant even read its self correctly .This is meant to be top of line OC'ing board but Due to every failed boot has a chance to kill/degrade my chip, Fans drop out now and again_Althou only for split sec now. I touch Bkcl and lights mess around don't light up on 1st boot. Needs a double boot. not that i got the balls to touch bkcl atm due to all this.This board can be stable for days then have a string out bad voltage readings. Basicy means this £250 top range board might as well be a bottom tear board. only adv over the lower tear is i have the extra heat pipe woop woop.

I'm sorry to all for my spouts of shz I know this is An OC site. gonna reel it back now,
post #10104 of 17579
Quote:
Originally Posted by Ubardog View Post

Yes Elmor Maybe you should remove the option till this is sorted or put a big warning label on bios. (Maybe i will do one last test and see if i get offset + 1.35 on a borked boot with Manual oc)
Stating that if you fail to boot you offset will apply to defaults which leads to a Voltage outside of safe values . You nor I have any control over this please accept our apogees Use at own Risk.
Since this issue is in you official releases as well,

Yesterday I dropped AMD CBS and still see erratic behaviors. So .
Apart from that I have never altered Vid always used off set. ..
Bios its self reads high even before i get in OS. Ram Is set 1.35 and reads 1.413-1.439. + others
How am I meant to trust this board when it cant even read its self correctly .This is meant to be top of line OC'ing board but Due to every failed boot has a chance to kill/degrade my chip, Fans drop out now and again_Althou only for split sec now. I touch Bkcl and lights mess around don't light up on 1st boot. Needs a double boot. not that i got the balls to touch bkcl atm due to all this.This board can be stable for days then have a string out bad voltage readings. Basicy means this £250 top range board might as well be a bottom tear board. only adv over the lower tear is i have the extra heat pipe woop woop.

I'm sorry to all for my spouts of shz I know this is An OC site. gonna reel it back now,

Numerous members have recommended to RMA/replace the board due to abnormal behavior; why have you not looked into this? Yea, it's a pain but the alternative is you and Asus are probably miserable in this department. You gotta figure out a way to start isolating issues.
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #10105 of 17579
Quote:
Originally Posted by Ubardog View Post

Yes Elmor Maybe you should remove the option till this is sorted or put a big warning label on bios. (Maybe i will do one last test and see if i get offset + 1.35 on a borked boot with Manual oc)
Stating that if you fail to boot you offset will apply to defaults which leads to a Voltage outside of safe values . You nor I have any control over this please accept our apogees Use at own Risk.
Since this issue is in you official releases as well,

Yesterday I dropped AMD CBS and still see erratic behaviors. So .
Apart from that I have never altered Vid always used off set. ..
Bios its self reads high even before i get in OS. Ram Is set 1.35 and reads 1.413-1.439. + others
How am I meant to trust this board when it cant even read its self correctly .This is meant to be top of line OC'ing board but Due to every failed boot has a chance to kill/degrade my chip, Fans drop out now and again_Althou only for split sec now. I touch Bkcl and lights mess around don't light up on 1st boot. Needs a double boot. not that i got the balls to touch bkcl atm due to all this.This board can be stable for days then have a string out bad voltage readings. Basicy means this £250 top range board might as well be a bottom tear board. only adv over the lower tear is i have the extra heat pipe woop woop.

I'm sorry to all for my spouts of shz I know this is An OC site. gonna reel it back now,

same situation here wit Voltage readings allways 0,05V+, i dont know which readings i can belive. my Ram is set to 1.35V, is it @ 1.35V or 1.41V like the Bios and every software tool is reading it?
Edited by BUFUMAN - 4/19/17 at 10:43am
post #10106 of 17579
Same G.Skill 4x8GB B-Die as previously posted. A bit of tweaking allowed dropping tRCD and tRP a notch using the same voltages.






post #10107 of 17579
Quote:
Originally Posted by hotstocks View Post

Higher ram speed is better even if same latency as lower tighter timings because the infinity fabric runs at 1/2 ram speed. I am running at 3430mhz C16 ram and it is faster than 3260mhz C14 ram by a little in benchmarks, but more importantly a lot more in games where Ryzen is lacking because the 2 ccx cores need to talk to each other as fast as possible and that is where the real penalty is. I've seen benchmarks of gaming Ryzens with 3600 C16 ram that are beating Intel 7700 overclocked. That is how important fast ram/infinity fabric speed is. Latency is not very important. Sure hope 3600 mhz ram speed is an option in May

Would you mind sharing your settings for getting your mem OC stable?Thanks! smile.gif
main
(10 items)
 
  
Reply
main
(10 items)
 
  
Reply
post #10108 of 17579
Anyone know is HWInfo's power (wattage) reporting is based on the motherboard or just CPU power consumption? CPU package power somehow comes out to lower than the CPU Core Power, even before including SOC power. Is that just some sort of bug or is CPU package power somehow different from core power + SOC power? Does the Crosshair VI report its power consumption at all? I'm trying to see if my RM650X will have what it takes to power Vega and an OC'd 1700 at 1.4V, because I foolishly bought the 650W even though the 750W is the same price -.-
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
post #10109 of 17579
Quote:
Originally Posted by malitze View Post

Would you mind sharing your settings for getting your mem OC stable?Thanks! smile.gif

Well it is the 2X8 G.skill 3600 C16 kit, samsung b-die obviously.
I have boot volt at 1.45, ddr voltage at 1.39v, soc at 1.2v 117BCLK with GEN 3 settings working fine 16-16-16-36 for the 3430 speed
and the 3200 is just stock with all the same voltages but cas 14-14-14-34
post #10110 of 17579
Quote:
Originally Posted by geoxile View Post

Anyone know is HWInfo's power (wattage) reporting is based on the motherboard or just CPU power consumption? CPU package power somehow comes out to lower than the CPU Core Power, even before including SOC power. Is that just some sort of bug or is CPU package power somehow different from core power + SOC power? Does the Crosshair VI report its power consumption at all? I'm trying to see if my RM650X will have what it takes to power Vega and an OC'd 1700 at 1.4V, because I foolishly bought the 650W even though the 750W is the same price -.-

W=VxA im guessing thats how its calculated.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread