Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1023

post #10221 of 16925


Manual says 1hr to overnight, popup window says at least 20m :| but heres 40min of memtest. I'll do an overnight one later.. overnight. Wishing i had a better 2-4k screen about now.

Now I will complete power down for 20min
post #10222 of 16925
Interesting result in powering down (and unplugging PSU) for 20m. Still got the expected triple boot and posted as normal, but windows refused to load. pressed reset button, post, and windows loads.

Will do again and see if any settings in bios had a temporary change as a result of the power down.
post #10223 of 16925
Well reinstalled w10c as a fresh clean install (hopefully no more issues from now on). Now to install everything else that was on there before, I let Microsoft install every driver except my gpu and audio drivers so we'll see what happens from here.

A total pain in the butt this has been so far tonight, 3:30am and reinstalling windows and everything else that goes with it haha.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #10224 of 16925
Quote:
Originally Posted by Reikoji View Post



Manual says 1hr to overnight, popup window says at least 20m :| but heres 40min of memtest. I'll do an overnight one later.. overnight. Wishing i had a better 2-4k screen about now.

Now I will complete power down for 20min

Hmm... You're making me rethink my decision to go with 16gb after my 32gb set performed so poorly on launch.
post #10225 of 16925
Quote:
Originally Posted by CeltPC View Post

LOL, yes guess we still get mesmerized by shiny things, and the G.Skill does do some cool effects - looks way better IMOP than the other RGB stick brands.

Yeah its quite nice. The cold boot fails are no longer relevant coz I gots the shiny!
But I forgot to mention that after recovering the bling I uninstalled the G Skill software and manually removed the AsLEDService I think it is called.
Then installed the 1.04.29 Aura from the Z270 boards.
Is working well (at the moment!)
I think ALL these problems arise due to both Asus Aura and the Gskill software leaving crap behind when you uninstall, also the fact that neither Aura or GSkill programs play nice with anything else on the SMBus. You are expected not to run CPUz at the same time for example because it interrogates the RAM. Probably corsair link too.

To reiterate a bit,
Aura leaves behind a lot of stuff which needs to be removed so you can install and run the beta GSkill software with the 16 in the version number that you need to re life the rgb.
AsComSvc Service
AsRogAuraService Service
AsrogAuraGPUDllServer scheduled task
ASUS folder

Gskill leaves AsLEDservice loaded after uninstall and when you manually remove it from services your RGB goes static.

Only then Aura 1.04.29 seems to install fine and detects the bling on DRAM modules too.

Its sort of a microcosm of the whole AMD / Mobo manufacturers - who to blame shenanigans. If there is more than one person responsible then nobody is responsible...

I wanted to write this on the GSkill forums but they seem to have stopped activating new accounts.
I wonder why..................?


Oh, I am trying 48Ω on the cold restart thing,(it won't play atall below 48 OHMs.)
Ram is GSkill F4-3600C16D-16GTZR 2X8GB with 16 16 16 16 34. @1.375 V It does work with cl14 timings but cold boots are difficult and cl16 has a better chance of starting. Have not tried cl12.
I left it for an hour and it had a go then stopped quickly, small pause, restart and booted fine at 3200. It didn't go straight through.
I'll leave it powered off totally when I go to bed but I expect a longer time unpowered and starting in a cold room will cause it to bork repeatedly again.
But I think progress is being made.
smile.gif
Edited by dorbot - 4/19/17 at 7:21pm
post #10226 of 16925
Quote:
Originally Posted by Reikoji View Post

Interesting result in powering down (and unplugging PSU) for 20m. Still got the expected triple boot and posted as normal, but windows refused to load. pressed reset button, post, and windows loads.

Will do again and see if any settings in bios had a temporary change as a result of the power down.

Fluke maybe? 30min wait this time, windows powered up as normal, nothing was changed in bios (exit without saving changes).
post #10227 of 16925
Quote:
Originally Posted by hotstocks View Post

I agree that Elmor and Raja are very helpful as is this 1000 page forum. I guess my point is more for newbs buying and building a system. They are not going to find this forum and sure as hell are not going to try out 4 random beta bioses. They want to just go to Asus website and see frequent official bioses that just work. My point is other mobos from Asus and other manufacturers have a few bioses since the last 1002 official was released for this board, that is just a fact, and it shouldn't be that way. There should be more official bioses posted for this mobo than any other.

1002 works quite well; Why the incessant need to complain about additional BIOS releases?
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #10228 of 16925
Quote:
Originally Posted by kundica View Post

Hmm... You're making me rethink my decision to go with 16gb after my 32gb set performed so poorly on launch.

I've actually used this 64gb set since launch and had no major issues aside from not being able to get the rated timing/speed combo, which honestly isn't that big a deal to me. I assume it will be resolved by AMD in the coming months, if not whatevs.
post #10229 of 16925
Thread Starter 
Quote:
Originally Posted by Ubardog View Post

Yes Elmor Maybe you should remove the option till this is sorted or put a big warning label on bios. (Maybe i will do one last test and see if i get offset + 1.35 on a borked boot with Manual oc)
Stating that if you fail to boot you offset will apply to defaults which leads to a Voltage outside of safe values . You nor I have any control over this please accept our apogees Use at own Risk.
Since this issue is in you official releases as well,

Yesterday I dropped AMD CBS and still see erratic behaviors. So .
Apart from that I have never altered Vid always used off set. ..
Bios its self reads high even before i get in OS. Ram Is set 1.35 and reads 1.413-1.439. + others
How am I meant to trust this board when it cant even read its self correctly .This is meant to be top of line OC'ing board but Due to every failed boot has a chance to kill/degrade my chip, Fans drop out now and again_Althou only for split sec now. I touch Bkcl and lights mess around don't light up on 1st boot. Needs a double boot. not that i got the balls to touch bkcl atm due to all this.This board can be stable for days then have a string out bad voltage readings. Basicy means this £250 top range board might as well be a bottom tear board. only adv over the lower tear is i have the extra heat pipe woop woop.

I'm sorry to all for my spouts of shz I know this is An OC site. gonna reel it back now,

Set voltages are accurate, software readouts can fluctuate a bit. There's no need for concern except when using p-states + offset and get a recovery of AMD CBS settings.

If you give me exact values you set (starting from CMOS defaults) and a detailed problem description I can try to pursue a solution for your problems.

Quote:
Originally Posted by YpsiNine View Post

Raja, Elmor, thanks a lot for all that you are doing. I have been playing with my system for about a week now and I am really amazed by the CH6 and Ryzen (despite a few glaring problems like S3 sleep not working). I am looking forward to the May update, may it be a good one.

Can you give me exact BIOS settings (Overclocking profiles, Save to FAT32 USB, Ctrl+F2)? It could also be an OS issue, not sure if you'd be willing to try a clean OS install though.
Quote:
Originally Posted by digitalfrost View Post

I woke my PC up from ACPI S3 sleep this evening. Luckily I looked into HWiNFO64 rather soon after, since I saw spikes in Vcore to almost 1.6v ohno-smiley02.gif. I thought this issue would only be triggered if you lowered the VID in CBS and used offset voltage and OC fails. I however, have not touched the VID in CBS at all, and my OC did not fail, I merely woke the PC from sleep.

I'm using BIOS 0079 atm. I will stop using Pstate overclock for now and hope it doesn't happen again.

Can you give me exact settings and I'll try to replicate?
post #10230 of 16925
Had to flashback to 1002. 0082 required more voltage for the same oc and gave me just flat out random crashes.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread