Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1076

post #10751 of 16718
Quote:
Originally Posted by majestynl View Post

They could definitely impact stability!
Don't change anything if it's already stable. What are u trying to reach?

At least 2933Mhz since the RAM is rated for 3000Mhz.
post #10752 of 16718
Quote:
Originally Posted by Crysis90 View Post

Wow, nice. wink.gif
Can you run Cinebench?

Will be giving it a shot probably on Sunday, had to shelve it for today and tomorrow due to friends visiting.
Nightfury
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asrock z97 Extreme6 AMD R9 Fury X @1145MHz X 2 Avexir Raiden 16GB @2133MHz cas10 
Hard DriveHard DriveHard DriveOptical Drive
250GB Samsung evo 840 250GB samsung evo 830 5TB Toshiba 3.5" 7200RPM 64MB cache What year is it? 
CoolingCoolingCoolingCooling
Swiftech 2 X MCPX50  Swiftech Maelstrom Bay Reservoir 2 x 240mm Black Ice Nemesis GTS radiators 280mm Black Ice Nemesis GTS radiator 
CoolingCoolingOSKeyboard
Swiftech Apogee XLC Bitspower 150mm Tube Reservoir x 3 Windows 10 Pro Logitech Wave K350 wireless keyboard 
PowerCaseMouseAudio
EVGA 1200 Watt P2 Supernova Modded Thermaltake Chaser Mk-1 Logitech G602 wireless gaming mouse TC Electronic Desktop Konnect 6 firewire interface 
Audio
JBL 305 studio monitors X 2 
  hide details  
Reply
Nightfury
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asrock z97 Extreme6 AMD R9 Fury X @1145MHz X 2 Avexir Raiden 16GB @2133MHz cas10 
Hard DriveHard DriveHard DriveOptical Drive
250GB Samsung evo 840 250GB samsung evo 830 5TB Toshiba 3.5" 7200RPM 64MB cache What year is it? 
CoolingCoolingCoolingCooling
Swiftech 2 X MCPX50  Swiftech Maelstrom Bay Reservoir 2 x 240mm Black Ice Nemesis GTS radiators 280mm Black Ice Nemesis GTS radiator 
CoolingCoolingOSKeyboard
Swiftech Apogee XLC Bitspower 150mm Tube Reservoir x 3 Windows 10 Pro Logitech Wave K350 wireless keyboard 
PowerCaseMouseAudio
EVGA 1200 Watt P2 Supernova Modded Thermaltake Chaser Mk-1 Logitech G602 wireless gaming mouse TC Electronic Desktop Konnect 6 firewire interface 
Audio
JBL 305 studio monitors X 2 
  hide details  
Reply
post #10753 of 16718
@gupsterg
I do not have a problem with HWiNFO and MemTest64. However, I did have problems with MemTest64 in general when not running it as an Administrator.
post #10754 of 16718
Quote:
Originally Posted by Batuhano View Post

Will Zenstates support Ryzen Balanced Power pofile soon?
It's not like that. It already does, but the profile limits the CPU from downclocking.

Sent from my ONEPLUS A3000 using Tapatalk
post #10755 of 16718
Quote:
Originally Posted by Targonis View Post

As a warning to everyone, it seems that AI Suite is not compatible with the Windows 10 Creators Update. I thought my problem that killed my Windows 10 setup was the 8 errors I was getting, but after recovering, and then re-installing AI Suite, I did the reboot, and then, BSoD. Attempting to recover at that point, could not go back to previous version of Windows(might be a Creators Update but), could not boot in safe mode, nothing would work.

I will note that AI Suite worked fine with Anniversary Update, no crashes or anything, so it is definitely the new Windows version.

no surprise at all. have to wait until the ASUS software guys release an AI suite compatible with Win 10 CU.
Quote:
Originally Posted by elmor View Post

Beta software for P-state overclocking from OS

Can set P0/P1/P2 frequency and voltage, and is able to loading settings at boot. Should work on W7/8/10 x64. If you're on W7 you might have to install .NET 4.0.

To install, just run the main executable AsusZenStates.exe and it should take care of it. *It's required to enable HPET or your system might act strange.

ASUS ZenStates v0.1


This program has helped me discover something interesting. While you can change your voltage/offset voltage and frequency in AI Suite 3 and still retain your Pstate downclocking to P2, it changes both P0 and P1 to your desired frequency, making it look like you totally lost P1 (even tho you'd still see the VID reading in HWinfo at times). With this software I can correct P1 multiplier after the fact.

Any chance you can get the other ASUS software guys to git as gud as you at this? Maybe you should fix AI suite 3 for them biggrin.gif
Quote:
Originally Posted by Batuhano View Post

I'm on win10Pro (v1703) and I was using ryzen balanced power profile and downclocking wasnt working, now I'm using windows balanced power profile and its working like a charm, thank you for the tip biggrin.gif

Will Zenstates support Ryzen Balanced Power pofile soon?


Well, it actually does. The thing is in the Ryzen Balanced Power profile, minimum CPU state is 90%. With that much you wont see any downclocking or downvolting whatsoever. They claim it does, but i still say BS.

With balanced profile the minimum CPU state is 5%, but there are many other settings that make windows balanced profile not a good one to use.

If you want/can. Edit the Ryzen Balanced Profiles minimum CPU state to 50% (or lower) and you will get your downclocking with it.
Edited by Reikoji - 4/22/17 at 5:10am
post #10756 of 16718
Quote:
Originally Posted by Reikoji View Post

The thing is in the Ryzen Balanced Power profile, minimum CPU state is 90%. With that much you wont see any downclocking or downvolting whatsoever. They claim it does, but i still say BS.
With balanced profile the minimum CPU state is 5%, but there are many other settings that make windows balanced profile not a good one to use.
If you want/can. Edit the Ryzen Balanced Profiles minimum CPU state to 50% (or lower) and you will get your downclocking with it.
See my post here: http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/10700_100#post_26036193
The Ryzen Balanced plan seems to use C-states for power saving instead of P-states. It should not be necessary to change it.
HWiNFO does not see it reducing the clockspeed, but if you watch Vcore it will drop below 0.4V when idle.
post #10757 of 16718
Quote:
Originally Posted by NotAgain View Post

See my post here: http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/10700_100#post_26036193
The Ryzen Balanced plan seems to use C-states for power saving instead of P-states. It should not be necessary to change it.
HWiNFO does not see it reducing the clockspeed, but if you watch Vcore it will drop below 0.4V when idle.

I've seen this and its all is fine but it still doesn't down clock or downvolt at 90% min cpu state. I've watched it already at 200ms polling and see nothing that suggest any real downvolting. VID is a different story. When i'm on Ryzen balanced power plan, VID sticks to 0.900. no changes. CPU voltage SVI2 TFN sticks to 1.362, and changes for load. nothing below that much.

Anyone care to measure with DMM to discern the truth?
Edited by Reikoji - 4/22/17 at 5:30am
post #10758 of 16718
Quote:
Originally Posted by NotAgain View Post

See my post here: http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/10700_100#post_26036193
The Ryzen Balanced plan seems to use C-states for power saving instead of P-states. It should not be necessary to change it.
HWiNFO does not see it reducing the clockspeed, but if you watch Vcore it will drop below 0.4V when idle.

In my case I think its not working as you said or I'm missing some other points. When i changed my power plan to ryzen balanced, CPU speed increased to 4ghz in HWinfo and also vcore increased to 1.4v too. Should i monitor Vcore with another program?
post #10759 of 16718
Quote:
Originally Posted by Spartoi View Post

At least 2933Mhz since the RAM is rated for 3000Mhz.

Then give a try with vsoc/ dram volt / dram boot volt..
There are many users who had succes playing withh those values. Including me.
post #10760 of 16718
@bluej511

HPET was active for me mate smile.gif . I haven't installed anything like Ryzen Master, AiSuite, or anything that I think would have activated it. HPET does not disappear from W10 Device Manager once disabled, which IIRC does on W7 (again not sure will check).

Did BCDEDIT /deletevalue useplatformclock and no error.



Reboot and error as HPET disabled.



@YpsiNine

+rep smile.gif , I am in admin group but shortcut not set as run as administrator. I will try TPU MemTest64 with HWiNFO again smile.gif , perhaps HPET caused issue for me, you have on/off? did you use maximum MemTest64?

I had no issues with MemTest64 maximum, I just did not use anything else with it, again not used as run as admin either.
Edited by gupsterg - 4/22/17 at 6:10am
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread