Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1079

post #10781 of 17580
Quote:
Originally Posted by madweazl View Post

I was working on getting a stable overclock (3500) on the memory last night while enjoying some tasty beverages (empty bottle of Sailor Jerry suggests some might have been quite a bit) and noticed my SOC was set to 1.6+v this morning headscratch.gif That was intended for the DRAM, oops lachen.gif Explains why the CPU was running warmer than normal (about 15° higher). It ran HCI all night at that setting but there doesn't appear to be any immediate signs of damage. Oh, it failed memtest by the way biggrin.gif

I resumed testing this morning with intended settings and it looks like PLL (currently 1.86) is providing some benefits to memory stability (119.2 BCLK). 1.85 was error free until 325% which was considerably better than 1.84. I haven't encountered any memory holes up to this point.

I did the same at one point (not overnight) but I haven't seen any issues (this was a week ago).
Jigglypuff
(9 items)
 
Snorlax
(13 items)
 
 
CPUMotherboardRAMHard Drive
amd 5350 ASRock AM1H-ITX 8gb gskill 3tb wd red 
Hard DriveHard DriveOSPower
3tb wd red sandisk Debian 300w Corsair 
Case
Cooler Master Elite 130 
CPUMotherboardGraphicsRAM
R7 1800X asus ch6 hero Asus Titan X @1.5Ghz g.skill 3200 
Hard DriveCoolingOSMonitor
ocz vertex 3 h220-x, 2x ek-wb, monsta 120mmx80mm windows 10 pro rog swift 
KeyboardPowerCaseMouse
g.skill KM570 evga 750 g2 rosewill blackhawk g502 
  hide details  
Reply
Jigglypuff
(9 items)
 
Snorlax
(13 items)
 
 
CPUMotherboardRAMHard Drive
amd 5350 ASRock AM1H-ITX 8gb gskill 3tb wd red 
Hard DriveHard DriveOSPower
3tb wd red sandisk Debian 300w Corsair 
Case
Cooler Master Elite 130 
CPUMotherboardGraphicsRAM
R7 1800X asus ch6 hero Asus Titan X @1.5Ghz g.skill 3200 
Hard DriveCoolingOSMonitor
ocz vertex 3 h220-x, 2x ek-wb, monsta 120mmx80mm windows 10 pro rog swift 
KeyboardPowerCaseMouse
g.skill KM570 evga 750 g2 rosewill blackhawk g502 
  hide details  
Reply
post #10782 of 17580
Thread Starter 
Can someone check if this version works when changing P0 ratio with HPET disabled? If you have the previous version installed, you need to remove the service first by running uninstall.bat.

http://www.mediafire.com/file/iqob7psr3zzvttk/ASUS_ZenStates_v0.1b.zip
post #10783 of 17580
Ryzen has made the Firestrike Ultra Single GPU Hall of Fame with a Crosshair VI (#100):

http://www.3dmark.com/hall-of-fame-2/fire+strike+3dmark+score+ultra+preset/version+1.1/1+gpu

Nightfury
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asrock z97 Extreme6 AMD R9 Fury X @1145MHz X 2 Avexir Raiden 16GB @2133MHz cas10 
Hard DriveHard DriveHard DriveOptical Drive
250GB Samsung evo 840 250GB samsung evo 830 5TB Toshiba 3.5" 7200RPM 64MB cache What year is it? 
CoolingCoolingCoolingCooling
Swiftech 2 X MCPX50  Swiftech Maelstrom Bay Reservoir 2 x 240mm Black Ice Nemesis GTS radiators 280mm Black Ice Nemesis GTS radiator 
CoolingCoolingOSKeyboard
Swiftech Apogee XLC Bitspower 150mm Tube Reservoir x 3 Windows 10 Pro Logitech Wave K350 wireless keyboard 
PowerCaseMouseAudio
EVGA 1200 Watt P2 Supernova Modded Thermaltake Chaser Mk-1 Logitech G602 wireless gaming mouse TC Electronic Desktop Konnect 6 firewire interface 
Audio
JBL 305 studio monitors X 2 
  hide details  
Reply
Nightfury
(21 items)
 
  
CPUMotherboardGraphicsRAM
i7 4790k Asrock z97 Extreme6 AMD R9 Fury X @1145MHz X 2 Avexir Raiden 16GB @2133MHz cas10 
Hard DriveHard DriveHard DriveOptical Drive
250GB Samsung evo 840 250GB samsung evo 830 5TB Toshiba 3.5" 7200RPM 64MB cache What year is it? 
CoolingCoolingCoolingCooling
Swiftech 2 X MCPX50  Swiftech Maelstrom Bay Reservoir 2 x 240mm Black Ice Nemesis GTS radiators 280mm Black Ice Nemesis GTS radiator 
CoolingCoolingOSKeyboard
Swiftech Apogee XLC Bitspower 150mm Tube Reservoir x 3 Windows 10 Pro Logitech Wave K350 wireless keyboard 
PowerCaseMouseAudio
EVGA 1200 Watt P2 Supernova Modded Thermaltake Chaser Mk-1 Logitech G602 wireless gaming mouse TC Electronic Desktop Konnect 6 firewire interface 
Audio
JBL 305 studio monitors X 2 
  hide details  
Reply
post #10784 of 17580
Quote:
Originally Posted by littlestereo View Post

Ryzen has made the Firestrike Ultra Single GPU Hall of Fame with a Crosshair VI (#100):

http://www.3dmark.com/hall-of-fame-2/fire+strike+3dmark+score+ultra+preset/version+1.1/1+gpu


currently there is one at #23
post #10785 of 17580
Quote:
Originally Posted by majestynl View Post

hmm, i find the article i read with same problem as you :
http://www.tomsguide.com/answers/id-1782754/asus-suite-iii-setup-start.html

See post from: ur6beersaway

hope this helps you 2!


tried some of the things mentioned in that post. unblocking the zip before extracting worked and the installer started, so thanks, rep incoming.

then the installer finished and told me to reboot, so I rebooted. after I rebooted error messages came up, saying .exe can not be found.
Ok, I thought, maybe something went wrong during the installation. let's try uninstalling and reinstalling. Opened "programs and features" in windows and tried to uninstall AiSuite 3.
Message popped up saying "Installation is still in progress, reboot first to complete the prior installation". So I rebooted and still could not launch the uninstaller, also tried the uninstaller from the file directory, also tried the installer that just worked, same error message.

Ok, I thought in the thread you linked, they talked about an "AI Suite Cleaner" that you can use to purge broken installs, so that might help. But where do I get this software? The thread linked to the rog forum, but just redirected to the main forum page. Hmm, did some more googling, found several other links to google drive, also dead, "file not available".

Great, I thought, I managed to finally start the installer and now error messages pop up every time the system boots, nice! After some more googling, I found people saying AiSuite 3 was not compatible with Windows 10. But then again, why is it linked on Asus Support and Download page for Windows 10 64bit, if it is not compatible with Windows 10 64bit!?! And why is the "AiSuite 3 Cleaner" not available there, too, when it is seemingly mandatory to get this ai suite 3 back off you pc.

Oh, btw, there is an "AISuite 2 Cleaner", that does not work for AiSuite 3.

So, in my desperation, I booted into safe mode and manually deleted the Programs Files x86/Asus directory, which alleviated the error messages on bootup.
So everything is as it was before, i think, I hope. :/


Also, all of those installers or uninstallers required the file unblocking in Windows and still none of them did what they were supposed to. I guess that is what happens when you put 20 .exe's into one big zip, write a big Setup.exe wrapper that just launches all other .exe's around it and call it a day and then call it a feature.

If it is not compatible, do not list it as compatible. If it should be compatible, dont offer broken installers for download. If it sometimes glitched, and you need a "cleaner" program, offer it on your download support page and not in your nth subforum and Google drive. Test you software before you publish it.

Holy crap, Asus, you are really pushing my English vocab here to adequately describe this cluster f without getting me banned for swearing.

And this is the "premium reseller"?! So all others do an even worse job. What?! What?! I am sorry. I just can not comprehend the level of incompetency I witnessed today.

Rant over. Sorry for typos, I'm not reading that through again.
post #10786 of 17580
Quote:
Originally Posted by superchad View Post

currently there is one at #23

I can only imagine the tears of those who spent 1000$ on a CPU only to be beat by a 300$ one
post #10787 of 17580
Quote:
Originally Posted by Xzow View Post

I can only imagine the tears of those who spent 1000$ on a CPU only to be beat by a 300$ one

$500 one :3 same tears either way biggrin.gif
Quote:
Originally Posted by elmor View Post

Can someone check if this version works when changing P0 ratio with HPET disabled? If you have the previous version installed, you need to remove the service first by running uninstall.bat.

http://www.mediafire.com/file/iqob7psr3zzvttk/ASUS_ZenStates_v0.1b.zip

What is the correct way to go about enabling/disabling HPET? Disabling the system device have any effect?
post #10788 of 17580
Quote:
Originally Posted by Reikoji View Post

$500 one :3 same tears either way biggrin.gif
What is the correct way to go about enabling/disabling HPET? Disabling the system device have any effect?

The one sitting at #23 is a 1700.
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #10789 of 17580
Quote:
Originally Posted by madweazl View Post

The one sitting at #23 is a 1700.

Oh, was going by that picture redface.gif the post after that eluded me.
post #10790 of 17580
Quote:
Originally Posted by Reikoji View Post

$500 one :3 same tears either way biggrin.gif
What is the correct way to go about enabling/disabling HPET? Disabling the system device have any effect?

It's the R7 1700 not 1800x
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread