Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1083

post #10821 of 16832
I have 0 WC experience redface.gif . You have poisson21 info, Sgt Bilko had also same issue and several others. Then you have @bluej511, my man guide fellow C6H owner wink.gif .
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #10822 of 16832
Guys, how is the threading these days?

8 thread workout is perfectly shared among the physical cores here. They never use a multithreaded only core.

post #10823 of 16832
Quote:
Originally Posted by poisson21 View Post

@Karpata
I 've had the same problem with my evo supremacy waterblock., your backplate is somewhat to tight and the innerpart of the rubber gasket cause problem, to fix this you can take off the rubber inner part and loose the screw a bit. and when you tigthen the screw with the spring , do not tighten them too much.
You can also take the plastic part of the originale am4 backplate of the board and put it beetween the board and the rubber gasket to be sure.
A much more definitive way is to ask ekwb the screw kit to use the original am4 backplate which came withe the board.

I have no display connected currently but I untightened the CPU screws a bit and I actually made it past and I'm now on A9. Is this the BIOS? It says Start of Setup or something in the Manual.
post #10824 of 16832
Quote:
Originally Posted by elmor View Post

Can someone check if this version works when changing P0 ratio with HPET disabled? If you have the previous version installed, you need to remove the service first by running uninstall.bat.

http://www.mediafire.com/file/iqob7psr3zzvttk/ASUS_ZenStates_v0.1b.zip

My experience with both versions.

0.1 initial release:

With HPET off, It still changed voltages and frequencies. HOWEVER, it caused other things to go haywire, such as my monitor blacking out periodically and my kbd multi-typing single key presses. But, it changed the frequencies and voltages according to HWinfo (which also started having stuttered polling).

With HPET on, it works totally fine.

0.1b

HPET off, the changes function as 0.1 with HPET on, without the crazyness.


Either:

Conflicts with AI suite 3 (not surprising) as in AI suite 3 won't show the new P0 frequency, even tho it is showing the correct multiplier.
Edited by Reikoji - 4/22/17 at 12:19pm
post #10825 of 16832
Quote:
Originally Posted by gupsterg View Post

I have 0 WC experience redface.gif . You have poisson21 info, Sgt Bilko had also same issue and several others. Then you have @bluej511, my man guide fellow C6H owner wink.gif .

Yup thats right, wc king lol.
Quote:
Originally Posted by Karpata View Post

I have no display connected currently but I untightened the CPU screws a bit and I actually made it past and I'm now on A9. Is this the BIOS? It says Start of Setup or something in the Manual.

Heres something you can try. Use the center portion only of the am3 rubber gasket if you still have it, if not then use the am4 gasket removing the center piece and using the sticky tape thats on the am4 amd backplate and stick that right onto the motherboard. Line up the 4holes and proceed with installation.

I use metal washers under the mounting springs onto the bracket just to spread the load so the spring doesnt get caught in the bracket (this is what i think is part of the issue with the mounting pressure, ive done this on both g5 and ch6 and BOTH have had zero issues and posted no problem.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #10826 of 16832
@Karpata
I think so if my memory is correct.
post #10827 of 16832
Quote:
Originally Posted by bluej511 View Post

Yup thats right, wc king lol.
Heres something you can try. Use the center portion only of the am3 rubber gasket if you still have it, if not then use the am4 gasket removing the center piece and using the sticky tape thats on the am4 amd backplate and stick that right onto the motherboard. Line up the 4holes and proceed with installation.

I use metal washers under the mounting springs onto the bracket just to spread the load so the spring doesnt get caught in the bracket (this is what i think is part of the issue with the mounting pressure, ive done this on both g5 and ch6 and BOTH have had zero issues and posted no problem.

So is A9 not ok? ^^ I still have the metal thing and the sticky white rubber thing that came with the board and with the metal washers I didn't quite get where exactly you put them. Between the spring and the screw or rather on the spring so it's inside the screw thingy? And can you explain more precisely what to do with the metal and rubber things? Might be my mad english but that got me a little confused aswell.
post #10828 of 16832
@Purple Hayz

My man smile.gif , you may recall we had a discussion on IBT AVX. And we concluded due to all the other stability testing I did for my OC profile that I must be stable and the error I got on IBT AVX must be another issue. Well we were right smile.gif .

So the message in W7.





No matter if it was 1 loop, 3 loops, 10 loops, I had above and no error in between loops.

Same rig settings as W7 biggrin.gif , same IBT AVX from Vishera Owners thread biggrin.gif .





Something in W7 is up with ...





I had full clean W7 Pro x64 SP1 and all updates, but something must be a miss in OS that IBT AVX needed.

Mystery solved for me, I hope it help another smile.gif .
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #10829 of 16832
Quote:
Originally Posted by Karpata View Post

So is A9 not ok? ^^ I still have the metal thing and the sticky white rubber thing that came with the board and with the metal washers I didn't quite get where exactly you put them. Between the spring and the screw or rather on the spring so it's inside the screw thingy? And can you explain more precisely what to do with the metal and rubber things? Might be my mad english but that got me a little confused aswell.

A9 indicates you likely had a successful POST; typically what is displayed when I'm in BIOS. I think A9 is technically "start of setup."
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #10830 of 16832
Quote:
Originally Posted by Karpata View Post

So is A9 not ok? ^^ I still have the metal thing and the sticky white rubber thing that came with the board and with the metal washers I didn't quite get where exactly you put them. Between the spring and the screw or rather on the spring so it's inside the screw thingy? And can you explain more precisely what to do with the metal and rubber things? Might be my mad english but that got me a little confused aswell.

yea i think a9 is ok not sure i dont really check my post codes haha.

You want the metal washer between the spring and am4 mounting bracket. Part of the problem is the spring gets stuck in the metal bracket and sits crooked, that changes the spring compression/rebound making it a lot harder for the cpu to push against them.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread