Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1087

post #10861 of 17313
Quote:
Originally Posted by r4m0n View Post

It should work on 1002 as well. Just make sure you turn on HPET and you should be alright.

0.1b doesn't need HPET enabled. Elmor put out a guinea pig request a few pages back with the dload link and i went for it.
Quote:
Originally Posted by elmor View Post

Can someone check if this version works when changing P0 ratio with HPET disabled? If you have the previous version installed, you need to remove the service first by running uninstall.bat.

http://www.mediafire.com/file/iqob7psr3zzvttk/ASUS_ZenStates_v0.1b.zip

Edited by Reikoji - 4/22/17 at 3:12pm
post #10862 of 17313
Quote:
Originally Posted by Reikoji View Post

0.1b doesn't need HPET enabled. Elmore put out a guinea pig request a few pages back with the dload link and i went for it.

One of the changes of the new AGESA on 0079+ is Ryzen Master no longer requiring HPET on to run, and it's likely running ZenStates on 1002 will need HPET as well, but hey, someone test it and let us know :-)
    
CPUMotherboardGraphicsGraphics
AMD Ryzen 1800X Asus Crosshair IV Hero NVidia GTX 980 Ti NVidia GTX 660 
RAMCoolingCoolingCooling
G.SKILL 64GB (4 x 16GB) Ripjaws V Series DDR4 3... EK-Supremacy MX EK-FC980 GTX Ti WF3 EK-CoolStream XE 360 
KeyboardPowerCaseMouse
Corsair K90 EVGA Supernova 850 T2 Cooler Master - K280 Corsair M60 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
AMD Ryzen 1800X Asus Crosshair IV Hero NVidia GTX 980 Ti NVidia GTX 660 
RAMCoolingCoolingCooling
G.SKILL 64GB (4 x 16GB) Ripjaws V Series DDR4 3... EK-Supremacy MX EK-FC980 GTX Ti WF3 EK-CoolStream XE 360 
KeyboardPowerCaseMouse
Corsair K90 EVGA Supernova 850 T2 Cooler Master - K280 Corsair M60 
  hide details  
Reply
post #10863 of 17313
Quote:
Originally Posted by r4m0n View Post

One of the changes of the new AGESA on 0079+ is Ryzen Master no longer requiring HPET on to run, and it's likely running ZenStates on 1002 will need HPET as well, but hey, someone test it and let us know :-)

Well thats just for Ryzen Master. This program should be another story redface.gif
post #10864 of 17313
Quote:
Originally Posted by rossctr View Post

Hey guys,

Sorry for the dumb question but I have just got my C6H today and there is ALOT of information to go through here.
What is the newest BIOS available here at the mo?

As well I was wondering if anyone elses RGB has stopped working? When I first started the PC up the RGBs and the strips plugged into the headers worked but now I have nothing. They are enabled in the BIOS.

And last thing, what speed should I be able to run my F4-3600C17D-16GTZR at?

Thanks

Welcome.

If you have not installed Aura yet, that may be the issue.

You do not necessarily want the latest test bios. You want the one that makes the most sense for you, and in particular your memory. I have a slightly different kit than yours, but I think yours is Samsung B-Die as well, which would be a good thing. That means 0083 is not needed since you should be able to run at 1T and that version is for 2T.

You don't need 0082 either since your DRAM is not on the list of those this patch included.

That leaves you with running:

1) 1002 - (last official UEFI)

2) 0079 - AGESA 1004a test version, with bugfixes

3) 0081 - 0079 + ProcODT = 53.3 ohm

Of these, it really is just a matter of what you want.

Oh yes, I should add that clearing CMOS with the button on the backplate BEFORE changing your UEFI / Bios version is suggested.

As to speed, try entering a memory speed of 2400 MHz to start, and timings of something in the neighborhood of 17-18-18-38 (your rated timing on that memory). Reboot and see if it works. You can then start stepping up from there. I would suggest doing this in gradual steps.

If you want to hit 3200MHz you may well need to bump up your DRAM voltage. If you do, it may be wise to at the same time increase Vboot voltage to the same value. You could try 1.375 or 1.4 volts if you need to.

Best of luck and have fun.
Edited by CeltPC - 4/22/17 at 3:25pm
post #10865 of 17313
Quote:
Originally Posted by Xzow View Post

Do I need to reinstall windows when going from an fx 8350 board to crosshair vi with ryzen? Or will windows 10 take care of the switch?

I moved my Win10 install from a FX-8350 on a Sabertooth over to the C6H with a 1700. No issues other than loosing my Windows activation because I don't use an online account.
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Crosshair VI Hero GTX970 @1492MHz F4-3200C14-8GFX 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX200 Samsung 850 Evo a few HDD's LG BluRay BH16NS40 
CoolingOSOSMonitor
Noctua NH-D15 Windows 10 Pro Arch Linux LG W2442PA 
MonitorKeyboardPowerCase
Viewsonic XG2401 Cherry MX-Board 3.0 Corsair RM850i Fractal Define R5 
MouseMouse PadAudio
Logitech G403 Roccat Taito OnBoard + Focusrite Scarlett 18i8 
  hide details  
Reply
post #10866 of 17313
Quote:
Originally Posted by r4m0n View Post

It should work on 1002 as well. Just make sure you turn on HPET and you should be alright.

Thanks.
post #10867 of 17313
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #10868 of 17313
Quote:
Originally Posted by elmor View Post

Can someone check if this version works when changing P0 ratio with HPET disabled? If you have the previous version installed, you need to remove the service first by running uninstall.bat.

http://www.mediafire.com/file/iqob7psr3zzvttk/ASUS_ZenStates_v0.1b.zip

I have problem to install both versions you released, system advert me always from error to install service or anything.



is HPET the problem?
How can I install it?
post #10869 of 17313
Quote:
Originally Posted by bluej511 View Post

That is the screeching yes, none of that with these, you have to find the washers. I use 4mm from the store got em for super cheap, i think 50 for 2€ but i use em in my pc builds as well.

Thanks! And with the washers there do I tighten the screws fully again or still unscrew them a bit again?
post #10870 of 17313
Quote:
Originally Posted by Karpata View Post

I have another question guys. When I removed the waterblock from my CPU I noticed some black stuff "oozing out" between the Heatspreader and the green plate. I read all kind of explanations in google from thermal pads or compund to oxidized copper. Is this bad? It got me a little worried since appearently the Waterblock I use has some problems with being way too tight if you screw it on all the way.

By green plate are you referring to the substrate on the CPU (the green circuit board that the pins are mounted on)? If so that would be unrelated. It's likely the adhesive that AMD uses to hold the heatspreader onto the CPU (see here).

Also the "too much pressure" issue seems to be that the rubber gasket is not electrically a strong enough electrical insulator. I spent some time studying this and I believe it's due to the test points on the back of the board. When you remove the backplate you'll see a bunch of silver dots all over the back of the area around the socket where the backplate normally goes. Unless there's a strong insulator, the signals passing through those test points can be impacted. I was able to permanently fix my issues by applying kapton (polyimide) tape over all of the test points that would be beneath the backplate. It's a few bucks from amazon.
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread