Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1091

post #10901 of 17652
Quote:
Originally Posted by Xzow View Post

Is anyone using an AM3+ cooler with this board? Did you need to use the old screws or were the new ones fine?

I use the original H100i. It uses the stock plastic hooks, no need to remove anything.
post #10902 of 17652
Quote:
Originally Posted by Xzow View Post

Is anyone using an AM3+ cooler with this board? Did you need to use the old screws or were the new ones fine?

I am using an h115i (AM3) cooler. I used the AM3 metal backplate from my old AM3 system and it works flawlessly. I bought a 1€ AM3 backplate for my old system and I am using it as a NAS/FileServer without problems.
post #10903 of 17652
Hi guys, I have a couple of questions regarding the readings in Hwinfo and some other stuff.
In Hwinfo what readings are the most reliable? CPU temp for example is reported as being about 5°C higher on the motherboard compared to the CPU readings. Also which voltage readings are reliable? I would guess the CPU readings based on the fact that under load the vcore readings drop on the CPU tab (vdroop?) and increase on the motherboard tab (does the motherboard tab show how much voltage is supplied to compensate for vdroop?), but I also have a problem with the CPU voltage reading not exceeding the voltage set in the bios (this only happens with LLC 5).

Here's an example of my readings (vcore was set to 1.225V in bios with LLC 4):




I was also wondering if there was a way to set a static fan speed in qfan (I can set it to static up to 75°C). It's really annoying when the ML120's I have spin up to 100% (2400rpm) when I'm stress testing. I also think I've stumbled across some sort of bug where one of the fans randomly start spinning up to 100% for no reason, but I have no idea how to replicate that (it started when I first used LLC 4 though?) rolleyes.gif
Anyways, thanks for any answers thumb.gif
post #10904 of 17652
Thread Starter 
Quote:
Originally Posted by Reikoji View Post

My experience with both versions.

0.1 initial release:

With HPET off, It still changed voltages and frequencies. HOWEVER, it caused other things to go haywire, such as my monitor blacking out periodically and my kbd multi-typing single key presses. But, it changed the frequencies and voltages according to HWinfo (which also started having stuttered polling).

With HPET on, it works totally fine.

0.1b

HPET off, the changes function as 0.1 with HPET on, without the crazyness.


Either:

Conflicts with AI suite 3 (not surprising) as in AI suite 3 won't show the new P0 frequency, even tho it is showing the correct multiplier.

Quote:
Originally Posted by Reikoji View Post

Yes, 0.1b works without hitch HPET disabled unlike the initial 0.1.

Thanks for testing smile.gif It uses the same fix as Ryzen Master so behavior will be the same.

Quote:
Originally Posted by R71800XSS View Post

This program only works with BIos 0079 an go on or so with 1002 oficial from Asus website?

On 0079 and newer it works without HPET. On 1002 and earlier you need HPET enabled to avoid glitching.

Quote:
Originally Posted by R71800XSS View Post

I have problem to install both versions you released, system advert me always from error to install service or anything.



is HPET the problem?
How can I install it?

Are you on Creator's update?
post #10905 of 17652
Quote:
Originally Posted by R71800XSS View Post

I have problem to install both versions you released, system advert me always from error to install service or anything.



is HPET the problem?
How can I install it?

Hello

Try the install with ASP.NET 4.7 enabled in Windows Features.
post #10906 of 17652
New personal best CB15 for me tonight (1912). I almost have 4.2 stable (Fails prime after 66 min), I just don't want to go over 1.43v...

http://i.imgur.com/AMaNhYj.jpg

Validation from that run:

http://valid.x86.fr/vt2nhc
post #10907 of 17652
Quote:
Originally Posted by Gadfly View Post

New personal best CB15 for me tonight (1912). I almost have 4.2 stable (Fails prime after 66 min), I just don't want to go over 1.43v...

http://i.imgur.com/AMaNhYj.jpg

Validation from that run:

http://valid.x86.fr/vt2nhc

Is that without C15 bias enabled in bios?
post #10908 of 17652
Quote:
Originally Posted by Reikoji View Post

Is that without C15 bias enabled in bios?

Bias is set to "Auto" (default)


Also,

Realbench run:

https://rog.asus.com/realbench/show_comment.php?id=19227

UserBenchMark

http://www.userbenchmark.com/UserRun/3480233
Edited by Gadfly - 4/22/17 at 10:28pm
post #10909 of 17652
Quote:
Originally Posted by Gadfly View Post

Bias is set to "Auto" (default)


Also,

Realbench run:

https://rog.asus.com/realbench/show_comment.php?id=19227

UserBenchMark

http://www.userbenchmark.com/UserRun/3480233

@LLC 5 or something? I don't get a stable 4200 @1.5v without LLC :3 Crash on realbench benchmark run.
Edited by Reikoji - 4/22/17 at 10:43pm
post #10910 of 17652
Quote:
Originally Posted by wolfpack122 View Post

Quote:
Originally Posted by 1TM1 View Post

Help me ID these: F4-3400-C16D-32GTZ, CL16-16-16-36, barcode 1715A5001052303
I know from the barcode these are Samsung, made in week 15 of 2017, dual channel.
Can I tell the chip model and die type without installing these (don't want to unnecessarily open the sealed box)?

According to this guy it's Samsung B ICs.
To get a 100% accurate answer contact G.Skill directly.

Download Thaiphoon and let that settle everyones bets. Elmor told someone that he thought theres (and mine) was Hynix but ended up being Samsung E-die.



http://www.softnology.biz/files.html

It will help clear the muddle on this thread with whom have what chips on their sticks.
Ryan
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x (K17) Asus ROG Crosshair VI Hero Asus ROG RX480 8GB Strix OC Corsair Vengeance LED 3466MHz (CMU32GX4M4C3466C... 
Hard DriveOptical DriveCoolingOS
Samsung SM961 M.2 NVMe LG Blu Ray and HD-DVD combo drive Corsair Hydro H110i 280mm Windows 10 Pro 
MonitorKeyboardPowerCase
Acer V223w Asus Cerberus EVGA SuperNova 750w G2 Fully Modular Corsair Carbide Air 540 
MouseMouse Pad
Logitech MX Master ASUS ROG Gaming Sheath Mouse Pad XL 
  hide details  
Reply
Ryan
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800x (K17) Asus ROG Crosshair VI Hero Asus ROG RX480 8GB Strix OC Corsair Vengeance LED 3466MHz (CMU32GX4M4C3466C... 
Hard DriveOptical DriveCoolingOS
Samsung SM961 M.2 NVMe LG Blu Ray and HD-DVD combo drive Corsair Hydro H110i 280mm Windows 10 Pro 
MonitorKeyboardPowerCase
Acer V223w Asus Cerberus EVGA SuperNova 750w G2 Fully Modular Corsair Carbide Air 540 
MouseMouse Pad
Logitech MX Master ASUS ROG Gaming Sheath Mouse Pad XL 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread