Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1112

post #11111 of 16781
Any idea why my Aurus lighting doesnt work at startup but works fine once i restart my pc?
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #11112 of 16781
I have 1700X and i am running it at 3.8 ghz with 38x at 1.33v in manual mode and i am unable to do 3.9 or 4.0 ghz even with very high voltage is there a chance i got a bad cpu that cna't do 4.0 ? i seen people doing 3.8 ghz with 1.28v and 4.0 with 1.35-1.37v with 1700 none x ? i bought 1700x thinking it will be better than best 1700 ?
Edited by Naeem - 4/24/17 at 4:33am
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
post #11113 of 16781
Quote:
Originally Posted by gupsterg View Post

@arang

Accept my apologies, due to language barrier I can not understand this post fully and give a better reply.

I use R7 1700 with Sense MI Skew [Disabled], when it is [Auto] or [Enabled] I have not found a Sense MI offset which is correct in my opinion.

If you post two screenshots, with HWiNFO showing relevant data, with settings as:-

i) UEFI defaults.

ii) UEFI defaults but with Sense MI [Disabled].

Then the data in the screenshots will make it easier to comment and the language barrier will be lessened. Otherwise I will not comment anymore, as we will end up going in circles and not making any sense to one another. Again accept my apologies I mean no offense to you.

Don't mind i succeed going over 76 degree without computer down (sensemi skew=enabled)
thank you smile.gif
post #11114 of 16781
Quote:
Originally Posted by Naeem View Post

I have 1700X and i am running it at 3.8 ghz with 38x at 1.33v in manual mode and i am unable to do 3.9 or 4.0 ghz even with very high voltage is there a chance i get a bad cpu tha tcnat do 4.0 ? i seen people doing 3.8 ghz with 1700 none x and with less han 1.3v ? i bought 1700x thinking it will be better than best 1700 ?

Its the lottery man, mine can do 3.8 at 1.199v under load, stable for 24/7 of MY usage. Passes realbench for 30mins and cinebench for a dozen runs np with no WHEA errors. Its down to the silicon itself, some can hit 4.0+ with decent voltage, others need it thru the roof.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #11115 of 16781
I noticed that one of my earlier BSOD crashes was in nvlddmkm.sys. So it might be that my 4.0 GHz + 3300-CL14 tries did not crash due to CPU/RAM instabilities, but due to PCIe/GPU problems using the higher REFCLK. I now specifically set PCIe 2.0 and switched some other options in BIOS and run tests again.
post #11116 of 16781
sorry wrong person quted
Edited by Naeem - 4/24/17 at 4:40am
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
post #11117 of 16781
Quote:
Originally Posted by bluej511 View Post

Its the lottery man, mine can do 3.8 at 1.199v under load, stable for 24/7 of MY usage. Passes realbench for 30mins and cinebench for a dozen runs np with no WHEA errors. Its down to the silicon itself, some can hit 4.0+ with decent voltage, others need it thru the roof.


but this is even worse than 1700 normal on average 1700x is better bin chip so it should do better right ?
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
post #11118 of 16781
Quote:
Originally Posted by Naeem View Post

I have 1700X and i am running it at 3.8 ghz with 38x at 1.33v in manual mode and i am unable to do 3.9 or 4.0 ghz even with very high voltage is there a chance i got a bad cpu that cna't do 4.0 ? i seen people doing 3.8 ghz with 1.28v and 4.0 with 1.35-1.37v with 1700 none x ? i bought 1700x thinking it will be better than best 1700 ?

What are these very high voltages you are trying ?

Saying BAD cpu isn't the right word i think. Its bad when it wont run stock+turbo smile.gif
Just call it very good when hitting 4Ghz+
post #11119 of 16781
Quote:
Originally Posted by bluej511 View Post

Any idea why my Aurus lighting doesnt work at startup but works fine once i restart my pc?

Well, that's gigabyte for a start lol

Seriously tho, don't get me started on aura issues, I had to RMA my board.

I had this issue as well tho.

Try going into bios, then, without changing anything, press F10 and enter, see if that brings them back.

Edit: it's the Aura app causing this, is setting your lights to off when the pc is off for some reason, then when you load windows and the Aura service starts again, it's turning them back on.
Edited by SpecChum - 4/24/17 at 4:49am
post #11120 of 16781
Quote:
Originally Posted by majestynl View Post

What are these very high voltages you are trying ?

Saying BAD cpu isn't the right word i think. Its bad when it wont run stock+turbo smile.gif
Just call it very good when hitting 4Ghz+


everyone i seen on you tube was able to do 4.0 ghz its only me maybe i am not doing it right ? and if it don't do 4.0 atleast it a fail for me
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus R9 290X ( Wating for Vega)  G.Skill TridentZ RGB 3000MHZ  
Hard DriveOSMonitorKeyboard
Samsung 840 Pro ( 960 EVO Soon)  Windows 10 Pro Asus MG278Q 1440p , 144HZ FreeSync Corsair K30 
MouseMouse Pad
Razer Deathadder 2013 Razer SPHEX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread