Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1116

post #11151 of 17092
Quote:
Originally Posted by majestynl View Post

I know i can get them disappear but why that much difference with other applications!
Even different behavior when starting the RB tests from long time idle vs hot loops!
Anyways... i do have mixed feelings about it..

Edit: i need + 0.03 more voltage for error-free on RB stress-test compared to Error free on AIDA / IBX / Y-cruncher / CB Multiple runs....

.03 is NOTHING in voltage, i would def add that to it, WHEA errors are hardware related errors so its a sign of things to come.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #11152 of 17092
Quote:
Originally Posted by Frikencio View Post

How can I use the tool? I set the values and nothing happens. Do I need to change something in the BIOS also?

You need one of the latest AGESA BIOS, and set your core voltage to AUTO, and set all of your P States back to AUTO.

Any other questions on settings, see my signature. I have all my current BIOS settings linked there.
Edited by S1L3N7D3A7H - 4/24/17 at 7:12am
post #11153 of 17092
Quote:
Originally Posted by S1L3N7D3A7H View Post

You need one of the latest AGESA BIOS, and set your core voltage to AUTO, and set all of your P States back to AUTO.

Any other questions on settings, see my signature. I have all my current BIOS settings linked there.

It justs stays at P0 all the time.
post #11154 of 17092
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #11155 of 17092
Quote:
Originally Posted by Frikencio View Post

It justs stays at P0 all the time.

Do you have Global C States (AMD\Zen) enabled in BIOS?
post #11156 of 17092
Quote:
Originally Posted by S1L3N7D3A7H View Post

You need one of the latest AGESA BIOS, and set your core voltage to AUTO, and set all of your P States back to AUTO.
Do you have Global C States (AMD\Zen) enabled in BIOS?

Yes. Accepted the message and set all the Pstates to auto.
post #11157 of 17092
Quote:
Originally Posted by bluej511 View Post

.03 is NOTHING in voltage, i would def add that to it, WHEA errors are hardware related errors so its a sign of things to come.

It could be SOMETHING if you are playing on the edges biggrin.gif
anyway.. need to find when these errors are popping....handbrakes or something else...
But its quite difficult because of the poling rate of these errors.
post #11158 of 17092
Quote:
Originally Posted by Frikencio View Post

Yes. Accepted the message and set all the Pstates to auto.

Check your power options. For P1 and P2 to work, you need to have your min processor state set to 0%.

post #11159 of 17092
The SOC controls PCI-Express for GPU/Video card right?

I am having weird boot issues, where it appears it passes bios and boots up fine but I get weird color lines across the screen and there's no video output. Could setting the SOC voltage issue fix this?
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3466 16-15-15-35 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3466 16-15-15-35 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #11160 of 17092
Quote:
Originally Posted by finalheaven View Post

The SOC controls PCI-Express for GPU/Video card right?

I am having weird boot issues, where it appears it passes bios and boots up fine but I get weird color lines across the screen and there's no video output. Could setting the SOC voltage issue fix this?

Hmm. I get that same thing sometimes. Only on power up from a cold boot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread