Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1120

post #11191 of 17768
Quote:
Originally Posted by Timur Born View Post

4 GHz CPU works ITB AVX stable.

3300-CL14 RAM works ITB AVX stable.

Both combined, nope.

Most likely need more core voltage. I find the harder I push the ram I need to add core to compensate
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
post #11192 of 17768
Quote:
Originally Posted by S1L3N7D3A7H View Post

I get proper down clocking on P1 and P2. Looks like your P1 is working. Try increasing your polling rate on HW monitor, it might not be catching the P2 changes. I very rarely see P1 in use, but P2 is used fairly often at idle.

Everything is working i got Lasso installed for core management. Core parking when idle for 5 seconds on windows using Ryzen balanced and when gaming Full power blast smile.gif remember im on 118.4 bclk.

Only thing not working is changing volts on P2.
post #11193 of 17768
Quote:
Originally Posted by dorbot View Post


Anyone elses fans fail to spin up under load after resuming from sleep?
Sorry if its been covered before.
You are at least able to resume from sleep, my system just reboots without any proper error info in Event Viewer. Sigh.
Maybe you should hire a few hamsters that can work inside your fan frames and start those fans up for you.
post #11194 of 17768
Quote:
Originally Posted by bluej511 View Post

Thats a setting in the BIOS for the rgb lights being on when PC is off.
It's a setting that doesn't work as lights were still on while it was disabled in the BIOS (at least for me). But I guess there's more bugs related to BIOS function of leds looking at your case.
ryzen R7 build
(13 items)
 
  
CPUMotherboardGraphicsRAM
r7 1700@3.9 1.36v asus crosshair 6 hero msi gtx 1080 sea hawk ek corsair 4x8gb vengeance led 3466@3200 1.45v 
Hard DriveHard DriveCoolingOS
samsung m.2 evo 960 samsung evo 850 ekwb preformance 360+240 windows 10 
MonitorPowerCaseMouse
lg oled c6 evga p2 1000w phanteks evolv atx logitech g602 
Audio
denon x2200 
  hide details  
Reply
ryzen R7 build
(13 items)
 
  
CPUMotherboardGraphicsRAM
r7 1700@3.9 1.36v asus crosshair 6 hero msi gtx 1080 sea hawk ek corsair 4x8gb vengeance led 3466@3200 1.45v 
Hard DriveHard DriveCoolingOS
samsung m.2 evo 960 samsung evo 850 ekwb preformance 360+240 windows 10 
MonitorPowerCaseMouse
lg oled c6 evga p2 1000w phanteks evolv atx logitech g602 
Audio
denon x2200 
  hide details  
Reply
post #11195 of 17768
What is the best BIOS to run at the moment. I am currently on 1002 which i downloaded from the main drivers page.

The numbers are slightly confusing but am I correct that 0083 is actually the newest beta bios? Should I try this one?

I have an R7 1700 and currently I can only reach 3.7 Ghz at 1.3 volts on the stock wraith spire cooler. (I can perhaps do lower volts but didn't try) I could not get 3.8 Ghz without bumping voltage over 1.32 which was getting too hot. So I have placed an order for a coolermaster hyper 212x as an intermediate step until i put in a custom WC loop sometime in the next month or so.

I have also been having some cold boot issues with my memory which is G.SKILL F4-3600C16D-16GTZR 16 GB

I got it to run at 3402 Mhz with the following settings but it has issues with cold boot and I need to reset CMOS on cold boot.
BCLK 116
CPU Ratio: 32
SOC Voltage 1.1
DRAM Voltage 1.35
1.8V PLL: 1.9v
Timings 16 17 17 17 48
DRAM Vboot 1.35v

I got it to cold boot last night at 2666 Mhz with the settings below but it failed a few times when starting it up this morning before it finally posted.
DRAM Voltage: 1.35
Timings 14 14 14 34

I have been reading up that BCLK overclock will cause issues with M.2 SSDs (I have one on order) so I may have to decide between BCLK overclock or NVME SSD mad.gif
post #11196 of 17768
Quote:
Originally Posted by majestynl View Post

More funny is that mine did same. The one with broken RGB showed the right xmp profile. And the other one with Leds half working showed weird xmp ( 0.0)

I removed the stick one by one and tried to boot. The one with weird xmp didn't boot anymore when seated alone in the banks. That was the moment I knew the stick was died.

So took the board and RAM back to the shop today. They plugged it in, in the shop and it didnt even boot up so they swapped it for me. thumb.gif

Lets see how long it lasts. Scared to even think installing Aura now haha
post #11197 of 17768
Quote:
Originally Posted by Targonis View Post


What BIOS? What type of overclocking are you doing?


When the fans were not responding to load it was when I was using ZenStates testing the resume from sleep, noticed fans were not ramping up during quick cinebench.

I'm dont recall if it did it before just resuming from sleep without the ZenStates Pstate overclock.

post #11198 of 17768
Quote:
Originally Posted by TheMadMan697 View Post

What is the best BIOS to run at the moment. I am currently on 1002 which i downloaded from the main drivers page.

The numbers are slightly confusing but am I correct that 0083 is actually the newest beta bios? Should I try this one?

I have an R7 1700 and currently I can only reach 3.7 Ghz at 1.3 volts on the stock wraith spire cooler. (I can perhaps do lower volts but didn't try) I could not get 3.8 Ghz without bumping voltage over 1.32 which was getting too hot. So I have placed an order for a coolermaster hyper 212x as an intermediate step until i put in a custom WC loop sometime in the next month or so.

I have also been having some cold boot issues with my memory which is G.SKILL F4-3600C16D-16GTZR 16 GB

I got it to run at 3402 Mhz with the following settings but it has issues with cold boot and I need to reset CMOS on cold boot.
BCLK 116
CPU Ratio: 32
SOC Voltage 1.1
DRAM Voltage 1.35
1.8V PLL: 1.9v
Timings 16 17 17 17 48
DRAM Vboot 1.35v

I got it to cold boot last night at 2666 Mhz with the settings below but it failed a few times when starting it up this morning before it finally posted.
DRAM Voltage: 1.35
Timings 14 14 14 34

I have been reading up that BCLK overclock will cause issues with M.2 SSDs (I have one on order) so I may have to decide between BCLK overclock or NVME SSD mad.gif

Pretty sure 0081 is going to be the next "factory posted" BIOS. It should help you with your Gskill kit too. It helped me hit 3200 without bclck on my F4-3200C14D-16GTZ kit.
    
CPUMotherboardGraphicsRAM
Ryzen R7 1700X Asus Crosshair VI Hero Gigabyte GTX 970 G1 Gaming GSKill TridentZ 3200MHz C14  
Hard DriveCoolingCoolingCooling
Samsung EVO 850  XSPC Raystorm EK DCP-2.2 Pump Reservoir Combo Alphacool NexXxos XT45 Full Copper 280mm  
OSMonitorKeyboardPower
Windows 10 64bit Benq GW2750 Logitech G710+ Seasonic Prime 650W Titanium 
CaseMouseMouse PadAudio
Corsair 230T Logitech G402 Logitech G240 Soft Turtle Beach X12 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Ryzen R7 1700X Asus Crosshair VI Hero Gigabyte GTX 970 G1 Gaming GSKill TridentZ 3200MHz C14  
Hard DriveCoolingCoolingCooling
Samsung EVO 850  XSPC Raystorm EK DCP-2.2 Pump Reservoir Combo Alphacool NexXxos XT45 Full Copper 280mm  
OSMonitorKeyboardPower
Windows 10 64bit Benq GW2750 Logitech G710+ Seasonic Prime 650W Titanium 
CaseMouseMouse PadAudio
Corsair 230T Logitech G402 Logitech G240 Soft Turtle Beach X12 
  hide details  
Reply
post #11199 of 17768
Quote:
Originally Posted by dorbot View Post


When the fans were not responding to load it was when I was using ZenStates testing the resume from sleep, noticed fans were not ramping up during quick cinebench.
I'm dont recall if it did it before just resuming from sleep without the ZenStates Pstate overclock.

Not using any CPU/GPU OC SW. All via ROM for both.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #11200 of 17768
I get those random pauses under load or even sometimes playing youtube videos micro pauses making voice sound like robots. I am on Win 10 Anniversary, so it is not just with Creators.


Also to the Asus employees,

One thing that is real annoying and should be easy to fix is the motherboard RGB lighting when set to temperature is completely useless because it is always red. Even idling at 35C with a water cooler it is red because 35C on an X chip is read as 55C. So either the code needs to take in account the fake +20C or it should be like Corsair Link software where you can change the slider values for green, yellow, and red temperatures. I would like to look into my case window and see red ONLY when the cpu or motherboard is hot and loaded, not when idling. When idling it should be green, minimal load should be yellow, only full loads should be red.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread