Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1122

post #11211 of 16984
Quote:
Originally Posted by SpecChum View Post

Did he? I thought he just said you need HPET on if you're using 1002 or older.

Sorry, you're right. Should work on 1002 with HPET. Here is a quote from Elmor:
Quote:
Originally Posted by elmor View Post

That's exactly why we have this software.
Which OS are you on?
No restart needed. Works the same as P-state overclocking though BIOS.
It's probably because the ratio is changed while in the OS, you need HPET enabled to use this if not on AGESA 1004a or newer (BIOS 0079/0081/0082/0083). That's the same criteria as Ryzen Master. An alternative is to set same ratios in AMD CBS, and only use this software for voltage.
post #11212 of 16984
Quote:
Originally Posted by S1L3N7D3A7H View Post

Sorry, you're right. Should work on 1002 with HPET. Here is a quote from Elmor:

smile.gif

I guess I'll be the 1002 Guinea Pig

I'm going in...
post #11213 of 16984

Hmmm. I noticed a few other people saying their RAM would sometimes only detect at half capacity. My module that was doing the same has stopped working completely.

Though it is detected as CAS 18 in the bios. Auto Settings dont help.

I tested with Aura too, only the remaining good stick responds to Aura, the duff stick is stuck on a lovely sky blue colour.

 

Just thought I'd put this out there in case there is any commonality of failure in future.

 

GSkill F4-3600C16D-16GTZR   was running at 3200 with 3200 strap at cl14, 1.35v  on  Bios 0082 after 0003 EC Flash. 


Edited by dorbot - 4/24/17 at 12:30pm
post #11214 of 16984
Quote:
Originally Posted by Timur Born View Post

I am giving it a try now. Others reported about DDP and PLL helping with RAM and BCLK OC, but that doesn't seem to make any difference, same goes for SOC. So maybe VCore does indeed help with this combination of CPU and RAM OC.
Increased the offset to +0.075 (1.35 V base via P0 state), but got an error on the 10th loop of ITB AVX. I will try to combine this with higher DDP now.
post #11215 of 16984
Quote:
Originally Posted by hotstocks View Post

Oh and to the guy thinking his 1700X is bad, well here's the thing about Ryzen chips and youtube/forum guys.
I have an 1800X that I think is bad because it maxes out at 3.95ghz with 1.45v LLC 3 in order to pass an hour of
all four stress tests I use. However it can pass everything for an hour EXCEPT IBT crashes the computer off
in 7-20 minutes. But I can probably do 4ghz at 1.4v LLC 3 if I didn't care about IBT passing. Now I'm not the guy
who says IBT needs to pass for 8 hours or 24, lol, but it should pass one 10 pass run at maximum for me to consider
it totally stable for everyday 24/7 use, because even though it may never happen, I don't want corrupt data, freezes, or
crashes when I happen to being running a crazy similiar load as IBT in the future. So everyone saying they get 4ghz
is very relative to how stable you want your computer and how many volts you are willing to pump into it. I have no
problem putting in 1.45v LLC 3 and expect the chip to last a long time, seeing as running stock/auto it pumps move than
that, hell up to 1.52v I have seen. And if my Ryzen doesn't last 5 years I don't care, it will certainly last 2 years for me to get Ryzen gen 2, which I will want anyways. That said I wouldn't pump 1.5v into it to get 4ghz over 3.95ghz, makes no sense.

Bet You are on about Me biggrin.gif
3.95 is god damn poor 1800x its more or less same what mine 1700x needs to run 3.95 :/ To be considered stable i go like 10xhigh pass and 2x maximum pass. Then i know it wont crash on me when encoding videos overnight smile.gif
nowadays i live with LLC2 seems to work fine smile.gif
post #11216 of 16984
Quote:
Originally Posted by SpecChum View Post

smile.gif

I guess I'll be the 1002 Guinea Pig

I'm going in...

Well, that is a massive NOPE! lol

All hell broke loose!

Screen flashing like mad, textless MessageBox's popping up, kept logging me out, freezes, the works lol

Somehow I managed to get into Safe Mode and ran the uninstaller!
post #11217 of 16984
Quote:
Originally Posted by hotstocks View Post

I get those random pauses under load or even sometimes playing youtube videos micro pauses making voice sound like robots. I am on Win 10 Anniversary, so it is not just with Creators.


Also to the Asus employees,

One thing that is real annoying and should be easy to fix is the motherboard RGB lighting when set to temperature is completely useless because it is always red. Even idling at 35C with a water cooler it is red because 35C on an X chip is read as 55C. So either the code needs to take in account the fake +20C or it should be like Corsair Link software where you can change the slider values for green, yellow, and red temperatures. I would like to look into my case window and see red ONLY when the cpu or motherboard is hot and loaded, not when idling. When idling it should be green, minimal load should be yellow, only full loads should be red.

Possible fix to the Windows 10 NVMe freezing during workloads such as RealBench

Seeing how this seems to be releated to NVMe SSD's I think I've found the solution but haven't tested it extensively yet. By default windows 10 allows an nvme drive to enter power saving states after just 100 milliseconds. Increasing this value to the maximum allowed that being 60000 (60 seconds) should prevent the nvme drive from pretty much ever entering a power saving state and should fix this. Seeing how windows 7 doesn't have this setting at all and effectively lets the nvme drive stay in it's full powered state at all times (as long as PCIe Link State Power Management is disabled atleast, or maybe the time required to deem the drive "idle" is sufficiently high even with it enabled for the drive to never enter a power saving state) would also explain why this bug doesn't seem to exist in windows 7.

To change the nvme idle timeout value you first need to apply a registry tweak to unhide the setting in advanced power settings. Make sure to export/backup HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings before you change anything! After you've done this open for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\d639518a-e56d-4345-8af2-b9f32fb26109

From there change Attributes from 1 (Remove = hidden) to 2 (Add = unhidden)

With the creators update there's also a second NVMe timeout value called SEC NVMe Idle Timeout that doesn't seem to exist in previous windows 10 versions (determined this by looking through powercfg dumps from previous windows 10 versions such as this). I'm not 100% sure what this does exactly (google yielded nothing, probably because this value didn't exist before) so proceed at your own risk but unlike the previous value that's set to 100ms regardless of whether you're running on battery power or not this one is set to 200ms if you're not running on batter power and 100ms if you are. To unhide this again change attributes value from 1 to 2 for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\6b013a00-f775-4d61-9036-a62f7e7a6a5b

After this you should see the following in advanced power options under Hard disk:

(the reason you see other normally hidden values here is that what I personally did is I exported all power setting registry keys, opened the .reg file in Notepad++ and replaced all "Attributes"=dword:00000001 with "Attributes"=dword:00000002 and after that imported the changes back by running the reg file. You might want to do this too if you're curious to see what other hidden settings there are but if you do naturally don't change anything if you don't know what it does there's a reason many of these settings are hidden after all)

Changing both values to 60000 should prevent the NVMe drive from excessively entering a power saving state. Another thing I noticed and confirmed to be caused by these power saving states is that while the drive is in a power saving state the power on hours SMART value doesn't increment properly which results in a much lower power on hours value being reported than what's true. I'm gonna continue testing this myself but from preliminary testing this seems to do the trick. SSD power saving states have caused many problems in the past I'm sure some of you are aware of so I'm pretty confident this is what's causing the freezing. Seeing how low the power usage of SSD's are in the first place it's pretty stupid that aggressive power saving features like these get defaulted to on in the first place even if using the high performance power plan and not running on battery power.

.reg files to hide/unhide NVMe Idle Timeout and SEC NVMe Idle Timeout (only apply the SEC NVMe Idle Timeout if you're on Windows 10 Creators Update!): NVMeIdleTimeoutRegistryTweaks.zip 2k .zip file

EDIT: Updated .reg files that also remove the 60000 millisecond cap so that the timeout value can be increased all the way up to 1569325055 milliseconds (~18 days), see this post: NVMeIdleTimeoutRegistryTweaksv2.zip 2k .zip file

EDIT2: Sadly this doesn't seem to completely fix the problem. sadsmiley.gif I'm gonna continue using this tweak myself though till I've determined if this atleast fixes the power on hours reporting problem which it should from what I've found with google. It's also possible that this tweak only applies when you're using the stock windows NVMe driver, I tried that before but saw now difference compared to the samsung nvme driver. I'm gonna try switching back to the stock windows nvme driver next to give this one last try.

EDIT3: Final update for now. There's definitely an improvement with the stock windows nvme driver over the samsung nvme driver (with the NVMe Idle Timeout tweak applied). Also found out that the SEC NVMe Idle Timeout value is probably samsung specific instead of being creators update specific seeing how after switching to the stock driver the NVMe Idle Timeout registry settings got reset (both valuemax and attributes). After unhiding the value again it it was already set to 60000 so the change did persist even with the registry settings reset. SEC NVMe Idle Timeout also got set back to 60000 even though it's registry settings didn't get reset so it's possible values higher than 60000 don't stick even if you uncap the limit. Here are all my current posting relating to these registry tweaks: 1 2 3 4 5 6 7 8
Edited by ggdfdgd3 - 4/24/17 at 3:36pm
post #11218 of 16984
Does anyone know if the included SLI bridge is a full HB bridge?

I am getting "SLI sync limit reached" messages in GPU-Z / Afterburner / GPU Tweak III.

Any thoughts on this?
post #11219 of 16984
Quote:
Originally Posted by ggdfdgd3 View Post

Possible fix to the Windows 10 NVMe freezing during workloads such as RealBench

Seeing how this seems to be releated to NVMe SSD's I think I've found the solution but haven't tested it extensively yet. By default windows 10 allows an nvme drive to enter power saving states after just 100 milliseconds. Increasing this value to the maximum allowed that being 60000 (60 seconds) should prevent the nvme drive from pretty much ever entering a power saving state and should fix this. Seeing how windows 7 doesn't have this setting at all and effectively lets the nvme drive stay in it's full powered state at all times (as long as PCIe Link State Power Management is disabled atleast, or maybe the time required to deem the drive "idle" is sufficiently high even with it enabled for the drive to never enter a power saving state) would also explain why this bug doesn't seem to exist in windows 7.

To change the nvme idle timeout value you first need to apply a registry tweak to unhide the setting in advanced power settings. Make sure to export/backup HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings before you change anything! After you've done this open for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\d639518a-e56d-4345-8af2-b9f32fb26109

From there change Attributes from 1 (Remove = hidden) to 2 (Add = unhidden)

With the creators update there's also a second NVMe timeout value called SEC NVMe Idle Timeout that doesn't seem to exist in previous windows 10 versions (determined this by looking through powercfg dumps from previous windows 10 versions such as this). I'm not 100% sure what this does exactly (google yielded nothing, probably because this value didn't exist before) so proceed at your own risk but unlike the previous value that's set to 100ms regardless of whether you're running on battery power or not this one is set to 200ms if you're not running on batter power and 100ms if you are. To unhide this again change attributes value from 1 to 2 for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\6b013a00-f775-4d61-9036-a62f7e7a6a5b

After this you should see the following in advanced power options under Hard disk:

(the reason you see other normally hidden values here is that what I personally did is I exported all power setting registry keys, opened the .reg file in Notepad++ and replaced all "Attributes"=dword:00000001 with "Attributes"=dword:00000002 and after that imported the changes back by running the reg file. You might want to do this too if you're curious to see what other hidden settings there are but if you do naturally don't change anything if you don't know what it does there's a reason many of these settings are hidden after all)

Changing both values to 60000 should prevent the NVMe drive from excessively entering a power saving state. Another thing I noticed and confirmed to be caused by these power saving states is that while the drive is in a power saving state the power on hours SMART value doesn't increment properly which results in a much lower power on hours value being reported than what's true. I'm gonna continue testing this myself but from preliminary testing this seems to do the trick. SSD power saving states have caused many problems in the past I'm sure some of you are aware of so I'm pretty confident this is what's causing the freezing. Seeing how low the power usage of SSD's are in the first place it's pretty stupid that aggressive power saving features like these get defaulted to on in the first place even if using the high performance power plan and not running on battery power.

+REP

Simply great - thanks a lot.
Tested and confirmed working on my end. Lets hope Microsoft can fix this behaviour in an update, but up until then - we are fine :-)

edit: after some time I still had the freeze, but it is not nearly as bad as before your fix.
Edited by crossbone - 4/24/17 at 1:18pm
post #11220 of 16984
Quote:
Originally Posted by ggdfdgd3 View Post

Possible fix to the Windows 10 NVMe freezing during workloads such as RealBench

Seeing how this seems to be releated to NVMe SSD's I think I've found the solution but haven't tested it extensively yet. By default windows 10 allows an nvme drive to enter power saving states after just 100 milliseconds. Increasing this value to the maximum allowed that being 60000 (60 seconds) should prevent the nvme drive from pretty much ever entering a power saving state and should fix this. Seeing how windows 7 doesn't have this setting at all and effectively lets the nvme drive stay in it's full powered state at all times (as long as PCIe Link State Power Management is disabled atleast, or maybe the time required to deem the drive "idle" is sufficiently high even with it enabled for the drive to never enter a power saving state) would also explain why this bug doesn't seem to exist in windows 7.

To change the nvme idle timeout value you first need to apply a registry tweak to unhide the setting in advanced power settings. Make sure to export/backup HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings before you change anything! After you've done this open for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\d639518a-e56d-4345-8af2-b9f32fb26109

From there change Attributes from 1 (Remove = hidden) to 2 (Add = unhidden)

With the creators update there's also a second NVMe timeout value called SEC NVMe Idle Timeout that doesn't seem to exist in previous windows 10 versions (determined this by looking through powercfg dumps from previous windows 10 versions such as this). I'm not 100% sure what this does exactly (google yielded nothing, probably because this value didn't exist before) so proceed at your own risk but unlike the previous value that's set to 100ms regardless of whether you're running on battery power or not this one is set to 200ms if you're not running on batter power and 100ms if you are. To unhide this again change attributes value from 1 to 2 for the following registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power\PowerSettings\0012ee47-9041-4b5d-9b77-535fba8b1442\6b013a00-f775-4d61-9036-a62f7e7a6a5b

After this you should see the following in advanced power options under Hard disk:

(the reason you see other normally hidden values here is that what I personally did is I exported all power setting registry keys, opened the .reg file in Notepad++ and replaced all "Attributes"=dword:00000001 with "Attributes"=dword:00000002 and after that imported the changes back by running the reg file. You might want to do this too if you're curious to see what other hidden settings there are but if you do naturally don't change anything if you don't know what it does there's a reason many of these settings are hidden after all)

Changing both values to 60000 should prevent the NVMe drive from excessively entering a power saving state. Another thing I noticed and confirmed to be caused by these power saving states is that while the drive is in a power saving state the power on hours SMART value doesn't increment properly which results in a much lower power on hours value being reported than what's true. I'm gonna continue testing this myself but from preliminary testing this seems to do the trick. SSD power saving states have caused many problems in the past I'm sure some of you are aware of so I'm pretty confident this is what's causing the freezing. Seeing how low the power usage of SSD's are in the first place it's pretty stupid that aggressive power saving features like these get defaulted to on in the first place even if using the high performance power plan and not running on battery power.

.reg files to hide/unhide NVMe Idle Timeout and SEC NVMe Idle Timeout (only apply the SEC NVMe Idle Timeout if you're on Windows 10 Creators Update!): NVMeIdleTimeoutRegistryTweaks.zip 2k .zip file

Awesome post! Thanks! Where did you get this info from if you don't mind me asking?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread