Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1138

post #11371 of 17778
This is a bummer, and it's something you think they would've thought when designing the software rolleyes.gif
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #11372 of 17778
i am preparing everything to get my Crosshair and my ryzen 1700 but having a few doubts over water pump and flow connections. I have two phobya pumps on my system (non pmw version) where should i power them and how to I get the benefits of flow and temp meters? Should i get a flow meter and temp meter and connect in the flow port?
post #11373 of 17778
Quote:
Originally Posted by Secret Dragoon View Post

I have been trying 3600 16-16-16-36-1T @ 1.45v My ram is G. Skill F4-3600C16-8GTZR (B-Die). So it is native 3600 but with 2T. No way to switch Command Rate on the Gaming K7 =/.

Also tried 112.5 BCLK with the same timings but I get E6 instead which seems to be a VGA Q-Code.

I've also tried both PCIe 1.0 and 2.0 without success.



Aaaa to get my 3600 im on 135.x bclk what cpu Soc are You on?? Onnmy case auto booted up with 1.15 but reduced to my 3472ddr stable volts and thats 1.13x but thats up to how good imc You have. Some here say/tested that it can warry and x series could have better imcs MAYBE.

Im on ddr volts 1.41 myself
Quote:
Originally Posted by Maxcielle View Post

i am preparing everything to get my Crosshair and my ryzen 1700 but having a few doubts over water pump and flow connections. I have two phobya pumps on my system (non pmw version) where should i power them and how to I get the benefits of flow and temp meters? Should i get a flow meter and temp meter and connect in the flow port?


Like WHAT benefit are you looking for ?? Only benefit is you can see whats the flow and water temperature from OS.. If that is worth draining loop and adding extra bits to it go ahead biggrin.gif
post #11374 of 17778
@elmor
Well I know why ZenStates does not change my volts.. Even when i change VID in bios on p0 it still stays 1.35 even tho it says 1.4 in there. Got no idea whereto look to get voltage control working on ZenStates at this point. Bios 081 still super stable especially after NVME ssd registry fix smile.gif
post #11375 of 17778
Damn, I think I'm affected by the SPD corruption problem too... I'll upload a debug report when I get home in the afternoon, just to be sure.
I have a question for @Mumak though, If you manually set your timings, frequency and voltage in BIOS, what can kind of problems can this SPD corruption provoke?
In my case it seems to be working ok, If it wasn't for CPU-Z I wouldn't have noticed a thing. Do you think I can hold out on RMA until we have an official response on the matter?
post #11376 of 17778
The weirdest thing is I've ran several memory testing tools, memtest64, windows memory diagnostic tool, memtest86 and none report any issues/errors at all and I also have available the full 16384MB of memory as well. What is the risk of running this memory with manually set timings (at least the ones I can change, sub-timings are determined by the strap)? The RMA process could take well over several weeks and I don't have a spare DDR4 kit to work with redface.gif
Edited by Clukos - 4/25/17 at 2:32am
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #11377 of 17778
Quote:
Originally Posted by CeltPC View Post

I posted the G.Skill Trident RGB corrupt SPD issue we have been discussing to the G.Skill forum, you owners having issues might want to chime in:

http://www.gskill.us/forum/showthread.php?t=14357

 

 

Well I probably would but GSkill forum has not verified my account so cant post there.

Quote:
Originally Posted by CeltPC View Post


Perhaps this will be of help?

Voodoo Jungle Today at 1:06 amFlag
Hi mate,
Thanks for the feedback! I have just made some fixes again and the new version 10.1.0.0 should work fine now. Here is the download link for you http://softnology.biz/files/thpspbp101000424.zip


Thanks a lot!

It read first time! Might have another go writing tonight but I dont have much hope for my duff RAM stick. RAM-RIP-RMA...


Edited by dorbot - 4/25/17 at 2:44am
post #11378 of 17778
I found the correct SPD file for my ram through the Typhoon database, this is it: https://drive.google.com/open?id=0B4hoXY-91SDFUlBEaU02RDFpZmM

Together I have the complete report for my two different sticks. Almost everything is the same, except the timings and the SPD errors.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #11379 of 17778
Quote:
Originally Posted by FloppyDrive View Post


Did you turn off the lighting effects when you took this reading? It is among the known issues.

You should go into the BIOS as there is a section which displays the SPD without the software interference of a SMBus scan.


Yeah, all RGB is off ATM, I am trying to keep the remaining stick alive. Cant remember if it was when I got this CPUz result but I'll have another go writing the good SPD data again, later.

post #11380 of 17778
Quote:
Originally Posted by dorbot View Post


Yeah, all RGB is off ATM, I am trying to keep the remaining stick alive. Cant remember if it was when I got this CPUz result but I'll have another go writing the good SPD data again, later.

You'll do this via Typhoon? If you do, let know about the results. I might do the same now that I have the correct file.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread