Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1146

post #11451 of 17583
Quote:
Originally Posted by dorbot View Post

Hahhaaaaaaaaaaaa!
IT LIVES!
Ça marche parfaitement maintenant...




 










Awesome troubleshooting and finding solution!
Destroyer
(13 items)
 
  
Reply
Destroyer
(13 items)
 
  
Reply
post #11452 of 17583
Nope, Aura temperature is just green <40C and red >60C, you can't adjust them, and guess what the cpu always is >60C since it report 20C higher than it is for X chips. They seriously need to fix this. Why the hell do we need a FAKE +20C temperature that all fans and mobo and lighting software uses the fake number instead of the real one? ANNOYING!
post #11453 of 17583
Quote:
Originally Posted by hotstocks View Post

Nope, Aura temperature is just green <40C and red >60C, you can't adjust them, and guess what the cpu always is >60C since it report 20C higher than it is for X chips. They seriously need to fix this. Why the hell do we need a FAKE +20C temperature that all fans and mobo and lighting software uses the fake number instead of the real one? ANNOYING!

I expect that once the updates from AMD slow down, the team at Asus ROG will give us a setting to eliminate the fake temperature if you turn off XFR, or turning off XFR will automatically show the proper temperature.
post #11454 of 17583
Couldn't really find it but is anyone else having issues overclocking the bclk and a nVME on the PCI-E slot disappearing afterwards? I take it has to do with the bclk kicking to Gen 2 and me having SLI and not enough bandwidth.
My NewBorn
(11 items)
 
  
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme eVGA GTX 980 Ti G.Skill Trident Z 32GB DDR4-3200 CAS 14 
Hard DriveHard DriveHard DriveKeyboard
Intel 750 400GB SSD 1TB 850 Pro 1TB 850 Pro Corsair K95 
PowerCaseMouse Pad
eVGA T2 1600 Corsair 900D Corsair MM800 Polaris  
  hide details  
Reply
My NewBorn
(11 items)
 
  
CPUMotherboardGraphicsRAM
5960x Rampage V Extreme eVGA GTX 980 Ti G.Skill Trident Z 32GB DDR4-3200 CAS 14 
Hard DriveHard DriveHard DriveKeyboard
Intel 750 400GB SSD 1TB 850 Pro 1TB 850 Pro Corsair K95 
PowerCaseMouse Pad
eVGA T2 1600 Corsair 900D Corsair MM800 Polaris  
  hide details  
Reply
post #11455 of 17583
Quote:
Originally Posted by aznsniper911 View Post

Couldn't really find it but is anyone else having issues overclocking the bclk and a nVME on the PCI-E slot disappearing afterwards? I take it has to do with the bclk kicking to Gen 2 and me having SLI and not enough bandwidth.

I've run an NVMe up to ~ 140 BCLK and not had it disappear. You can set the PCIe speeds manually by slot. Try setting the drive to Gen2 and the cards to gen3
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
Bench
(9 items)
 
Intel Bench
(8 items)
 
DVD Player
(6 items)
 
CPUMotherboardGraphicsRAM
FX 9370,FX 8350, FX 6350, PII X4 965 ASUS Crosshair V Formula z, ASUS Sabertooth 990... 2x ASUS GTX580 DCUII, ASUS HD 6970 G.Skill Flare 1800, Pi Black 2000 
Hard DriveCoolingOSPower
Kingston Hyperx 3K Phobya Supernova 1260 Koolance 380a Win7 Pro 64 Leadex SuperFlower 1K 
Case
Banchetto 101 
CPUMotherboardGraphicsRAM
i7 6700k Asus Maximus VIII Hero Evga GTX 980Ti K|NGP|N G.Skill TridentZ 3600 
Hard DriveCoolingOSPower
Samsung 850 Pro Dragon Extreme F1 Windows 7 / Vista /XP Superflower Leadex 
  hide details  
Reply
post #11456 of 17583
Is there anyway to see if there's a damage in the Trident Z RGB ram sticks or the MoBo for using the GSkill software and Aura Sync?

The RGB of my CH6 doesn't light up since two days ago and there's no way to fix it, but the RAM sticks lights fine (and I can even control it via Aura Sync app, after I reinstall the app many times and get it work).

I think I messed it out with something. 😕
post #11457 of 17583
Quote:
Originally Posted by Silent Scone View Post

1) What is that screenshot supposed to show?

2) Please explain how TPU's test is better


I explained few days back that I could 2800% HCI Memtest to get Bsod/imc error in 15 minutes of TPU Memtest. Same temperatures same windows.
post #11458 of 17583
Quote:
Originally Posted by lordzed83 View Post

I explained few days back that I could 2800% HCI Memtest to get Bsod/imc error in 15 minutes of TPU Memtest. Same temperatures same windows.

And you could probably run IBT at max for a few minutes to see the same thing but it depends on what you're actually testing for was his point, I believe.
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #11459 of 17583
Quote:
Originally Posted by aznsniper911 View Post

Couldn't really find it but is anyone else having issues overclocking the bclk and a nVME on the PCI-E slot disappearing afterwards? I take it has to do with the bclk kicking to Gen 2 and me having SLI and not enough bandwidth.

Are you using a PCI expansion card for the drive or plugged into the m.2 socket?
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #11460 of 17583
Quote:
Originally Posted by FLCLimax View Post

Don't worry this RAM is rock solid, a few bad batches means nothing.

That's a relief. thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread