Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1167

post #11661 of 17024
Quote:
Originally Posted by SpecChum View Post

Epic!

Both of mine are showing corrupt SPD, but they're working fine for the minute.

I take it you need the full version of Thaiphoon Burner?

EDIT: Is there a link to that database?

It's in the program

222ntael.png

You click download after you open it then find your ram
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #11662 of 17024
Quote:
Originally Posted by Clukos View Post

It's in the program

222ntael.png

You click download after you open it then find your ram

Oh, hah, I see.

Thanks!
post #11663 of 17024
Quote:
Originally Posted by Batuhano View Post

@elmor : Is there any chance to use Zenstates for Pstate overclocking while using higher BLCK than 100?

I'm using BLCK OC to use my rams at 3500Mhz with 131,4 BLCK and CPU to 4000Mhz with x30.5

I changed the BLCK from bios to 131,4 manually (Other CPU options at default and Ram frequency setting to 3500mhz) and used 30.5 for P0 state in Zenstates with 1.4 volt setting. The CPU frequency overclocked to 4000 Mhz but downclocking options didnt work anymore. (İ used X28 for P1 and X20 for P2 to downclocking)

Is there a way to use zenstates in different BLCk than 100 and i missed something? Any suggestions?

ZenStates does work with BCLK OC as it is now.
post #11664 of 17024
Quote:
Originally Posted by Voodoo Jungle View Post

Congratulations! As I can see, the second XMP 2.0 profile was corrupted and you have restored it. Now you can tune XMP profiles specifically for your Ryzen-based system biggrin.gif The XMP Enhancer of Thaiphoon Burner software can help you on this.

Any discounts for OC.NET users tongue.gif

(Hey, gotta ask these things!)
post #11665 of 17024
Quote:
Originally Posted by SpecChum View Post

Way ahead of you biggrin.gif

i lost, my device did not start correctly.
this Mainboard is a balky lady. Sometimes everything is ok and sometime she like to kick u into your nuts smile.gif
post #11666 of 17024
Quote:
Originally Posted by jugs View Post

ZenStates does work with BCLK OC as it is now.

Did you see my bios settings and zenstates settings from my posts? Did i miss something to change?

I tried with 109.4 bclk and 103.2 bclk, still no downclocking and vcore still doesn't applied from zenstates. But OC just works fine.
Edited by Batuhano - 4/26/17 at 11:54am
post #11667 of 17024
Quote:
Originally Posted by Clukos View Post

I fixed my G.Skill RGB memory and they both work just fine biggrin.gif


Not touching Aura till it's fixed, and the total radio silence about this issue is disgusting to say the least. But at least I learned how to flash correct SPD data thumb.gif


Nice one. Well done. Its pretty easy isn't it. Pitty you have to buy Thaiphoon Burner though it is probably a good investment. And having just read the post below it is a very reasonable price.


Edited by dorbot - 4/26/17 at 12:38pm
post #11668 of 17024
Quote:
Originally Posted by Voodoo Jungle View Post

Congratulations! As I can see, the second XMP 2.0 profile was corrupted and you have restored it. Now you can tune XMP profiles specifically for your Ryzen-based system biggrin.gif The XMP Enhancer of Thaiphoon Burner software can help you on this.

I'm not really using XMP just setting my timings and speed on my own, but this ram had sub-timings corrupted as well, and it was showing CRC error in the SPD checksum. Thank you for the software by the way more preferable to pay the small fee for a license than waiting 4 weeks only to get told that I was to blame for the ram being all wrong biggrin.gif
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #11669 of 17024
Quote:
Originally Posted by dorbot View Post


Nice one. Well done. Its pretty easy isn't it. Pitty you have to buy Thaiphoon Burner though it is probably a good investment.

Where's the option to write to SPD?

Probably just me being blind...
post #11670 of 17024
Interestingly my BIOS refuses to POST at full OC speed after a reboot or shutdown now, even though it did just that successfully after a cold boot (power switch at PSU) this very morning. Even increasing SOC and VDD voltages doesn't seem to make a difference. Maybe I will use standby/sleep for some time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread