Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1205

post #12041 of 16718
Quote:
Originally Posted by Bart View Post

Were your cold boot issues memory settings not being kept, OC settings not being kept, or both? I haven't even attempted overclocking yet, but on cold boots my memory always reverts to 2133, even if it was only running at 2966 prior. I'd love a solution for that!! Maybe SOC voltage would help!

That is a memory training issue. If it tries to train the memory and fails, it reverts to 2166. With 0079 and newer, the default was changed from attempting to train memory 5 times down to 1 time, and that causes that symptom for a fair number of people. Bump that number up to 5 times, and you should be free of that issue.
post #12042 of 16718
Quote:
Originally Posted by gupsterg View Post

I'll be honest I'm so far wasting my time watching another video linked before. So no interest to watch another when The Stilt and Raja have said what they have said. I mean no offense to you. Text can seem so cold/harsh at times redface.gif .
So just the 8 pin does above, and below both.
I have seen when running IBT AVX maximum no where near those figures for power draw for whole rig inc screen, etc.
If it can draw 400 watts, why don't unplug 24 pin and use 8 pin only ?
post #12043 of 16718
to clarify, from what i've read, 1106 doesn't allow for dram voltage to be anything higher than 1.2v's? 1.35v's doesn't work at all?
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
post #12044 of 16718
Quote:
Originally Posted by robiatti View Post

Sorry I should have mentioned my cold boot issues where strictly memory speed related. Never had an issue with CPU OC sticking. I have been on bios 0082 since the day I received the board.
The problem I was having was during cold boot the system would restart 3 times before posting, then on the 3rd start I would go into the bios and the ram would be @ 2133 even though it showed 3200 as the selected speed. After rebooting from bios it would be at 3200. the volts prior to adjustment for soc was 1.113 and I changed it to 1.156 after that my cold boot issue was resolved.

Awesome, same issue I'm having on 0083! I'm going to flash 0082 tonight to get the 1T clock rate and try this. Thanks man, much appreciated!

Targonis: thanks to you too. smile.gif I can't multi quote from work since we're forced to use Internet Exploder, but I'll look into the retry settings, which I presume are somewhere in this convoluted BIOS. smile.gif
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
post #12045 of 16718
Quote:
Originally Posted by GraveNoX View Post

If it can draw 400 watts, why don't unplug 24 pin and use 8 pin only ?

You are taking the post out of context.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #12046 of 16718
Quote:
Originally Posted by Bart View Post

Awesome, same issue I'm having on 0083! I'm going to flash 0082 tonight to get the 1T clock rate and try this. Thanks man, much appreciated!

Targonis: thanks to you too. smile.gif I can't multi quote from work since we're forced to use Internet Exploder, but I'll look into the retry settings, which I presume are somewhere in this convoluted BIOS. smile.gif

When you get everything set right, memory will train first try. While I don't have much experience with the cold boot issue, my failed POSTs were stopping somewhere short of Qcode 55 so memory training hadn't occured (Qcode 36 I believe).
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #12047 of 16718
Quote:
Originally Posted by madweazl View Post

When you get everything set right, memory will train first try. While I don't have much experience with the cold boot issue, my failed POSTs were stopping somewhere short of Qcode 55 so memory training hadn't occured (Qcode 36 I believe).
It seemed like my memory training was trying 3 times, then giving up, even with 3200 at loose timings the RAM should be able to handle. I tried timings that were more loose than the average hooker and it still didn't work. Maybe I just need to wait for more BIOS revisions to support my particular RAM kit, or be happy with 2933 at super low timings in the 12's.
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
post #12048 of 16718
o noes. dram is indeed locked to 1.2v or less :3
post #12049 of 16718
funny i could still get post at 3200mhz and same timings, but bios decided to lock up while i was checking it.
post #12050 of 16718
Updated to new bios. OC's are not working, I'm stuck at stock regardless of my settings in the bios...



Also stuck with my bclk @ 90 since trying 0003 mad.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread