Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1210

post #12091 of 17359
Anything above
Quote:
Originally Posted by y0bailey View Post

Actually I'm running 100% stock right now, and my memory is running under it's rated max speeds. You know why....because everything is buggy and every BIOS past 1002 hasn't allowed me to even run 3200 on my ram (which was on the CVL by the way).

Overclocking is a waste of time until AMD fixes it's microcode, then I will try again.

So no, I can't run my stock build how it should run...so step off your high horse.

Anything above 2667MHz is not guaranteed on the AMD platform, regardless what the RAM is rated at (It's probably rated for the Intel platform)

Yeah it's annoying because people (reasonably) expect RAM to run at speeds higher than 2667MHz but this is the reality with brand new platforms.
I don't know what platforms you've built over the past 17 years, but a lot of brand new platforms experience issues like this. Remember SATA corruption with Sandy Bridge?
post #12092 of 17359
Hmm, i had 3.9ghz cpu and 2933mhz ram before i flashed to the new bios, and now i can only get 2400mhz on the ram and the cpu wont overclock, tryed 3.9-3.8-3.6 all with the same settings as before and i simply cant get it to overclock. Im i all of a sudden do everything wrong? :-(
I absolutly do apreciate all the work on the bios front i realy do, but this new one is not for my 1700 and g-skill 3000mhz hynix ram frown.gif
DannyDK
(0 items)
  
Reply
DannyDK
(0 items)
  
Reply
post #12093 of 17359
are you getting "0C" on the debug led? i have the same problem.

and ram won't overclock cause vdimm is somehow locked at 1.20v.
post #12094 of 17359
Quote:
Originally Posted by madweazl View Post

The temperature offset never went away but that isnt why you're seeing the increase in temperature, that is due to the increased vcore you've noted. As for 1106, the last few pages indicate there is an issue with DRAM voltage so you'll probably want to switch back to what you were running previously.

Sorry but my dram voltages is always the same: 1.220V at 2133MHZ....this isn't change from 1002....i think that temp in bios isn't correct because before C6H i had another asus motherboard prime B350 Plus and with that motherboard cpu temp showed in bios was 58°...exactly the same now..

PS: i have noticed that system, now, seems much more responsive than before...and this thing is noticed also by my friends...
Edited by Randa71 - 4/27/17 at 2:19pm
post #12095 of 17359
So back on 0082 and my temps are reporting crazy low? This isn't accurate is it? I was loading before around 68c in cinebench and idle was around 28-32 with 22c ambient...

post #12096 of 17359
sense mi skew enabled?
post #12097 of 17359
Anyone having trouble downloading 0082 from the first post?
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
post #12098 of 17359
Quote:
Originally Posted by Randa71 View Post

Sorry but my dram voltages is always the same: 1.220V at 2133MHZ....this isn't change from 1002....i think that temp in bios isn't correct because before C6H i had another asus motherboard prime B350 Plus and with that motherboard cpu temp showed in bios was 58°...exactly the same now..

PS: i have noticed that system, now, seems much more responsive than before...and this thing is noticed also by my friends...
well 1.2v's is the default for ddr4 jedec spec'd ram. your ram, running at 2133mhz, is jedec spec and thus will run at 1.2v's. what's going on is people are unable to set 1.35v's for ram that's operating out of jedec standard. which is needed for higher frequencies like 2933mhz and 3200.
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
post #12099 of 17359
Quote:
Originally Posted by Bart View Post

Anyone having trouble downloading 0082 from the first post?

works for me! here's a mirror:
http://s000.tinyupload.com/index.php?file_id=02514090296119710427
post #12100 of 17359
Quote:
Originally Posted by MingBee View Post

works for me! here's a mirror:
http://s000.tinyupload.com/index.php?file_id=02514090296119710427

Thanks man!! That one works fine!
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread