Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1220

post #12191 of 17370
Quote:
Originally Posted by CeltPC View Post

You must use the Flashback method.
rly?? man... i am tired of this s h i t..... thanks anyway.
icyeye
(7 items)
 
  
MotherboardGraphicsRAMCooling
asus sabertooth 990fx ati 7950 3gb corsair 1600 C9 antec 620 H2O 
OSMonitorCase
win 8.1 ultim. Dell 24'' CM 690 
  hide details  
Reply
icyeye
(7 items)
 
  
MotherboardGraphicsRAMCooling
asus sabertooth 990fx ati 7950 3gb corsair 1600 C9 antec 620 H2O 
OSMonitorCase
win 8.1 ultim. Dell 24'' CM 690 
  hide details  
Reply
post #12192 of 17370
Quote:
Originally Posted by Kildar View Post

DO U have it in the right port?
Yes, have used it before when i went from 902 to 1002
DannyDK
(0 items)
  
Reply
DannyDK
(0 items)
  
Reply
post #12193 of 17370
Post 1106 bios is the first time I had to use flashback on this board. I'm not salty about it smile.gif

Coincidently, I discovered one cause for Pstates not downvolting. If you leave cpu voltage on auto, it wont downvolt, since I forgot to change that when redoing my settings. However Offset with the offset left on auto it will downvolt. so strange.
Edited by Reikoji - 4/27/17 at 5:35pm
post #12194 of 17370
I can't believe they released 1106 before we had a chance to report our findings...

I mean really, who screwed the pouch on this one?
post #12195 of 17370
Please dont hate me for pushing the wrong darn button, its difficult to get to the back of my PC :-)
It works now, 3.909ghz CPU and 2997mhz RAM, im happy again ;-)
DannyDK
(0 items)
  
Reply
DannyDK
(0 items)
  
Reply
post #12196 of 17370
Quote:
Originally Posted by Kildar View Post

I can't believe they released 1106 before we had a chance to report our findings...

I mean really, who screwed the pouch on this one?

Bites Tongue..
Quote:
Originally Posted by DannyDK View Post

Please dont hate me for pushing the wrong darn button, its difficult to get to the back of my PC :-)
It works now, 3.909ghz CPU and 2997mhz RAM, im happy again ;-)

Naw, I have done worse. tongue.gif
post #12197 of 17370
Quote:
Originally Posted by CeltPC View Post

Bites Tongue..

Naw, I have done worse. tongue.gif

LOL
post #12198 of 17370
*****ing about not enough BIOS releases and *****ing about BIOS releases; gotta love it smile.gif
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #12199 of 17370
Quote:
Originally Posted by Praz View Post

Hello

Which across platforms is not a rare occurrence. Regardless, as many have already suggested, when flashing to a previous BIOS version the best option is USB Flashback.
Hello

The pertinent settings are in the screenshot. ProODT is set to 68.6 ohms.

Oh boy, you're absolutely right. Damn, am I tired today!
Thanks! wink.gif

Quote:
Originally Posted by CeltPC View Post

Thanks for the link thumb.gif , +1 rep

Actually, I thought the whole video was excellent (except for the guy's initial we took a trip stuff - start at 3:56 in to skip that). The most knowledgeable here might not learn anything, but I found little tidbits throughout that were worthwhile for me. The presentation is by Robert Hallock - AMD's Head of Global Technical Marketing.

This guy has that combination of technical expertise and good communication skills to explain things clearly, that often such people lack. Worth a view IMOP.

+1
I also recommend watching that video! smile.gif
post #12200 of 17370
Quote:
Originally Posted by Kildar View Post

I WAS able to run my memory at 3200 prior to 1006. After I could not with previous settings that worked fine with 902, 1002, 079, 081, and 082.

Same for me, my g.skill 3200cl14 gtz have worked from day 1, but do not work with 1106.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread