Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1243

post #12421 of 17070
Quote:
Originally Posted by Mrimstad View Post

I have the same kit and cant get past 2666.
What bios are you on?

0082

I couldn't get past 2666Mhz on 1002 but can on 0082.
post #12422 of 17070
Quote:
Originally Posted by S1L3N7D3A7H View Post

Not if you do not raise the voltages.

I was able to squeeze out an extra 300MHz at the same voltage for P1, and 500MHz for P2.

Ah I think I see what you mean, run faster "low" speeds for the same volts. Will try it, but munching after a Sonic run ATM, thanks much for the suggestion.

Addendum: I kicked up P1 to 30x and P2 to 20x, no other changes. Ran a OCCT stress this time again no issues.

I am not sure about what you meant with "change P0 to be identical to the other p state". Change P0 to what other P-state and why?
Edited by CeltPC - 4/28/17 at 8:31pm
post #12423 of 17070
I can confirm that after I've stopped using Aura my ram SPD data remain intact, no problems over here. So it's definitely some software issue they have to address (G.Skill and Asus). Shame though because you can do some cool stuff with that software.
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
Main Rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 - 3.810GHz - 1.286v Asus Crosshair VI Hero MSI 1080 Ti Gaming X - 1.000mv 2012/6210 G.Skill Trident Z 16GB 3600Mhz CL16 RGB 
Hard DriveHard DriveOSMonitor
850 evo 120GB (for OS + programs) 850 evo 250GB (for Games) Windows 10 LG 27ea73LM-P 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate 2013 Corsair RM750x Corsair Obsidian 750D Razer DeathAdder 2013 
Mouse PadAudioAudioAudio
Razer Goliathus Razer Kraken Pro Sennheiser HD 598 Sound Blaster Z  
  hide details  
Reply
post #12424 of 17070
Quote:
Originally Posted by Reikoji View Post

Technically you should be able to get P1 @ 3.8ghz with only 1.199v . . . . . rolleyes.gif


Drriiiiiiiink!

:)

 

 

Alas, ZenStates refuses to run anymore. Ive been trying to resurrect it but keep hitting the failed to start service bollard. PITA. I'm sure I'm not the only one but I have not heard anyone else moan about it recently so maybe I am! 


Edited by dorbot - 4/28/17 at 8:58pm
post #12425 of 17070
Black screen and code 24 on cold boot - checked the DP cables - it's not it. Any ideas what else might be causing it?
Mark IV
(18 items)
 
  
CPUMotherboardGraphicsGraphics
R7 Ryzen 1800x @ 4.0ghz Asus Crosshair 6 Hero AM4 Gigabyte GeForce GTX 1080 Xtreme Gaming Gigabyte GeForce GTX 1080 Xtreme Gaming Water 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ  G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III Samsung F3 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B + EX360 (push) + Xtreme Nova 1080 (p... 
OSMonitorKeyboardPower
Win 10 Samsung 28" U28D590D Cooler Master Storm Lepa G1600 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
Mark IV
(18 items)
 
  
CPUMotherboardGraphicsGraphics
R7 Ryzen 1800x @ 4.0ghz Asus Crosshair 6 Hero AM4 Gigabyte GeForce GTX 1080 Xtreme Gaming Gigabyte GeForce GTX 1080 Xtreme Gaming Water 
RAMRAMHard DriveHard Drive
G.Skill F4-3200C15D-32GTZ  G. Skill l F4-3200C15D-32GTZ WD Caviar Black 1T Sata III Samsung F3 
Hard DriveHard DriveOptical DriveCooling
SAMSUNG 850 EVO 2.5" 500GB SATA III PNY 128gb SSD boot DVD-RW  MCP655-B + EX360 (push) + Xtreme Nova 1080 (p... 
OSMonitorKeyboardPower
Win 10 Samsung 28" U28D590D Cooler Master Storm Lepa G1600 
CaseMouse
Xigmatek Elysium CM sentiel 
  hide details  
Reply
post #12426 of 17070
Quote:
Originally Posted by Reikoji View Post

Technically you should be able to get P1 @ 3.8ghz with only 1.199v . . . . . rolleyes.gif

Hmmm... you don't say!

I'll try that. thumb.gif

Also... Look what I can do!

post #12427 of 17070
Thread Starter 
Anyone up for trying BIOS 1107? Same deal as 1106 except it should work as intended. I tested it and voltages adjustments are OK, 2x8GB B-die works at 3200 CL14 with 3200 DRAM Ratio, 4x8GB works at 3200 CL14 with 2666 DRAM Ratio.

Quote:
Originally Posted by Clukos View Post

I can confirm that after I've stopped using Aura my ram SPD data remain intact, no problems over here. So it's definitely some software issue they have to address (G.Skill and Asus). Shame though because you can do some cool stuff with that software.

I've checked with Gskill and according to them it happens on other vendors DRAM and MB as well, seems to be a complete software fail with everyone refusing to use the same mutex. I'll try to push harder for it internally, just have to prove it somehow first.
post #12428 of 17070
Quote:
Originally Posted by elmor View Post

Anyone up for trying BIOS 1107? Same deal as 1106 except it should work as intended. I tested it and voltages adjustments are OK, 2x8GB B-die works at 3200 CL14 with 3200 DRAM Ratio, 4x8GB works at 3200 CL14 with 2666 DRAM Ratio.
I've checked with Gskill and according to them it happens on other vendors DRAM and MB as well, seems to be a complete software fail with everyone refusing to use the same mutex. I'll try to push harder for it internally, just have to prove it somehow first.

I'll give it a whirl.
post #12429 of 17070
Quote:
Originally Posted by elmor View Post

Anyone up for trying BIOS 1107? Same deal as 1106 except it should work as intended. I tested it and voltages adjustments are OK, 2x8GB B-die works at 3200 CL14 with 3200 DRAM Ratio, 4x8GB works at 3200 CL14 with 2666 DRAM Ratio.
I've checked with Gskill and according to them it happens on other vendors DRAM and MB as well, seems to be a complete software fail with everyone refusing to use the same mutex. I'll try to push harder for it internally, just have to prove it somehow first.


Only if you look at ZenStates for creators After!

lol.

Kidding.

I'll have a go.

post #12430 of 17070
Quote:
Originally Posted by CeltPC View Post

Ah I think I see what you mean, run faster "low" speeds for the same volts. Will try it, but munching after a Sonic run ATM, thanks much for the suggestion.

Addendum: I kicked up P1 to 30x and P2 to 20x, no other changes. Ran a OCCT stress this time again no issues.

I am not sure about what you meant with "change P0 to be identical to the other p state". Change P0 to what other P-state and why?

How are you supposed to know if your P1 and P2 are stable if when under load it goes to P0? So first stability test your P2 settings by changing your P0 to your desired P2 frequency, then again for P1.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread