Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1261

post #12601 of 16826
Quote:
Originally Posted by gupsterg View Post

@Wolfpack

There are several in this thread with varying results on CPU with same board.

1TM1 has 1800X Hynix M used same setup on C6H + Asus Prime X370 Prime 3200MHz, 1700X 2993MHz. Tyrluk buy another CPU gain 3200Mhz. Disasterpiec99 1700 3200MHz 1700X 2933MHz, same board/ram.

For some newer UEFIs killed 3200MHz, I got those posts recorded as well.

Then besides me, SpecChum swap CPU to gain 3200Mhz consistently.

Then there's mine thats been lucky with just a BIOS update and some soc. I tried 1.05 but went f9 then boot loop and reset everything, i'm now trying 1.10 and ill shut it down leave it off a while see if it boots. On 1002 1.15 needed a reset then it would boot so 1.10 wouldnt be a bad trade off.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #12602 of 16826
Indeed mate smile.gif .

Some see improvement others not.

TheK issue on new roms but had 3200MHz on past. y0bailey new roms kill 3200Mhz. badhairguy new rom 3200MHz.

Then there was the whole thing, where some members said newer AGESA in UEFI needed more VCORE for same OC.

Then we got others cruising all ROMs with high speed RAM, same VCORE, etc, etc.
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
XPS - R7 1700
(14 items)
 
XPS - i5 4690K
(12 items)
 
XPS - Q6600
(8 items)
 
CPUMotherboardGraphicsRAM
Ryzen 7 1700 Asus Crosshair VI Hero Sapphire Fury X@1145/545 G.Skill Trident Z 2x 8GB 3200MHz C14 
Hard DriveCoolingCoolingCooling
Samsung Evo 840 ThermalRight Archon IB-E X2 + 2x TY143 ThermalRight TY-143 2x front case intake Arctic Cooling F12 + 2x F9 as rear case exhaust 
OSMonitorKeyboardPower
Win 7 Pro x64 / Win 10 Pro x64 Asus MG279Q Cherry MX-Board 3.0 Cooler Master V850 
CaseMouse
SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
i5 4690K@4.9GHz 1.255V Asus Maximus VII Ranger Sapphire Fury X@1145/545 HyperX Savage 2x8GB 2400MHz C11 
Hard DriveCoolingOSMonitor
Samsung Evo 840 TR Archon SB-E X2 Win 7 Pro x64 / Win 10 x64 Asus MG279Q 
KeyboardPowerCaseMouse
Cherry MX-Board 3.0 Cooler Master V850 SilverStone TJ06 Logitech G700S 
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Asus P5K Premium Black Pearl Sapphire Toxic HD5850 Corsair Dominator 4GB 
Hard DriveCoolingOSPower
Crucial MX 100 256GB TR TRUE Rev.A Win 7 Pro x64 Cooler Master V650 
  hide details  
Reply
post #12603 of 16826


I'm doing 5 GHz @ 1.999v under load..........

 

Drrrrrrriiiiink


Edited by dorbot - 4/29/17 at 10:25am
post #12604 of 16826
Quote:
Originally Posted by bluej511 View Post

Very strange indeed, first thing i did was manually set my bclk to 100mhz (99.8 is annoying in Hwinfo, ocd kicking in haha) so i wouldnt be able to tell you, i did notice my vcore dipping slightly below what it used to so this may be another BIOS that needs slightly more vcore.

Honestly just set it to 100mhz manually and if it solves your problem so be it. You haven't flashed to 0003 by any chance did you?

Yes, i know i can set it manual on 100Mhz, but never saw this before. I didn't touch the "Ai Overclock Tuner" as before !

and no, skipped 0003

Quote:
Originally Posted by wolfpack122 View Post

I sometimes see this as well. With BCLK set to Auto the bios reads it as 100.6, but it's 99.98 in Windows.

maybe it was always there, but the strange part is, i never touched Ai Overclock Tuner.
Bus clock is raising automatically now biggrin.gifrolleyes.gif
post #12605 of 16826
@gupsterg

1) Did you checked the cold boos issue on this new bios ( Shutdown, and restart with casebutton) ?

2) I was disabling CPB and noticed there are 2 pages where this option is available. Did you disable it on both pages?

Warning: Spoiler! (Click to show)


post #12606 of 16826
I'm now using 1107. Works well, so far. But honestly, I was working pretty good at 0079 with the 0003 EC update. Ryzen has been out for 2 months now, and this platform is finally starting to look functional! I'm hoping AMD's MAY AGESA update will kick things up another notch.
post #12607 of 16826
1107 reporting in... so far positive results. No new issues to report after coming from 0081 previously. Also able to run at a lower SOC voltage with 3200 Flare X and all other settings are the same as I was using on 0081.

Also noticing the best cinebench scores to date.
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
Computar Macheine
(10 items)
 
  
CPUMotherboardGraphicsRAM
i7-4930K @ 4.7GHz ASUS X79-Deluxe EVGA GTX1080Ti FE (w/EK waterblock) G-Skill Ripjaws Z 4 x 4GB 2133MHz 
CoolingKeyboardPowerCase
Custom Water (1 x EK 240mm, 1 x XSPC 140mm) Razer Blackwidow Ultimate Thermaltake Toughpower XT 775W Cooler Master HAF X 
Mouse
G700 
  hide details  
Reply
post #12608 of 16826
Question for @elmor or other gurus. I am running bios 81 perfectly happy (other than the fan speed and aura temp lights being red always and full blast).
I know that when switching bioses you should clear everything, but, since bios 1007 is basically 81 which I am on, can I just save OC profiles to USB,
flash 1007, and re-load profile? Or do I have to stop and write all 20 settings down on paper and do it from scratch like a completely new bios? If so I would
just wait till next official as 81 has been good to me. 3.95ghz 1.41v LLC3 and 3300 ram 14-14-14-14-34 1.39v
post #12609 of 16826
Quote:
Originally Posted by hotstocks View Post

Question for @elmor or other gurus. I am running bios 81 perfectly happy (other than the fan speed and aura temp lights being red always and full blast).
I know that when switching bioses you should clear everything, but, since bios 1007 is basically 81 which I am on, can I just save OC profiles to USB,
flash 1007, and re-load profile? Or do I have to stop and write all 20 settings down on paper and do it from scratch like a completely new bios? If so I would
just wait till next official as 81 has been good to me. 3.95ghz 1.41v LLC3 and 3300 ram 14-14-14-14-34 1.39v

No, OC profiles are only valid for the builds they are saved on.
post #12610 of 16826
is there anyway of disabling hpet from the bios? its forcing it atm and turning it off only in windows is not disabling it completely giving a TSC+HPET combo
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread