Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1311

post #13101 of 17643
Any way to turn off mobo RGB light without aura when power off ?
i uninstalled aura because, even though i unsync with g skill rgb ram it dosen't work
default G skill rgb pattern works only when i uninstall aura
post #13102 of 17643
Quote:
Originally Posted by Quijano View Post

Hi,

i updated my board to 1107 and i can run my ram at 2666. I haven`t tried much more.

What gets me a little worried and annoyed is the CPU temperature. When i go into Bios it is always around 57°.

RyzenMaster shows me temps around 30-35 and HWinfo64 says CPU around 50 and CPU socket around 30.

I had the Asus X370 Prime before that and it would give me temps in bios, ai suite and ryzen master.

Which temps can i trust?

Is my board defect?


Tdie tends to have the correct temperature in HWinfo. The problem is that the Ryzen X processors have that temperature reporting nonsense going on where the reported temperature is 20 degrees or so higher than the real temperatures, for no good reason in my opinion.
post #13103 of 17643
Quote:
Originally Posted by proilyxa View Post

All I continue to torment the operative. . In general, by trial and error, I found this result. 1 and 2 slot mother, run any of my 2 g.skill to 3200 , but 3 and 4 slot, do not run. And when I connect 2 bars, then 2933 starts the system, and on 3200 there. The bios was 1002, 0083, at the given time of 1007. The marriage of the slots ???

The manual says to use Slots A2 and B2 for two sticks of memory. From the CPU, A1, A2, B1, B2.

Depending on your memory, is it 1T or 2T memory, you will find that different BIOS versions work better for you. 0902 was the last official BIOS that was a 2T BIOS. 0083 is also a 2T BIOS. 1002 and 1107 are 1T, as are 0079-0082.
post #13104 of 17643
Quote:
Originally Posted by arang View Post

Any way to turn off mobo RGB light without aura when power off ?
i uninstalled aura because, even though i unsync with g skill rgb ram it dosen't work
default G skill rgb pattern works only when i uninstall aura

BIOS setting, I don't remember it off the top of my head and I am at work at the moment.
post #13105 of 17643
I had this problem(Motherboard rgb didn't work but the trident z rgb worked)

1. I tried all modes and changed colors or the the tones from the triangel (sometimes it resets and change the tone to black)
2. I reset all the settings form the bios to default
3. I played with the ROG lights settings and the RGB (Enable/Disabled or ON/OFF state)
4. I unplugged the power cord and pressed reset CMOS for 5-10 seconds
5. I entered AURA i pressed all the modes with the links between the mobo and the memories ON and then OFF
6. Finally i pressed DEFAULT and all worked normal
7.Profit smile.gif)


One of this steppes helped but i don't know WHICH one smile.gif)
Hope it will solve other people problem.
post #13106 of 17643
Quote:
Originally Posted by Targonis View Post

BIOS setting, I don't remember it off the top of my head and I am at work at the moment.
bios setting is completely off the rgb
i want off rgb only when turn off the computer ,without aura (for gskill default pattern)
seems impossible
thank you
post #13107 of 17643
Quote:
Originally Posted by Ticas View Post

I had this problem(Motherboard rgb didn't work but the trident z rgb worked)

1. I tried all modes and changed colors or the the tones from the triangel (sometimes it resets and change the tone to black)
2. I reset all the settings form the bios to default
3. I played with the ROG lights settings and the RGB (Enable/Disabled or ON/OFF state)
4. I unplugged the power cord and pressed reset CMOS for 5-10 seconds
5. I entered AURA i pressed all the modes with the links between the mobo and the memories ON and then OFF
6. Finally i pressed DEFAULT and all worked normal
7.Profit smile.gif)


One of this steppes helped but i don't know WHICH one smile.gif)
Hope it will solve other people problem.
We are to uninstall Aura until further notice. See page 1 of this thread

My SPD on stick 2 is corrupted
FT-02
(22 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus ROG Strix RX480 08G Gaming G. Skill F4-3200C14D-16GTZR Samsung B  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro EVO M2 WDC Caviar Black  Seagate ST315003 Barracuda LITE-ON iHBS212 (BD-RE) 
Optical DriveCoolingOSMonitor
LITE-ON 1HAS424 (DVD-RW) Corsair H80i v2 Windows 10 Professional 2 Samsung S27A850D 27" PLS 
KeyboardPowerCaseMouse
Corsair STRAFE Red Led Silent Key Corsair RM1000i Silverstone FT-02 Black/Red Limited Edition CMSTORM Inferno 
Mouse PadAudioOtherOther
Corepad Kanto TU3 speakers with Subwoofer Planar Large Format Dual Monitor Stand - 997-65... Corsair Link 
OtherOther
Logitech HD Pro Webcam C920 Track IR5 
  hide details  
Reply
FT-02
(22 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 7 1800X Asus Crosshair VI Hero Asus ROG Strix RX480 08G Gaming G. Skill F4-3200C14D-16GTZR Samsung B  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 960 Pro EVO M2 WDC Caviar Black  Seagate ST315003 Barracuda LITE-ON iHBS212 (BD-RE) 
Optical DriveCoolingOSMonitor
LITE-ON 1HAS424 (DVD-RW) Corsair H80i v2 Windows 10 Professional 2 Samsung S27A850D 27" PLS 
KeyboardPowerCaseMouse
Corsair STRAFE Red Led Silent Key Corsair RM1000i Silverstone FT-02 Black/Red Limited Edition CMSTORM Inferno 
Mouse PadAudioOtherOther
Corepad Kanto TU3 speakers with Subwoofer Planar Large Format Dual Monitor Stand - 997-65... Corsair Link 
OtherOther
Logitech HD Pro Webcam C920 Track IR5 
  hide details  
Reply
post #13108 of 17643
Quote:
Originally Posted by Targonis View Post

Tdie tends to have the correct temperature in HWinfo. The problem is that the Ryzen X processors have that temperature reporting nonsense going on where the reported temperature is 20 degrees or so higher than the real temperatures, for no good reason in my opinion.

But I thought the temperature issue was fixed in the latest bios update.

As it is, it is kind of impossible to set the fanspeeds correctly.
Edited by Quijano - 5/2/17 at 9:33am
post #13109 of 17643
Quote:
Originally Posted by arang View Post

bios setting is completely off the rgb
i want off rgb only when turn off the computer ,without aura (for gskill default pattern)
seems impossible
thank you

There is a subordinate option for this. See this picture:
https://rog.asus.com/forum/attachment.php?attachmentid=63166&d=1489507124&thumb=1

Quote:
Originally Posted by Quijano View Post

But I thought the temperature issue was fixed in the latest bios update.

As it is, it is kind of impossible to set the fanspeeds correctly.

This is not an issue, it was supposed to do that. AMD hardcoded that. The newest version of the Ryzen Master and some other monitoring tools already are showing the temperature without the offset.
Steel's Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700X ASUS Crosshair VI Hero Palit GTX 1070 Super JetStream 2x8 G.Skill Flare X (F4-3200C14D-16GFX) 
Hard DriveCoolingOSPower
Samsung 850 Evo (250GB) Noctua NH-D15 SE-AM4 Windows 10 (Creator's Update) be quiet! Dark Power Pro 10 (550W) 
Case
Cougar PanzerMAX 
  hide details  
Reply
Steel's Machine
(9 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700X ASUS Crosshair VI Hero Palit GTX 1070 Super JetStream 2x8 G.Skill Flare X (F4-3200C14D-16GFX) 
Hard DriveCoolingOSPower
Samsung 850 Evo (250GB) Noctua NH-D15 SE-AM4 Windows 10 (Creator's Update) be quiet! Dark Power Pro 10 (550W) 
Case
Cougar PanzerMAX 
  hide details  
Reply
post #13110 of 17643
Quote:
Originally Posted by Steelraven View Post


There is a subordinate option for this. See this picture:
https://rog.asus.com/forum/attachment.php?attachmentid=63166&d=1489507124&thumb=1

thank you thumb.gif
i really didn't know there was
thumb.gifwink.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread