Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1313

post #13121 of 17055
Quote:
Originally Posted by papabliss View Post

I am in that cant hit 3200 club and want to try this EC flash, though I am not sure where it is or actually what that is lol.. Please help ;-)

It's made more for people who are having cold boot issues i believe but not entirely sure. It pretty much reflashes your EC with a different version.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #13122 of 17055
@Steelraven
Quote:
Originally Posted by Steelraven View Post

There is a subordinate option for this. See this picture:
https://rog.asus.com/forum/attachment.php?attachmentid=63166&d=1489507124&thumb=1

without aura firstboot doesn't turn on mobo rgb, reboot or S3 S4 make rgb lit
post #13123 of 17055
Quote:
Originally Posted by Targonis View Post

AGESA 1.0.0.5 is due out this month, which will hopefully fix the issue that some of us have getting to 3200. I don't see much of a reason to fight with getting memory speeds up on current BIOS versions if a new BIOS in the next two weeks will fix the problem and make it easy.

Good point though my issue is I only have 6 days left to either keep or refund my current memory and I don't want to keep it if it's not going to at least hit 3200..
post #13124 of 17055
Quote:
Originally Posted by bluej511 View Post

True, i could give it a try but there is a downside to it, pretty sure Elmor said some GPUs may not like that low of a refclock at boot up and youd get stuck with a black screen or something. I still need to do more testing and see if its actually a temperature thing and i may just may give it a try.

It will drop the speed down you're right bbut it may get past POST and then give me errors in windows or something you know what i mean? I may give it a shot on my other ch6.
It only runs at 90MHz on initialization. After that, it runs at whatever you set it to. Just set your BCLK to 90MHz and see if it will boot. If it boots, then your video card is fine. Flash the EC update, then flash 1107, set D.O.C.P. Standard, then profit.
post #13125 of 17055
Quote:
Originally Posted by papabliss View Post

Good point though my issue is I only have 6 days left to either keep or refund my current memory and I don't want to keep it if it's not going to at least hit 3200..

What is the memory? Brand, and model for the kit?
post #13126 of 17055
Quote:
Originally Posted by hughjazz44 View Post


It only runs at 90MHz on initialization. After that, it runs at whatever you set it to. Just set your BCLK to 90MHz and see if it will boot. If it boots, then your video card is fine. Flash the EC update, then flash 1107, set D.O.C.P. Standard, then profit.
This isn't a bad idea, and Elmor says the exact same thing in the updated first post. If you set your BCLK to 90mhz and it boots, where it got stuck before, the EC update will help you. I might try this myself. Or try putting a 1500W space heater pointed right at the damn board and heating the bloody thing up a bit prior to booting! I have nothing to lose since I'm stuck at 2933 no matter what I do.
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
FireBox
(17 items)
 
 
CPUMotherboardGraphicsRAM
i7 3820 Asus Rampage IV Gene Zotac GTX 980 x 2 16 GB Corsair Dominator Platinum CL9 
Hard DriveHard DriveHard DriveCooling
256GB ADATA S900 x 2 RAID0 3TB x 2 RAID1 1TB x 2 single storage Custom water loop 
CoolingCoolingOSMonitor
XSPC EX360 rads x 1 / AlphaCool Monsta 360 x 2 ... Dual D5 variable pumps Windows 7 64 bit SP1 Samsung 27" LED 
KeyboardPowerCaseMouse
Logitech G110 Corsair AX750 Case Labs Magnum M8 Logitech G500 
  hide details  
Reply
post #13127 of 17055
Quote:
Originally Posted by bluej511 View Post

Haha. Hugh you know its not a cold boot problem but an actual TEMPERATURE problem, ie if its colder then 20°C in the case it will throw an f9 then boot loop, @RaptormanUSMC has the same exact issue.

I honestly doubt that reflashing the ec would fix that, i think that's more a flash for people who can't hit 3200. Ive cold booted 3x today with temps at 20°C and its been fine (and that was with the system off for a couple hours), this morning with a case temp of 18°C, instant f9 and boot loop.

The likelihood of this being a true statement seems so remote it is almost laughable (I didn't write impossible but I'm surely thinking it). Your ambients temps are still over 60° [f] which isn't remotely, "cold."
Edited by madweazl - 5/2/17 at 11:27am
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #13128 of 17055
Quote:
Originally Posted by papabliss View Post

I am in that cant hit 3200 club and want to try this EC flash, though I am not sure where it is or actually what that is lol.. Please help ;-)

The EC update won't get you stability at 3200, it will only let the computer cold boot and POST properly at that speed. Check the first post for more info.
post #13129 of 17055
Quote:
Originally Posted by madweazl View Post

The likelihood of this being a true statement seems so remote it is almost laughable (I didn't write impossible but I'm surely thinking it). Your ambients temps are still over 60° [f] which isn't remotely, "cold."

Even though his ambients are still over 60 F I can support his claim. My PC at temperatures below 20C ambient experiences ram speed resets, consistantly and repeatedly during cold boot. If, however, the ambient temperature is 21C or above I never experience any issues during cold boot. It may be unlikely that such a small ambient temperature difference would or could cause such an issue, but it appears to. For me, this is only when using the 3200MHz strap. If I choose the 2933MHz strap I do not experience a ram speed problem during cold boot at all. What exactly is causing this is beyond my level of understanding.
post #13130 of 17055
Quote:
Originally Posted by papabliss View Post

Good point though my issue is I only have 6 days left to either keep or refund my current memory and I don't want to keep it if it's not going to at least hit 3200..
Look for what other people have done with your RAM. You may need to loosen the timings and increase the vSOC a little. Check the spreadsheet on the first page, also check
http://rymem.vraith.com/detailed_ram/715
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread