Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 1326

post #13251 of 17844
Quote:
Originally Posted by hughjazz44 View Post

I've been saying this for a while. I'm glad there's now 2 people that have done this!

I done it as well, but I get boot loop once tho, on my G.Skill Flare X 3200 (16Gb Kit) on my Ryzen 1700, from my Crosshair VI Hero Board. I hope May Update allows my Flare X 3200 and the board to work effectively.

I know on my other board on the Gigabyte x370 K7, it did run into that issue like that, but that was when I had the other Ram. When I put the Flare X into it, I did recall it having a boot loop on one of the bios until I updated the 2nd Bios along with it as well (If use XMP, it will come up with Rom Image update denied). At the moment they are finding out on that, it was prob an AMI code bug.
post #13252 of 17844
Quote:
Originally Posted by hughjazz44 View Post

I've been saying this for a while. I'm glad there's now 2 people that have done this!

I did that update as well, but ran into a boot loop once (if I ever take the AC out of the power supply or if i turn on ErP.

That is from my Ryzen 1700 on my Flare X 3200Mhz Memory (14-14-14-14-34-1T 1.35v)

I did had these kind of issues before on my X370 K7 Motherboard but it did it more often on my Corsair Vegence 3000 Memory (which is a Sk Hynix). So I manage to get myself a G.Skill Flare X 3200 (16Gb Kit) and it manage to do ok, but if I ever use XMP it would run into a Rom image update denied error. The only way to fix it temporally was to update the 2nd bios as well, in order to use XMP.

But the only reason I went with Crosshair VI Hero board instead is that i runs smoother (even in gaming) compared to the X370 K7. I guess now I can keep the Gigabyte reserved for my mums build or such >w<. But i do hope the May Update bring fixes to our Memory issues (as well as cold boots), even for my Flare X 3200.
Edited by SlayerEru - 5/2/17 at 10:03pm
post #13253 of 17844
Thread Starter 
Quote:
Originally Posted by SaccoSVD View Post

Can I use the ASUS ZenStates in my PRIME X370 PRO? This is the image I get if I open it.




As you can see in the title bar is says the board and the CPU type so it doesn't seem to be tied only to the Hero VI board.

So far it doesn't downclock after applying.

You need to reset your BIOS options to defaults and make sure downclocking is working to begin with before you'll get downclocking with ZenStates. The software can't re-enable if BIOS has disabled it.

Quote:
Originally Posted by r4m0n View Post

The PRIME X370 PRO doesn't have access to the P-State options in the BIOS AFAIK, without turning them on it really doesn't work. With some luck they'll add those later.

It works on any Asus AM4 board, just make sure P0/P1/P2 is not touched by the BIOS by not adjusting the CPU Ratio. AMD CBS is still there just not visible to the user.
post #13254 of 17844
It works! thank you!

I just set the machine to defaults and most importantly set the power plan to Ryzen balanced and now my cores are all 8 boosting at the desired frequency at will, and stay at 2.2Ghz on idle. This is great!
post #13255 of 17844
I went back and loaded my OC profile and just set the ratio and vcore to auto.

Now I can go to 4GHz when testing with CB15 and 3Ghz at idle.

This is truly cool.
post #13256 of 17844
Some realbench. Voltages read from Probeit

3.8@ 1.345
3450Mhz 14-14-14-39-1T
DIMM: 1.365
SOC: 1.113
PLL 1.845

post #13257 of 17844
Gents i have PWM EK D5 pump res combo, Max temp setting is 75 before it will go to 100% and quite noisy. Is there going to be a BIOS update that runs PWM off CPU (Tdie) and not CPU (Tctl)? or possibly being able to raise max temp to say 85degrees? (Elmor)



(apologies if wrong thread doesnt appear to be one main thread for this board)

Best OC on my 1700x 4.184Ghz and 1900cb on Cinebench R15
post #13258 of 17844
Quote:
Originally Posted by StevieP24 View Post

Gents i have PWM EK D5 pump res combo, Max temp setting is 75 before it will go to 100% and quite noisy. Is there going to be a BIOS update that runs PWM off CPU (Tdie) and not CPU (Tctl)? or possibly being able to raise max temp to say 85degrees? (Elmor)



(apologies if wrong thread doesnt appear to be one main thread for this board)

Best OC on my 1700x 4.184Ghz and 1900cb on Cinebench R15


I have a very conservative 3.75GHz going right now, just to keep the fan noise on my Corsair H110i under control, but at worst I have seen 37 degrees for my temperatures. I don't know your setup, but if you are using liquid, 75 degrees seems very high.
post #13259 of 17844
Quote:
Originally Posted by Targonis View Post

I have a very conservative 3.75GHz going right now, just to keep the fan noise on my Corsair H110i under control, but at worst I have seen 37 degrees for my temperatures. I don't know your setup, but if you are using liquid, 75 degrees seems very high.

Heavy encoding gets to about 62degrees on Tdie = 82 degrees on Tctl which is what the motherboard uses to run PWM

4ghz 1.425volts is what i run daily (plus im in australia so fairly warm)
post #13260 of 17844
I've a couple of question about p-state overclocking, right now i'm changing only P0 state to target frequency and then handling Vcore via offset mode.
However in the first post I've read this:
Code:
Beware of this issue and expect your CPU Core Voltage to be default P0 VID + CPU Core Voltage offset + SMU increase from XFR when this happens. To be safe we recommend using Manual mode for CPU Core Voltage when overclocking.

It's still the case with latest UEFI? Using manual mode is the way to go right now with P0 overclocking?
Asgard 02
(20 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS X370 Crosshair VI Gigabyte GTX 980Ti G1 Gaming HyperX Predator HX433C16PB3K2/16 
Hard DriveHard DriveHard DriveHard Drive
Western Digital RE4 SanDisk Ultra II 480 Samsung 850 PRO WD Caviar Red 4TB 
CoolingCoolingCoolingOS
EK Supremacy Clean CSQ Acetal HWLabs SR-2 480 EK D5 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM 60hz ASUS MG278 144hz CM Storm Novatouch EVGA SuperNOVA 850 P2 
CaseMouseMouse PadAudio
Thermaltake Core P5 Razer Naga Chroma Artisan Shiden-Kai V-Dac II + Matrix M-Stage 
  hide details  
Reply
Asgard 02
(20 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS X370 Crosshair VI Gigabyte GTX 980Ti G1 Gaming HyperX Predator HX433C16PB3K2/16 
Hard DriveHard DriveHard DriveHard Drive
Western Digital RE4 SanDisk Ultra II 480 Samsung 850 PRO WD Caviar Red 4TB 
CoolingCoolingCoolingOS
EK Supremacy Clean CSQ Acetal HWLabs SR-2 480 EK D5 Windows 10 64-bit 
MonitorMonitorKeyboardPower
Dell U2713HM 60hz ASUS MG278 144hz CM Storm Novatouch EVGA SuperNOVA 850 P2 
CaseMouseMouse PadAudio
Thermaltake Core P5 Razer Naga Chroma Artisan Shiden-Kai V-Dac II + Matrix M-Stage 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread