Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 2843

post #28421 of 32922
Quote:
Originally Posted by lordzed83 View Post

Im here from day one and So far I cant remember ANYONE killing their Ryzen CPU with volts on this Forum. If So pealse quote me post with peron taht managed to Do so smile.gif Seen few boards that got bricked by bios update (few had to RMA as flashback did not help). Seen RGB memory kits killed and few corrupted ( Repaired with spd rewrite ) and ONE Killed AIO to proof that SenseMI will stop thermal protection from working. Yet not seen Anyone posting here that their CPU got fried by overvolting smile.gif But hey im following Ryzen platform on only 3 forum in 2 languages constantly daily.

Yup one of my RGB sticks got corrupted and reflashed it with Thaiphoon Burner and these days I am getting issues with some sensors and getting SPD data from RAM while on Windows sometimes (BIOS reads SPD nice).

For example I cannot read SPD data now. See, nothing is displayed in AIDA or CPUZ:




After a restart:


Edited by Frikencio - 10/17/17 at 3:38am
post #28422 of 32922
Quote:
Originally Posted by Frikencio View Post

Yup one of my RGB sticks got corrupted and reflashed it with Thaiphoon Burner and these days I am getting issues with some sensors and getting SPD data from RAM while on Windows sometimes (BIOS reads SPD nice).

For example I cannot read SPD data now. See, nothing is displayed in AIDA or CPUZ:




After a restart:


Wont they accept RMA ?? or You are not bothered ??
post #28423 of 32922
Quote:
Originally Posted by lordzed83 View Post

Wont they accept RMA ?? or You are not bothered ??

What is the culprit here?

CPU ? Motherboard ? RAM ?

I am in BIOS 9920 I could upgrade.
post #28424 of 32922
Quote:
Originally Posted by Frikencio View Post

What is the culprit here?

CPU ? Motherboard ? RAM ?

I am in BIOS 9920 I could upgrade.

maybe try flashing different bios ?? But i bet its DDRs not workingas they should but does it affect system itself ??
post #28425 of 32922
Quote:
Originally Posted by lordzed83 View Post

maybe try flashing different bios ?? But i bet its DDRs not workingas they should but does it affect system itself ??

Updated to 1701 from 9920. Let's see stability.

BTW new Aura works better.

First minutes of IBT AVX and the system with this BIOS is not halting several seconds like it did before.

Cuttently 3333RAM, because this is a new BIOS I think I willtry 3466 and see if something changed.
Edited by Frikencio - 10/17/17 at 5:43am
post #28426 of 32922
Quote:
Originally Posted by Frikencio View Post

What is the culprit here?

CPU ? Motherboard ? RAM ?

I am in BIOS 9920 I could upgrade.

I think RAM is corrupted. You can see some post before in this forum about it.
If you can to change for other, it will be the best (samsung B-die 2x8 (best) or 2x16 or new memory Ryzen compatible).
I did it because bios give me 0d error and PC don´t boot at all. Now PC works correctly in Bios1403. Although sometimes Pc takes to boot.

Saludos.
post #28427 of 32922
Quote:
Originally Posted by R71800XSS View Post

I think RAM is corrupted. You can see some post before in this forum about it.
If you can to change for other, it will be the best (samsung B-die 2x8 (best) or 2x16 or new memory Ryzen compatible).
I did it because bios give me 0d error and PC don´t boot at all. Now PC works correctly in Bios1403. Although sometimes Pc takes to boot.

Saludos.

I don't have any problems booting (always first try), benchmarking or playing games (1080 Ti).

Sometimes when accessing to SPD it takes long time and data seems corrupted but it is not.

This is RAM #1 (CRC OK):




This is RAM #2 (CRC OK):




I think that the problem is when I have multiple SPD reading programs open. I think CORSAIR LINK do access to SPD.


Edited by Frikencio - 10/17/17 at 6:19am
post #28428 of 32922
Quote:
Originally Posted by Frikencio View Post


I think that the problem is when I have multiple SPD reading programs open. I think CORSAIR LINK do access to SPD.


What version of CLink do you have? In the latest one Corsair knowingly broke cooperation with other monitoring/SMBus accessing tools. Don't have CLink open with other stuff.

http://forum.corsair.com/forums/showpost.php?p=921326&postcount=1236
RyzenOne
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS Crosshair VI HERO Gigabyte 1080Ti FE G.Skill 3000Mhz C14 TridentZ 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 960 EVO Samsung 850 EVO PRO NZXT Kraken X62 EVGA 1080 Hybrid Kit 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG 1440p G-SYNC Cooler Master QuickFire XTi Corsair RM750i 
CaseMouseAudioAudio
Phanteks Enthoo EVOLV ATX Razer Deathadder ASUS Xonar DX Logitech Z-5500 
  hide details  
Reply
RyzenOne
(16 items)
 
  
CPUMotherboardGraphicsRAM
Ryzen 1700 ASUS Crosshair VI HERO Gigabyte 1080Ti FE G.Skill 3000Mhz C14 TridentZ 2x8GB 
Hard DriveHard DriveCoolingCooling
Samsung 960 EVO Samsung 850 EVO PRO NZXT Kraken X62 EVGA 1080 Hybrid Kit 
OSMonitorKeyboardPower
Windows 10 Pro Dell S2716DG 1440p G-SYNC Cooler Master QuickFire XTi Corsair RM750i 
CaseMouseAudioAudio
Phanteks Enthoo EVOLV ATX Razer Deathadder ASUS Xonar DX Logitech Z-5500 
  hide details  
Reply
post #28429 of 32922
Quote:
Originally Posted by shalafi View Post

What version of CLink do you have? In the latest one Corsair knowingly broke cooperation with other monitoring/SMBus accessing tools. Don't have CLink open with other stuff.

http://forum.corsair.com/forums/showpost.php?p=921326&postcount=1236

I have this one.



I was suspecting it but didn't have the confirmation. Stupid update ruined it.
Edited by Frikencio - 10/17/17 at 6:40am
post #28430 of 32922
Quote:
Originally Posted by Frikencio View Post

I have this one.



I was suspecting it but didn't have the confirmation. Stupid update ruined it.

You could also try swaping DDRs in to A1+B1 from A2+B2 that i assume You are using.


I would scrap Corsair Link and move to Ryzen Timing checker tongue.gif


Anyhow Hows 1703 for You ?? I see You got good Sticks for Ryzen so try Slits 3466cl15 setting smile.gif I'm using that atm with extra tune to max it out smile.gif
Edited by lordzed83 - 10/17/17 at 6:59am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread