Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 2850

post #28491 of 29852
Quote:
Originally Posted by Gettz8488 View Post

Can anyone help me understand what's happening in terms of my Voltage? I had too change my voltage under my pstate overclock DO to offset not working at all. if i set my offset voltage to - 0.3250 it still gives me a 1.44 Vcore according HWINFO so it's just not working at all. IF you notice all my bios readings are different then my hwinfo readings. and MY Dram voltage is at 1.42 it runs at 1.395

Only change Pstate-0 FID, leave the others as they appear.
Change core voltage with Offset Voltage mode under extreme tweaker.
This is how I do it https://hardforum.com/threads/ryzen-pstate-overclocking-method-calculation-and-calculator.1928648/
By changing the Pstate VID still borks the system.

This may help explain what/why you see in HWinfo


Super IO Chip under FAQ http://www.overclock.net/t/1625015/ryzen-essential-info-with-link-to-owners-info-db
Mine is the complete opposite. Look here http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/28480#post_26398616 and check the Dram and 1.8 PLL.
In bios my dram and 1.8 PLL are set to 1.400v and 1.800v. These are all under the sensor above.
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #28492 of 29852
Quote:
Originally Posted by The Sandman View Post

Only change Pstate-0 FID, leave the others as they appear.
Change core voltage with Offset Voltage mode under extreme tweaker.
This is how I do it https://hardforum.com/threads/ryzen-pstate-overclocking-method-calculation-and-calculator.1928648/
By changing the Pstate VID still borks the system.

This may help explain what/why you see in HWinfo


Super IO Chip under FAQ http://www.overclock.net/t/1625015/ryzen-essential-info-with-link-to-owners-info-db
Mine is the complete opposite. Look here http://www.overclock.net/t/1624603/rog-crosshair-vi-overclocking-thread/28480#post_26398616 and check the Dram and 1.8 PLL.
In bios my dram and 1.8 PLL are set to 1.400v and 1.800v. These are all under the sensor above.
Thanks for replying to me. The first part of your response i kind of tapped into it in my post. but my offset Voltage is completely off. for example in order for me to get a stable 1.44 core voltage i need to set my offset to -0.03500 or more.

The second part of your post i didn't understand at all forgive me.
post #28493 of 29852
So I just did The Stilts 3200 Safe preset, Soc .950v with Stock Ryzen 7 1700 and ran memtest 16 instances of 850mb ( I have 16gm ram) and just 10 minutes later I already have errors.
post #28494 of 29852
@Gettz8488

Did you change your Pstate0 VID to 24? If so, change it back to the default.

And according to your screen shots you're not using offset CPU voltage. Its at auto.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #28495 of 29852
Quote:
Originally Posted by finalheaven View Post

@Gettz8488

Did you change your Pstate0 VID to 24? If so, change it back to the default.

And according to your screen shots you're not using offset CPU voltage. Its at auto.
Correct i changed it and set core voltage to auto because i couldn't predict what my offset Voltage would set. it was borked or atleast working in a way i don't understand
post #28496 of 29852
Quote:
Originally Posted by Gettz8488 View Post

Correct i changed it and set core voltage to auto because i couldn't predict what my offset Voltage would set. it was borked or atleast working in a way i don't understand

I see. So if you leave Pstate0 VID as default then you need to set negative offset to even get to 1.44v?

Try changing it back to Pstate0 VID to default, set voltage to offset and take a picture after restart.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
post #28497 of 29852
Quote:
Originally Posted by jakemfbacon View Post

Sorry about that! I am on the C6H and I will update my sig rig in a little bit. For now, I currently have Ryzen 7 1700, Crosshair VI hero, Trident Z RGB 3200 CL14 ram, Asus Strix 1080 Ti OC

When setting the Stilts memory presets would you start off with 3200 Safe or Fast? What do I set DOCP to when using their presets? I will start with .950v but what is a good increment amount when increasing it? I have not looked into the Pstate OC yet is there a good section of this thread for that?
Do you still recommend putting my system on high performance, 26% min cpu usage?
Lastly, do you recommend a minimum in HCI before trying any faster speeds? 400%?
Thanks!

I always start small and work my way up.
Bios SS's that may help (no DOCP). You would enter 3200MHz Dram Freq and the preset you choose Warning: Spoiler! (Click to show)
















These snips show VDDP Voltage on "auto with default of 1.046. I currently have better success with it manually set to 1.035v and will be attempting to lower more.
Also notice Proc_ODT is manually entered at 60 ohm

Your call on power savings. High performance with lower min cpu = no idle cores on Pstate 0.
More on how to Pstate 0 OC https://hardforum.com/threads/ryzen-pstate-overclocking-method-calculation-and-calculator.1928648/

Before I move up I want to know if it's stable. HCI for me is min of 1200% lol. It doesn't take that long and than I know.
Edited by The Sandman - 10/17/17 at 6:51pm
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
Ryzen Build
(20 items)
 
 
Bruce
(14 items)
 
CPUMotherboardGraphicsRAM
R7 1800x Crosshair VI Hero Diamond 7970 GSkill FlareX F4-3200C14D-16GFX  
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVMe Samsung 840 SSD Corsair GT SSD WD 2TB Black 
Hard DriveCoolingCoolingCooling
WD 4TB Red EK-FB Asus C6H Monoblock XSPC GPU Razor WB XSPC RX 360 
CoolingCoolingCoolingCooling
XSPC RS 360 XSPC EX140 D5 Vario Gentle Typhoon AP-15 1850 rpm 
OSMonitorPowerCase
Win 10 Pro Asus VE248H x2 EVGA 850 G2 Xigmatek Elysium 
CPUMotherboardGraphicsRAM
FX 6350 Asus M5A99FX Pro R2.0 GTX220 G.Skill Ripjaws X F3-17000CL9D-8GBXLD 9-11-9-28... 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro WD20EFRX 64M Red x4 raid 10 WD5001AALS Blk Asus DRW-24B1ST 
CoolingOSMonitorKeyboard
Hyper 212 Evo R2 Windows Server 2008 R2 Standard Asus  Logitech MK300 
PowerCase
Corsair HX500 Corsair 330R Titainium 
  hide details  
Reply
post #28498 of 29852
@The sandman

So I did a quick and dirty to try and match your settings. My 1600x has a vid of 1.375, so I used a .050 offset which ended up at 1.417. P0 at 3925. Soc at manual 1.05. CPU LLC/SOC LLC auto. Phase on extreme. Guess my CPU or water block isnt' borked. frown.gif I was hoping for better cooling out of this loop.

post #28499 of 29852
Quote:
Originally Posted by finalheaven View Post

I see. So if you leave Pstate0 VID as default then you need to set negative offset to even get to 1.44v?

Try changing it back to Pstate0 VID to default, set voltage to offset and take a picture after restart.
Correct
post #28500 of 29852
Quote:
Originally Posted by Gettz8488 View Post

Correct

I suggest you flash your bios again. Reset everything to default before you flash. Matter of fact clear CMOS too. And use the flash back method instead of bios or OS.

Also no idea what bios you're on but 1701 should work well enough.
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
Ryzen - Elmor
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 1700 @ 3.8Ghz ASUS ROG CROSSHAIR VI HERO GeForce GTX 1070 32GB DDR4-3333 14-14-14-30 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO 1TB Samsung 830 SSD 256GB Hitachi 2TB HGST 4TB  
CoolingOSMonitorPower
Noctua NH-D15S Windows 10 Pro Acer Predator XB271HU SeaSonic PRIME Titanium 750W 
Case
Fractal Design Define R5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread