Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 2860

post #28591 of 29899
Quote:
Originally Posted by Mandarb View Post

Any news on a new UEFI BIOS? 1701 decided to suddenly crap all over me now. Haven't been able to boot at 3200MHz for the whole week, same settings as before, no procODT helps.


November try 051 beta one maybe??
post #28592 of 29899
Quote:
Originally Posted by lordzed83 View Post

November try 051 beta one maybe??

I just went back to 1501. I guess I'm going to stay on it until AGESA 1007 comes out...
post #28593 of 29899
Quote:
Originally Posted by Frikencio View Post

I was always using the HCI Memtest (Pro) but saw that there is a TechPowerUp Memtest64 and gave it a try.

Did anyone use it to test the memory/IMC stability? How does compare to HCI Memtest?
 

 

I have both HCI Memtest Pro and TechPowerUp. I prefer HCI, seems to be a little faster, and like LZ said, more accurate, and it automates that process of opening windows for you. You might be able to get closer to max RAM usage by manually setting up your splits, but Windows also gets persnickety when you use too much, so HCI Pro is probably to account for that. At the end of the day I'd use whichever you prefer, or use both, but start with HCI Pro (IMO).

 

Re: Anyone considering buying new RAM: If your current RAM is working "well enough" I'd try to hold out for GSkill's "Ryzen Specific" RGB RAm that's..supposed to come out at some point soon. (Unless you don't want RGB). It's PROBABLY just Sammy B, but if they've actually tested it with Ryzen and loaded proper profiles, I may switch over myself, and hope my 3600 works better on Zen2 or Zen3.


Edited by PeerlessGirl - 10/19/17 at 12:56pm
post #28594 of 29899
Quote:
Originally Posted by lordzed83 View Post

C16 100% its hynix post ddr readput but ye. C16 kit 320p if its dual rank on top NO CHANCE

320p?

https://www.reddit.com/r/Amd/comments/62vp2g/clearing_up_any_samsung_bdie_confusion_eg_on/?st=j8yvhzyy&sh=2bdbd4a0

I can see plenty of CL16 samsung b dies here, but mine just shows up as "? die" in thaiphoon burner.
post #28595 of 29899
Quote:
Originally Posted by Xzow View Post


320p?

https://www.reddit.com/r/Amd/comments/62vp2g/clearing_up_any_samsung_bdie_confusion_eg_on/?st=j8yvhzyy&sh=2bdbd4a0

I can see plenty of CL16 samsung b dies here, but mine just shows up as "? die" in thaiphoon burner.

 

That probably means that part number has a few different dies, and thus it can't be sure which die it is, some of them may be SammyB, some may not.

post #28596 of 29899
Could ****ty ram require me to have higher vcore voltage than I would have to have with better ram to get the same overclock?

My 1700x seems like a terrible overclocker
post #28597 of 29899
Quote:
Originally Posted by PeerlessGirl View Post

I have both HCI Memtest Pro and TechPowerUp. I prefer HCI, seems to be a little faster, and like LZ said, more accurate, and it automates that process of opening windows for you. You might be able to get closer to max RAM usage by manually setting up your splits, but Windows also gets persnickety when you use too much, so HCI Pro is probably to account for that. At the end of the day I'd use whichever you prefer, or use both, but start with HCI Pro (IMO).

Re: Anyone considering buying new RAM: If your current RAM is working "well enough" I'd try to hold out for GSkill's "Ryzen Specific" RGB RAm that's..supposed to come out at some point soon. (Unless you don't want RGB). It's PROBABLY just Sammy B, but if they've actually tested it with Ryzen and loaded proper profiles, I may switch over myself, and hope my 3600 works better on Zen2 or Zen3.
if one does not care for RGB id get this kit. Shame i have not knew that its coming out ahead as 2 weeks before i swapped teamgroup 3200 for 3733 one.

Its got XMP for ryzen 3200cl14 @1.35 out of box works with every AM4 motherboard

https://www.overclockers.co.uk/team-group-dark-pro-8pack-edition-16gb-2x8gb-ddr4-pc4-25600c14-3200mhz-dual-channel-kit-black-my-08l-tg.html
post #28598 of 29899
Quote:
Originally Posted by Xzow View Post

Could ****ty ram require me to have higher vcore voltage than I would have to have with better ram to get the same overclock?

My 1700x seems like a terrible overclocker

i was supposed to type 3200mhz but on phone in bath tub so ya know.
3200cl16 showing up ??? i bet those will be Samsing E
does it say if its Single or dual rank ??

But ye not getting 3200mhz i assume You are on new bios is weird anyway. Even dual rank hynix can do 3200 on new bioses at 1.45 on ddr 1.2 soc try that
post #28599 of 29899
Quote:
Originally Posted by lordzed83 View Post

i was supposed to type 3200mhz but on phone in bath tub so ya know.
3200cl16 showing up ??? i bet those will be Samsing E
does it say if its Single or dual rank ??

But ye not getting 3200mhz i assume You are on new bios is weird anyway. Even dual rank hynix can do 3200 on new bioses at 1.45 on ddr 1.2 soc try that

The rated ram voltage is 1.35, is it safe to get it to 1.45?

And do you think it makes the cpu require higher vcore voltage than it would with better ram?
post #28600 of 29899
Quote:
Originally Posted by lordzed83 View Post

Some serious volts there biggrin.gif

Well start off by setting LLC to 2 and then have a look how does Voltage drop on the system then. I assume You are on LLC auto thats why volts are all over the place.

Soc Wayyyy to high max recomended is 1.2. But in reality 1.1 is enough and tbh 1.15 is more than enough for most ram speeds.

also the 3600cl16 profile is well slow You are better off trying to get 3466cl14 stable if not go for 3466cl15 or 3333cl14. All those presets are in bios to check out. Could be to much Soc gives You ddr volts problems.

OK. Set the LLC to 2 tonight, and played with the settings extensivelly.

VCORE.
According to CPUZ when running the benchmark it drops to 1.461 and then goes back to 1.504 core. Even tried level 1, makes no difference.
Trying to lower with offset the power even by - 0.04 doesn't boot on anything but stock speeds.


SOC.
Soc atm is sitting at 1.199 and 3600Mhz C16 ram. Dropped the ram to 3466, on auto the SOC is working, trying to squeeze it to 1.15 or less, doesn't boot at all.


DRAM
Even if I set it to manual 1.37v it auto sets it to 1.44v and doesn't drop it.
Even benching for 15 minutes temps don't go higher than 42C.



All the above numbers are using HWInfo and looking the CH6 sensor readings.



If I use HWInfo and the CPU readings the values are are 1.43v vcore, 1.131v SOC. Thoughts?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread