Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 3001

post #30001 of 31221
Okaaaaay so I tried out P-State overclocking again and this was not what I expected to happen. Multiplier is set to 39.5 via custom P-states in the BIOS and task manager flipped out lol. HWinfo64 seems to be reading and reporting the correct frequencies on load and idle but task manger has lost the plot more than usual. I might just give this a full cold boot and see if that changes anything.

post #30002 of 31221
For the first time, I could just set docp standard and boot with no problems whatsoever. Took amd long enough.
post #30003 of 31221
Quote:
Originally Posted by Ex0cet View Post

Really disappointed with the new agesa & test bios...

Memory latency is worse than ever. It went up by 8-10 ns...

Cinebench scores are lower.
3DMark scores are lower.
Gaming performance is worse.

Back to AGESA 1.0.0.6 I guess...thumbsdownsmileyanim.gif



I do not see any problems, maybe you have an old version of the program or launched the origin
post #30004 of 31221
Quote:
Originally Posted by chonk View Post

I'm going to buy Kraken X62 for CPU cooling. Which fan header should I use with it? Can anyone help me about it? I don't wanna make mistake.

i have x62, pump can be plugged into any connector, there will be no problems
Quote:
Originally Posted by LightningManGTS View Post

as always Elmor the beta bios's are seriously appreciated, I'll be loading her up here in a bit and will see how it goes
in fairness isn't the memory hole for most people 700+ anyways? I mean screwing around I was having some margin for success when trying to run rqz disable/off/6-7 but that had horrible boot reliability compared to rqz 7/3/1 and higher cldo

now with cldo in tweakers paradise do we still need to cold boot it to latch? and now with it in TP I would imagine we won't have to reload/put back in the value for it but will we still need to relatch cldo if memory training does fail or we enter safe boot?

Not all processors have a hole in the range of 700-975, in some it is in the region of 400+. There may also be several holes. In any case, ASUS wants to limit memory overclocking possibilities, so that when a new generation of processors appears, we say "we improved overclocking"

the only thing I can say, the value of 700 captures the range of 3466, with a higher frequency I have not set experiments yet

a cold boot is needed in any case to apply a new value CLDO
Edited by 1usmus - 11/21/17 at 7:50am
post #30005 of 31221
Quote:
Originally Posted by 1usmus View Post

i have x62, pump can be plugged into any connector, there will be no problems

Should I connect USB connector too? Because I'm using that port for Hue+. It seems there's only 1 port on mobo for USB.
post #30006 of 31221
Quote:
Originally Posted by chonk View Post

Should I connect USB connector too? Because I'm using that port for Hue+. It seems there's only 1 port on mobo for USB.

USB must be connected (otherwise you will not be able to regulate the speed and backlighting), the cooling system is connected to the internal USB 2.0 connector, the case is connected to the internal 3.0
post #30007 of 31221
Quote:
Originally Posted by Wally West View Post

Why would you care, it's not your motherboard? Have you paid for it?

Cause I hate when People brick their hardware then come and blame others. Like the chap that rents room from me.

Anyone interested in 3 week old ASRock Z270 Extreme 4 with fried bios chip :S He wanted to sell it to me the other day lol
post #30008 of 31221
0020: Applying my usual 3950 + 3333-C14 (Stilt's Fast preset) settings does indeed seem to measure 2-4 ns higher memory latencies than before.

So maybe some default setting has changed that I usually don't touch. Next I will test if this allows higher memory OC than before, which would be a well received compromise.
post #30009 of 31221
Ok guys 5km run from work sorted Flashing time. Then tests while i do my 1 hour bodyweight traiining smile.gif
post #30010 of 31221
Flashed loaded xmp profile and pc booted up with 3733 up! First time ever
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread