Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 812

post #8111 of 17312
Quote:
Originally Posted by Crysis90 View Post

What's your OC'ed CPU frequency and voltage?

Lately I've been running bus clock at 116 to give me 3.5GHz CPU and 3093 MHz RAM.
Vcore is around 1.3v.

I've re-flashed the BIOS. I have tried the 2T BIOS and the 1T BIOSes. I have run my GPU with its previously stable overclock and with no overclock. I have tried running at all default settings. I've tried upping voltages. I've tried LLC settings and auto LLC.
In all cases the issue persists.

Update:
I've just changed to the 0082 BIOS, and taken the overclock on my GPU off (I perhaps didn't log out when I took it off before and it may still have been clocking despite being told no to). I've just done a session of MA Andromeda which not long before hard crashed with all fans shot up to maximum, which was a bit scary. This time no crash. I've had false dawns before but I think this might finally have done it.
Edited by Safetytrousers - 4/9/17 at 5:37pm
post #8112 of 17312
I think this is what im settling on. Real bench stable, was also able to encode an 18 min 4k video in vegas no issues. Anything over this takes over 1.4v to stay stable

1.381v llc5
1.0625v soc
1.4v dram/ boot
1.84v pll

30.5 x 130

Sandy Bridge-E
(14 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 3930k Asrock x79 Extreme7 Gigabyte Windforce GTX 670 Sli Corsair Dominator GT 
Hard DriveOptical DriveCoolingPower
[Crucial]2x M4 64Gb [WD] 2xVelociraptors [WD] ... LG BLU Ray Corsair H100 Ocz ZX 1000 Watt 
Case
Switch 810 
CPUGraphicsRAMHard Drive
Core i7 640 GT335 4GB 500Gb Seagate 
  hide details  
Reply
Sandy Bridge-E
(14 items)
 
   
CPUMotherboardGraphicsRAM
Core i7 3930k Asrock x79 Extreme7 Gigabyte Windforce GTX 670 Sli Corsair Dominator GT 
Hard DriveOptical DriveCoolingPower
[Crucial]2x M4 64Gb [WD] 2xVelociraptors [WD] ... LG BLU Ray Corsair H100 Ocz ZX 1000 Watt 
Case
Switch 810 
CPUGraphicsRAMHard Drive
Core i7 640 GT335 4GB 500Gb Seagate 
  hide details  
Reply
post #8113 of 17312
one should verify in system event if there is whea error like cache hierarchy even if it is stable in stress program
i think i was stable but i noticed this error, a more agressive cooling and it is ok
i have a h110i, but i have also a D15, i think i'll give it a try once i'l have an am4 kit
post #8114 of 17312
Quote:
Originally Posted by mogdy View Post

one should verify in system event if there is whea error like cache hierarchy even if it is stable in stress program
i think i was stable but i noticed this error, a more agressive cooling and it is ok
i have a h110i, but i have also a D15, i think i'll give it a try once i'l have an am4 kit

hwinfo64 also shows the WHEA errors so i keep it running while benching.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #8115 of 17312
Quote:
Originally Posted by Crysis90 View Post

I sometimes have code-8, code-0d or code-55 error when turning on the PC after having left it turned off for some hours (for example, in the evening I turn off PC and go to bed and the next day I turn on the PC).
Why this happens? Anyone has this strange problem?
I always need to Clear CMOS and then re-apply OC with the specific customized Profile.
It's incredibly frustrating.
a numerous amount of issues could cause those errors. i had similar code errors when i had a corsair h110i mounted when i used it for a short while as i waited for my d15 mounting am4 kit. since it was one of the few compatible coolers out at launch. well, technically compatible. the mounting system wasn't designed for AM4, but rather AM3. but since it used the latches, it could technically work on AM4. the errors went away once i swapped it out with the d15. from what i could tell what was going on was a pressure issue. if one side was tighten more than the other, the pressure would be off, causing code 8 type errors and even inability to boot at all.

other issues could stem from utilizing the original ek rubber gasket for ek water blocks, a not so stable overclock, ram compatibility issues, motherboard issues, to simply a bad processor.
Edited by orlfman - 4/9/17 at 5:50pm
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
strix
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen R7 1800x Asus X370 Crosshair Vi Hero EVGA 1080 FTW G.skill Flare X 3200 2x8 16gb 
Hard DriveHard DriveHard DriveCooling
2x Western Digital Black 2TB 2x 512GB Samsung 850 Pro 1x 512GB Samsung 950 Pro Noctua NH-D15S + 2x Corsair ML120's 
OSMonitorKeyboardPower
Windows 10 Education Dell S2417DG Ducky One White & Grey - Cherry Reds Evga Supernova G3 750 
CaseMouse
Corsair Air 740 Steelseries Rival 700 
  hide details  
Reply
post #8116 of 17312
Quote:
Originally Posted by Crysis90 View Post

For daily, I have OC set to 3.85 Ghz all-cores on CPU (1.25 V set manually from BIOS).
These are my operating T°, red with HWiNFO (min e max):



Under Cinebench, it reaches 53 °C.
Cooler is Corsair H110i GTX.
Don't know if those T° are real or not.

I've settled on 3.85 GHz as well, but with pstate 0 OC with a vcore offset of +o.16250. My Noctua NH-D15 hits 26C at idle and 59C at load during IBT Max. I can lower the offset by one notch, and it's still stable...but two notches down crashes IBT. For stability, I decided to keep the offset bumped up one notch than necessary though. I tried getting to 3.875 GHz with an offset up to +0.18750, but it was still a no go. For my CPU, going above 3.85 GHz results in a steeper vcore offset than I think it's worth. My 2600k lasted 5 years, and I'd like this R7 1700 to last a while as well. I've failed all attempts to get my ram to 3200 though, best I can get is 2933.
post #8117 of 17312
Two observations while trying around RAM overclocks:

1) One of my kits works at 3600-16-16-16-16 from time to time. Usually it works once, but then changes to a lower clock the next time I boot. The interesting part is that it then settles on 3200-CL16, which at least is much better than getting 2800 or lower.

2) While swapping out memory kits I had at least one instance where Windows declared 8 GB (out of 16) as "Hardware Reserved". Now that's rather strange. headscratch.gif
post #8118 of 17312
Sorry guys, just got back from a long trip so I'm WAY behind. Jjust installed the new BIOS's and I am getting WORSE results with my dram 3200mhz. .

CORSAIR LPX 8gbx2, 16-18--18-36 3200mhz that was booting with DOCP standard on 1002, now won't boot (fails over and over, defaults back to 2200) on both 0081 or 0082.

Any ideas? Anyone else done WORSE with the newest bios?
post #8119 of 17312
Try 0079 maybe.
post #8120 of 17312
Quote:
Originally Posted by y0bailey View Post

Sorry guys, just got back from a long trip so I'm WAY behind. Jjust installed the new BIOS's and I am getting WORSE results with my dram 3200mhz. .

CORSAIR LPX 8gbx2, 16-18--18-36 3200mhz that was booting with DOCP standard on 1002, now won't boot (fails over and over, defaults back to 2200) on both 0081 or 0082.

Any ideas? Anyone else done WORSE with the newest bios?

If you havent made a bunch of changes yet, try setting your first timing to 18 as well. That was good enough for me to get over the hump to boot but to get it to restart consistently, I had to increase the dram voltage and dram vboot. I had best results when both were the set to the same thing but that could be purely coincidental too.
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread