Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 822

post #8211 of 17234
Quote:
Originally Posted by noko59 View Post

That does seems rather close, now if I had better cooling 3.95ghz would be great. Once more AM4 AIO are more readily available I may take the plunge.

Corsair H110i is good to go right out of the box. It uses the clips on the side of the socket rather than a plate, so is fully compatible. My 1800X seems to max out at around 46.5 degrees C when running at 3.85GHz(100*38.5). As a result, I will bump it to 3.95GHz tonight and see where the temperatures end up. The ONLY reason I have been sticking with 3.85GHz is to keep the fan noise down, because it got a bit loud the last time I went to 4GHz, which was on 0902.
post #8212 of 17234
Disregard
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #8213 of 17234
With 0081 unfortunately my CPU fan speed is always extremely low when booting. It's actually a water pump on that header. When I unplug it and plug it back in the same header, it works fine though (without changing any settings in AI Suite or BIOS). Somehow the fan speed setting from AI Suite doesn't load properly.

On another note, I'm just testing this memory setting, will report back if it's stable or not. B-Dies.

post #8214 of 17234
Quote:
Originally Posted by huyee View Post

I could get 2933 stable with 0083, ProcODT 80ohm, 18-16-16-16-38 timing on those sticks (2x16 right?)
They perform a bit worst than 2666 ProcODT 80ohm 14-14-14-14-24 however, thus I'm still using 2666.

I wish it was. I set the ProcODT to 80, and it WORKED, games played fine and such, but stability wasn't good. I don't use pstate, and am keeping the high performance profile for now. It may just be that this RAM isn't the best of the batch as well. I'll give it another try tonight, but if not, things ARE stable where they are, and I can wait a few months for those RAM improvements to come out from AMD.
post #8215 of 17234
Quote:
Originally Posted by Masterchief79 View Post

With 0081 unfortunately my CPU fan speed is always extremely low when booting. It's actually a water pump on that header. When I unplug it and plug it back in the same header, it works fine though (without changing any settings in AI Suite or BIOS). Somehow the fan speed setting from AI Suite doesn't load properly.

On another note, I'm just testing this memory setting, will report back if it's stable or not. B-Dies.


I am using an AIO cooler, plugged into the AIO connector, works fine. If you have a REAL liquid setup, have you tried the watercooling "zone" on the motherboard, instead of the CPU fan header?
post #8216 of 17234
Unfortunately the cable is too short biggrin.gif
post #8217 of 17234
Quote:
Originally Posted by Masterchief79 View Post

Unfortunately the cable is too short biggrin.gif

Also keep in mind that the CPU header is only rated for 12w while the AIO header is rated for 36w so it's probably a good idea to get an extension so you dont inadvertently exceed the headers spec (I have no clue what your pump is rated at, just an FYI).
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
Inferior FTW!
(22 items)
 
FrankenRyzen
(13 items)
 
 
CPUMotherboardGraphicsRAM
i5 6600K 4.5@1.320v Gigabyte Z170X-Gaming 7 Founder's GTX 1070 200/800 Corsair Vengeance LED 3200@4000 
Hard DriveCoolingCoolingCooling
MyDigitalSSD BPX 120 (RAID 0) EK-FB GA Z170X Monoblock XSPC RX360 (White) XSPC RX240 (White) 
CoolingCoolingCoolingCooling
EK Vardar F2s (x5) EK-FC1070 GTX1070 (nickel/plexi)  EK GTX1070 FE backplate EK Double Bay PWM D5 MX 
CoolingCoolingOSMonitor
Bitspower 250 Z-Multi Res EK HDC fittings (12mm) Windows 10 Samsung C32F391 
KeyboardPowerCaseMouse
Razer Blackwidow Chroma EVGA Supernova G1 1000w Phanteks Enthoo Primo Razer Naga Epic 
Mouse PadAudio
Razer Vespula Sennheiser HD598 
CPUMotherboardGraphicsRAM
Ryzen R7 1700 @3.9 Asus Crosshair VI Hero Radeon HD 6950 G.skill RGB 3200 @3500 C16 
Hard DriveCoolingOSMonitor
Samsung 960 Evo CM 212 Evo (push/pull) Windows 10 Pro 46" Sharp Aquos 
KeyboardPowerCaseMouse
Razer Anansi 750w Keian CM ATCS 840 Logitech G300 
Mouse Pad
My desk... 
  hide details  
Reply
post #8218 of 17234


9 hours id say thats a pass.
post #8219 of 17234
Quote:
Originally Posted by madweazl View Post

Also keep in mind that the CPU header is only rated for 12w while the AIO header is rated for 36w so it's probably a good idea to get an extension so you dont inadvertently exceed the headers spec (I have no clue what your pump is rated at, just an FYI).
Good point, didn't even know that. It's rated for 1.8A 12V. Are we talking about the AIO header directly beside the CPU FAN and CPU OPT header? That I can reach. However, when I set the AIO Fan speed to 100% in AI Suite, the pump barely turns. This way, my system would definitely overheat. I thought you were talking about the W_Flow or W_Pump header ealier.
post #8220 of 17234
Quote:
Originally Posted by malitze View Post

Do you have a take on the BCLK fluctuations @elmor? When I get 107.3 instead of 104.8 that means ~4 GHz instead of ~3.9 and that's like a guaranteed code 8 wink.gif
Maybe 100 MHz uses the internal clock, while all other values use the dedicated extra clock chip?

Btw, are ProcODT and Fail_CNT supposed to reset after each reboot?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread