Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread
New Posts  All Forums:Forum Nav:

ROG Crosshair VI overclocking thread - Page 957

post #9561 of 16971
Quote:
Originally Posted by Raja@ASUS View Post

By default, they are both set to the same value. The only reason to change both is if you want to set different values.
Then there is a bug in the bios. Unless I manually set the DRAM VBoot voltage to match my DRAM voltage, memory training fails and falls back to 2133.
System R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700X ASUS ROG Crosshair VI Hero Gigabyte GTX 980 Ti G.SKILL TridentZ F4-3200C14D-16GTZ 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 250GB WD My Book (New) 4TB NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 Pro 1703 Samsung UN65JS9000F Logitech k830 Antec HCP-1200 
CaseAudio
Phanteks Enthoo Evolv ATX Galaxy Silver Onkyo TX-NR646 
  hide details  
Reply
System R
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD RYZEN 7 1700X ASUS ROG Crosshair VI Hero Gigabyte GTX 980 Ti G.SKILL TridentZ F4-3200C14D-16GTZ 
Hard DriveHard DriveHard DriveCooling
Samsung 960 Pro 512GB Samsung 850 Evo 250GB WD My Book (New) 4TB NZXT Kraken X62 
OSMonitorKeyboardPower
Windows 10 Pro 1703 Samsung UN65JS9000F Logitech k830 Antec HCP-1200 
CaseAudio
Phanteks Enthoo Evolv ATX Galaxy Silver Onkyo TX-NR646 
  hide details  
Reply
post #9562 of 16971
Well, the Aura issue has now gotten worse.

The app runs but has no idea what board I've got, it seems. The only light available to control now is VRM lol

Not that I've got any lights that work anyway...


Might swap my board over today and get this one sent back.

EDIT: Here's what I get now:

Edited by SpecChum - 4/16/17 at 4:19am
post #9563 of 16971
Quote:
Originally Posted by mackanz View Post

Hey, what bios? The 1T or 2T one? Also, can you check with Thaiphoon Brurner what IC it is on that memory? I suspect Hynix M-Die.


HW64 shows you as well


Yea Hynix but i have not had much trouble with getting 3200.
post #9564 of 16971
Quote:
Originally Posted by Gadfly View Post

One more validation for the night...

http://valid.x86.fr/a5eexw

4150mhz, DDR5 3200mhz, 12-11-11-22

You have some wicked background programs holding back benchmark points !

http://valid.x86.fr/8dzhdv

Your CPU-Z version is also a bit older redface.gif The custom skin versions are also still 1.78.1 and i't always puts out less points than the standard newer version. the older also doesnt display all the instructions, proper CPU name, or proper southbridge name
Edited by Reikoji - 4/16/17 at 5:33am
post #9565 of 16971
Quote:
Originally Posted by Kildar View Post

I peeled the stock backing off of the C6H back plate and applied it to the rubber gasket from HK.

That side was placed on the MB side with the metal back plate on top of that.

I also trimmed the pieces that were sticking out.

No more booting issues related to that....


I second this. Was having a nightmare, would not post, popped out the inner on the EK rubber gasket, worked for a day then 08. Reseated and tried everything and would work for 1 day then nothing. I followed this and has been perfect for the last two weeks.
post #9566 of 16971
Quote:
Originally Posted by wolfpack122 View Post

Then there is a bug in the bios. Unless I manually set the DRAM VBoot voltage to match my DRAM voltage, memory training fails and falls back to 2133.

Yeah, there could be. We always have VBoot option in UEFI, and in the ideal (working) scenario, they are set to track when on Auto (which is logical). The AMD memory configuration funk is getting in the way.
post #9567 of 16971
Quote:
Originally Posted by SpecChum View Post

Well, the Aura issue has now gotten worse.

The app runs but has no idea what board I've got, it seems. The only light available to control now is VRM lol

Not that I've got any lights that work anyway...


Might swap my board over today and get this one sent back.

EDIT: Here's what I get now:


Just..... LOL.
Really.
The whole thing is total abortion. I find it amusing to see just how much fail continues to be delivered.
Its impressive.
Well done Asus and G Skill. Perhaps you should get your software guys to, y'know, talk to each other.
post #9568 of 16971
Quote:
Originally Posted by goncalossilva View Post

IBT AVX standard, high, very high or maximum?
"Maximum", which isn't a real level, because it depends on each computer's currently free RAM. I usually set it to a custom value of 12000 mb. Keep in mind, though, that I had an incident where I played around with RAM OC and had 20 loops maximum run fine, then an error after 3 loops and then another 10 loops error-free. So 10 loops of "maximum" doesn't necessarily mean much.

I need less voltage for Realbench, even without WHEA errors.
Edited by Timur Born - 4/16/17 at 5:20am
post #9569 of 16971
Quote:
Originally Posted by mackanz View Post

Hey, what bios? The 1T or 2T one? Also, can you check with Thaiphoon Brurner what IC it is on that memory? I suspect Hynix M-Die.
Edit. Apparently, Hynix M-die doesn't like voltage :/ At 1.4 and above, no boot at 3200. But below that and i boot fine to 3200. 1.15 soc.

I'm on 1002. My voltages are as follow.

DRAM boot is set to 1.45v, DRAM is set at 1.36 and soc is set to 1.15, 1.10 doesnt work it sends me into boot loop, 1.15 works but i need to reset my pc once after first boot to get it going, may try 1.165 or 1.17 as soc to see if it goes away.
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
R7 1700X asus crosshair 6 Sapphire R9 390 Nitro CMK16GX4M2B3200C16 
Hard DriveHard DriveCoolingCooling
Kingston HyperX 3K Seagate ST2000DM006 EKWB Supremacy Evo EK-XRES 100 Revo D5 - Acetal 
CoolingCoolingCoolingCooling
Alphacool GPX r9 390 m01 alphacool xt45 240 Alphacool xt45 360 Alphacool D5 PWM 
OSMonitorKeyboardPower
Windows 10 LG 29UM68 Corsair Strafe Corsair RM1000 
CaseMouseMouse Pad
Thermaltake X5 Corsair M65 Pro RGB Razer Goliathus Speed 
  hide details  
Reply
post #9570 of 16971
Quote:
Originally Posted by SpecChum View Post

Well, the Aura issue has now gotten worse.

The app runs but has no idea what board I've got, it seems. The only light available to control now is VRM lol

Not that I've got any lights that work anyway...


Might swap my board over today and get this one sent back.

EDIT: Here's what I get now:

You mean to tell me that your battery idea didn't work? You did suggest. Lol
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › ROG Crosshair VI overclocking thread